<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Salem eRegister | January 2, 2020 - Salem-Times Register</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://salemtimes-register.com/xmlrpc.php" />
    <meta property="og:image" content="https://salemtimes-register.com/wp-content/uploads/2020/01/IMSTR-1.2_p1color.jpg" />

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://salemtimes-register.com/eedition/eregister-jan2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Salem eRegister | January 2, 2020 - Salem-Times Register" />
<meta property="og:description" content="Thank you for being a subscriber function Redirect() { window.location=&quot;http://salemtimes-regSubscribe or log in to read the rest of this content." />
<meta property="og:url" content="https://salemtimes-register.com/eedition/eregister-jan2020/" />
<meta property="og:site_name" content="Salem-Times Register" />
<meta property="article:section" content="eEdition" />
<meta property="article:published_time" content="2020-01-03T15:38:06+00:00" />
<meta property="og:image" content="https://salemtimes-register.com/wp-content/uploads/2020/01/IMSTR-1.2_p1color.jpg" />
<meta property="og:image:secure_url" content="https://salemtimes-register.com/wp-content/uploads/2020/01/IMSTR-1.2_p1color.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="1543" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Thank you for being a subscriber function Redirect() { window.location=&quot;http://salemtimes-regSubscribe or log in to read the rest of this content." />
<meta name="twitter:title" content="Salem eRegister | January 2, 2020 - Salem-Times Register" />
<meta name="twitter:image" content="https://salemtimes-register.com/wp-content/uploads/2020/01/IMSTR-1.2_p1color.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://salemtimes-register.com/#website","url":"https://salemtimes-register.com/","name":"Salem-Times Register","description":"Salem-Times Register","potentialAction":{"@type":"SearchAction","target":"https://salemtimes-register.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://salemtimes-register.com/eedition/eregister-jan2020/#primaryimage","url":"https://salemtimes-register.com/wp-content/uploads/2020/01/IMSTR-1.2_p1color.jpg","width":700,"height":1543},{"@type":"WebPage","@id":"https://salemtimes-register.com/eedition/eregister-jan2020/#webpage","url":"https://salemtimes-register.com/eedition/eregister-jan2020/","inLanguage":"en","name":"Salem eRegister | January 2, 2020 - Salem-Times Register","isPartOf":{"@id":"https://salemtimes-register.com/#website"},"primaryImageOfPage":{"@id":"https://salemtimes-register.com/eedition/eregister-jan2020/#primaryimage"},"datePublished":"2020-01-03T15:38:06+00:00","dateModified":"2020-01-03T15:38:06+00:00"},{"@type":"NewsArticle","@id":"https://salemtimes-register.com/eedition/eregister-jan2020/#article","isPartOf":{"@id":"https://salemtimes-register.com/eedition/eregister-jan2020/#webpage"},"author":{"@id":"https://salemtimes-register.com/#/schema/person/3b3309b0c1b74190d4e5c980f8e0474f"},"headline":"Salem eRegister | January 2, 2020","datePublished":"2020-01-03T15:38:06+00:00","dateModified":"2020-01-03T15:38:06+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://salemtimes-register.com/eedition/eregister-jan2020/#webpage"},"image":{"@id":"https://salemtimes-register.com/eedition/eregister-jan2020/#primaryimage"},"articleSection":"eEdition","copyrightYear":"2020","copyrightHolder":{"@id":"https://salemtimes-register.com/#organization"}},{"@type":["Person"],"@id":"https://salemtimes-register.com/#/schema/person/3b3309b0c1b74190d4e5c980f8e0474f","name":"Salem Times Register","image":{"@type":"ImageObject","@id":"https://salemtimes-register.com/#authorlogo","url":"https://secure.gravatar.com/avatar/db76738ee782bca91833e0779b4c005e?s=96&d=mm&r=g","caption":"Salem Times Register"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Salem-Times Register &raquo; Feed" href="https://salemtimes-register.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/salemtimes-register.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://salemtimes-register.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='dashicons-inline-css' type='text/css'>
[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://salemtimes-register.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://salemtimes-register.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://salemtimes-register.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://salemtimes-register.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://salemtimes-register.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://salemtimes-register.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='metorik-css-css'  href='https://salemtimes-register.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://salemtimes-register.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://salemtimes-register.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/css/article-countdown-nag.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://salemtimes-register.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://salemtimes-register.com/wp-content/themes/Newspaper/style.css?ver=9.7.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://salemtimes-register.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://salemtimes-register.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<script type='text/javascript' src='https://salemtimes-register.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/salemtimes-register.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/js/article-countdown-nag.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='https://salemtimes-register.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://salemtimes-register.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://salemtimes-register.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel='shortlink' href='https://salemtimes-register.com/?p=59488' />
<link rel="alternate" type="application/json+oembed" href="https://salemtimes-register.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsalemtimes-register.com%2Feedition%2Feregister-jan2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://salemtimes-register.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsalemtimes-register.com%2Feedition%2Feregister-jan2020%2F&#038;format=xml" />
<style>.woocommerce .products ul, .woocommerce ul.products {
    margin: 0 0 0em;
}

img.zoomImg {
    display:inline !important; 
}
</style>

<script>jQuery(document).ready(function ($) {
    // lazy load
    if ('') {
        jQuery.extend(jQuery.lazyLoadXT, {
            srcAttr: 'data-src',
            visibleOnly: false,
            updateEvent: 'load orientationchange resize scroll touchmove focus hover'
        });
    }

    // woocommerce lightbox/zoom
    disableClick($);

    // for all images at single product page
    setTimeout(function () {
        resizeImg($);
        jQuery('a.woocommerce-product-gallery__trigger').css('visibility', 'visible');
    }, 2500);
});

jQuery(window).on('ajaxComplete', function () {
    if ('') {
        setTimeout(function () {
            jQuery(window).lazyLoadXT();
        }, 300);
    }
});

jQuery(window).on('load', function () {
    jQuery('.flex-viewport').css('height', '100%');
});

function resizeImg($) {
    var imgSelector = ".post img, .page img, .widget-content img, .product img, .wp-admin img, .tax-product_cat img, .fifu img";
    var resizeImage = function (sSel) {
        jQuery(sSel).each(function () {
            //original size
            var width = $(this)['0'].naturalWidth;
            var height = $(this)['0'].naturalHeight;
            jQuery(this).attr('data-large_image_width', width);
            jQuery(this).attr('data-large_image_height', height);

            //100%
            //var ratio = width / height;
            //jQuery(this).attr('data-large_image_width', jQuery(window).width() * ratio);
            //jQuery(this).attr('data-large_image_height', jQuery(window).width());
        });
    };
    resizeImage(imgSelector);
}

function disableClick($) {
    if ('') {
        jQuery('.woocommerce-product-gallery__image').each(function (index) {
            jQuery(this).children().click(function () {
                return false;
            });
            jQuery(this).children().children().css("cursor", "default");
        });
    }
}
</script>
<style>[class$="woocommerce-product-gallery__trigger"] {visibility:hidden;}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/salemtimes-register.com\/wp-admin\/","wpRestNonce":"5f900c95c6","wpRestUrl":"https:\/\/salemtimes-register.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<a href="/subscribe"><img src="https://salemtimes-register.com/wp-content/uploads/2018/07/Join-community-STR.jpg" alt="" width="950" height="92" class="aligncenter size-full wp-image-34845" /></a><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4648783079594586",
          enable_page_level_ads: true
     });
</script><script data-ad-client="ca-pub-4648783079594586" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-90852204-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-90852204-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://salemtimes-register.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://salemtimes-register.com/category/eedition/",
                    "name": "eEdition"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://salemtimes-register.com/eedition/eregister-jan2020/",
                    "name": "Salem eRegister | January 2, 2020"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-59488 single-format-standard theme-Newspaper woocommerce-no-js eregister-jan2020 global-block-template-5 white-menu td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-37576" class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-first menu-item-37576"><a>News Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29342"><a href="https://salemtimes-register.com/category/local-stories/">Local Stories</a></li>
	<li id="menu-item-29345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29345"><a href="https://salemtimes-register.com/category/school/">School</a></li>
	<li id="menu-item-29336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29336"><a href="https://salemtimes-register.com/category/church/">Church</a></li>
	<li id="menu-item-29337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29337"><a href="https://salemtimes-register.com/category/club/">club</a></li>
	<li id="menu-item-29339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29339"><a href="https://salemtimes-register.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-29340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29340"><a href="https://salemtimes-register.com/category/featured-sports/">Featured Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29341"><a href="https://salemtimes-register.com/category/football/">Football</a></li>
	<li id="menu-item-29347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29347"><a href="https://salemtimes-register.com/category/wrestling/">Wrestling</a></li>
	<li id="menu-item-29335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29335"><a href="https://salemtimes-register.com/category/basketball/">Basketball</a></li>
</ul>
</li>
<li id="menu-item-46920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46920"><a href="https://salemtimes-register.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-29343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29343"><a href="https://salemtimes-register.com/category/notices/">Notices</a></li>
<li id="menu-item-29344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29344"><a href="https://salemtimes-register.com/category/opinion/">Opinion</a></li>
<li id="menu-item-54867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54867"><a href="https://salemtimes-register.com/category/legals/">Legals</a></li>
<li id="menu-item-29338" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29338"><a href="https://salemtimes-register.com/category/eedition/">eEdition</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://salemtimes-register.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, January 3, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main-menu" class="top-header-menu"><li id="menu-item-29849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29849"><a href="https://salemtimes-register.com/subscribe/">Subscribe</a></li>
<li id="menu-item-30228" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30228"><a href="https://salemtimes-register.com/about/">About</a></li>
<li id="menu-item-30229" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30229"><a href="https://salemtimes-register.com/contact-us/">Contact Us</a></li>
<li id="menu-item-31464" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31464"><a href="https://salemtimes-register.com/submit-content/">Submit Content</a></li>
<li id="menu-item-42378" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42378"><a href="https://salemtimes-register.com/my-account/">My Account</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://salemtimes-register.com/">
			<img src="https://salemtimes-register.com/wp-content/uploads/2017/01/STR-masthead-300x127.jpg" alt="Salem Times Rgister"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://salemtimes-register.com/">
			<img class="td-retina-data" data-retina="https://salemtimes-register.com/wp-content/uploads/2017/01/STR-masthead-e1483715163735.jpg" src="https://salemtimes-register.com/wp-content/uploads/2017/01/STR-masthead-e1483715163735.jpg" alt="Salem Times Rgister"/>
			<span class="td-visual-hidden">Salem-Times Register</span>
		</a>
	    </div>
    <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="sf-menu"><li class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-37576"><a>News Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29342"><a href="https://salemtimes-register.com/category/local-stories/">Local Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29345"><a href="https://salemtimes-register.com/category/school/">School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29336"><a href="https://salemtimes-register.com/category/church/">Church</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29337"><a href="https://salemtimes-register.com/category/club/">club</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29339"><a href="https://salemtimes-register.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-29340"><a href="https://salemtimes-register.com/category/featured-sports/">Featured Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29341"><a href="https://salemtimes-register.com/category/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29347"><a href="https://salemtimes-register.com/category/wrestling/">Wrestling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29335"><a href="https://salemtimes-register.com/category/basketball/">Basketball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46920"><a href="https://salemtimes-register.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29343"><a href="https://salemtimes-register.com/category/notices/">Notices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29344"><a href="https://salemtimes-register.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54867"><a href="https://salemtimes-register.com/category/legals/">Legals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29338"><a href="https://salemtimes-register.com/category/eedition/">eEdition</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://salemtimes-register.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://salemtimes-register.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in eEdition" class="entry-crumb" href="https://salemtimes-register.com/category/eedition/">eEdition</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Salem eRegister | January 2, 2020</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-59488" class="post-59488 post type-post status-publish format-standard has-post-thumbnail hentry category-eedition" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Salem eRegister | January 2, 2020</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-03T10:38:06+00:00" >January 3, 2020</time></span>                    <!-- comments -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-59488">1438</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsalemtimes-register.com%2Feedition%2Feregister-jan2020%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Salem+eRegister+%7C+January+2%2C+2020&url=https%3A%2F%2Fsalemtimes-register.com%2Feedition%2Feregister-jan2020%2F&via=Salem-Times+Register">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://salemtimes-register.com/eedition/eregister-jan2020/&amp;media=https://salemtimes-register.com/wp-content/uploads/2020/01/IMSTR-1.2_p1color.jpg&description=Salem+eRegister+%7C+January+2%2C+2020">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Salem+eRegister+%7C+January+2%2C+2020 %0A%0A https://salemtimes-register.com/eedition/eregister-jan2020/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content -->Thank you for being a subscriber
   
function Redirect() 
{  
window.location="http://salemtimes-reg<div class="leaky_paywall_message_wrap"><div id="leaky_paywall_message"><a href="https://salemtimes-register.com/subscribe/">Subscribe</a> or <a href="https://salemtimes-register.com/login/">log in</a> to read the rest of this content.</div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://salemtimes-register.com/eedition/eregister-jan2020/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsalemtimes-register.com%2Feedition%2Feregister-jan2020%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Salem+eRegister+%7C+January+2%2C+2020&url=https%3A%2F%2Fsalemtimes-register.com%2Feedition%2Feregister-jan2020%2F&via=Salem-Times+Register">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://salemtimes-register.com/eedition/eregister-jan2020/&amp;media=https://salemtimes-register.com/wp-content/uploads/2020/01/IMSTR-1.2_p1color.jpg&description=Salem+eRegister+%7C+January+2%2C+2020">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Salem+eRegister+%7C+January+2%2C+2020 %0A%0A https://salemtimes-register.com/eedition/eregister-jan2020/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://salemtimes-register.com/legals/take-notice-the/">Take notice the</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://salemtimes-register.com/author/brad/">Salem Times Register</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Salem Times Register"></span><meta itemprop="datePublished" content="2020-01-03T10:38:06+00:00"><meta itemprop="dateModified" content="2020-01-03T10:38:06-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://salemtimes-register.com/eedition/eregister-jan2020/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://salemtimes-register.com/wp-content/uploads/2017/01/STR-masthead-e1483715163735.jpg"></span><meta itemprop="name" content="Salem-Times Register"></span><meta itemprop="headline " content="Salem eRegister | January 2, 2020"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://salemtimes-register.com/wp-content/uploads/2020/01/IMSTR-1.2_p1color.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="1543"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_5e0f7b3386dfa_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_2_5e0f7b3386dfa" ><script>var block_td_uid_2_5e0f7b3386dfa = new tdBlock();
block_td_uid_2_5e0f7b3386dfa.id = "td_uid_2_5e0f7b3386dfa";
block_td_uid_2_5e0f7b3386dfa.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5e0f7b3386dfa_rand","td_column_number":3,"live_filter_cur_post_id":59488,"live_filter_cur_post_author":"177","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e0f7b3386dfa_rand","tdc_css_class_style":"td_uid_2_5e0f7b3386dfa_rand_style"}';
block_td_uid_2_5e0f7b3386dfa.td_column_number = "3";
block_td_uid_2_5e0f7b3386dfa.block_type = "td_block_related_posts";
block_td_uid_2_5e0f7b3386dfa.post_count = "3";
block_td_uid_2_5e0f7b3386dfa.found_posts = "150";
block_td_uid_2_5e0f7b3386dfa.header_color = "";
block_td_uid_2_5e0f7b3386dfa.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e0f7b3386dfa.max_num_pages = "50";
tdBlocksArray.push(block_td_uid_2_5e0f7b3386dfa);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5e0f7b33885de" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5e0f7b3386dfa" href="#">RELATED ARTICLES</a><a id="td_uid_4_5e0f7b33885e2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5e0f7b3386dfa" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5e0f7b3386dfa class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://salemtimes-register.com/eedition/eregister-nov-21-19-2-2-2-2/" rel="bookmark" class="td-image-wrap" title="Salem eRegister | December 19, 2019"><img width="218" height="150" class="entry-thumb" src="https://salemtimes-register.com/wp-content/uploads/2019/12/Binder2_Page_01-218x150.jpg"  srcset="https://salemtimes-register.com/wp-content/uploads/2019/12/Binder2_Page_01-218x150.jpg 218w, https://salemtimes-register.com/wp-content/uploads/2019/12/Binder2_Page_01-100x70.jpg 100w, https://salemtimes-register.com/wp-content/uploads/2019/12/Binder2_Page_01-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Salem eRegister | December 19, 2019" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/eedition/eregister-nov-21-19-2-2-2-2/" rel="bookmark" title="Salem eRegister | December 19, 2019">Salem eRegister | December 19, 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://salemtimes-register.com/eedition/eregister-nov-21-19-2-2-2/" rel="bookmark" class="td-image-wrap" title="Salem eRegister | December 12, 2019"><img width="218" height="150" class="entry-thumb" src="https://salemtimes-register.com/wp-content/uploads/2019/12/STR-12-218x150.jpg"  srcset="https://salemtimes-register.com/wp-content/uploads/2019/12/STR-12-218x150.jpg 218w, https://salemtimes-register.com/wp-content/uploads/2019/12/STR-12-100x70.jpg 100w, https://salemtimes-register.com/wp-content/uploads/2019/12/STR-12-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Salem eRegister | December 12, 2019" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/eedition/eregister-nov-21-19-2-2-2/" rel="bookmark" title="Salem eRegister | December 12, 2019">Salem eRegister | December 12, 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://salemtimes-register.com/eedition/eregister-nov-21-19-2-2/" rel="bookmark" class="td-image-wrap" title="Salem eRegister | December 5, 2019"><img width="218" height="150" class="entry-thumb" src="https://salemtimes-register.com/wp-content/uploads/2019/12/STR-12.5_p1color-218x150.jpg"  srcset="https://salemtimes-register.com/wp-content/uploads/2019/12/STR-12.5_p1color-218x150.jpg 218w, https://salemtimes-register.com/wp-content/uploads/2019/12/STR-12.5_p1color-100x70.jpg 100w, https://salemtimes-register.com/wp-content/uploads/2019/12/STR-12.5_p1color-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Salem eRegister | December 5, 2019" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/eedition/eregister-nov-21-19-2-2/" rel="bookmark" title="Salem eRegister | December 5, 2019">Salem eRegister | December 5, 2019</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e0f7b3386dfa" data-td_block_id="td_uid_2_5e0f7b3386dfa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e0f7b3386dfa" data-td_block_id="td_uid_2_5e0f7b3386dfa"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_5 widget widget_search"><form method="get" class="td-search-form-widget" action="https://salemtimes-register.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_5 widget salem-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-4648783079594586" 
data-ad-slot="1216317948"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</aside><aside class="td_block_template_5 widget widget_text"><h4 class="td-block-title"><span>Like our new Facebook page</span></h4>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/salemtimesregister" data-tabs="timeline" data-width="320" data-height="100" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/salemtimesregister"><p><a href="https://www.facebook.com/salemtimesregister">Salem Times-Register</a></p></blockquote>
</div>
</div>
		</aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_5_5e0f7b3389dde_rand td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_5_5e0f7b3389dde" >
<style>
/* custom css */
.td_uid_5_5e0f7b3389dde_rand .td-slide-meta {
                    max-width: calc(100% + 44px);
                }
                @media (max-width: 767px) {
                    .td_uid_5_5e0f7b3389dde_rand .td-slide-meta {
                        max-width: calc(100% + 24px);
                    }
                }
                
				
				.td_uid_5_5e0f7b3389dde_rand .entry-thumb {
				    background-position: center 50%;
				}
				
				.td_uid_5_5e0f7b3389dde_rand .slide-meta-cat {
					display: inline-block;
				}
				
				.td_uid_5_5e0f7b3389dde_rand .td-post-author-name {
					display: inline-block;
				}
				
				.td_uid_5_5e0f7b3389dde_rand .td-post-date,
				.td_uid_5_5e0f7b3389dde_rand .td-post-author-name span {
					display: inline-block;
				}
				
				.td_uid_5_5e0f7b3389dde_rand .td-post-comments {
					display: inline-block;
				}
				
				.td_uid_5_5e0f7b3389dde_rand .td-slide-nav {
				    font-size: 55px;
				}
</style><script>var block_td_uid_5_5e0f7b3389dde = new tdBlock();
block_td_uid_5_5e0f7b3389dde.id = "td_uid_5_5e0f7b3389dde";
block_td_uid_5_5e0f7b3389dde.atts = '{"custom_title":"Read This Week\u0027s Paper Digitally. ","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","autoplay":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"308","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","image_size":"","meta_info_horiz":"content-horiz-left","meta_info_vert":"content-vert-bottom","title_color":"#","cat_bg":"#","cat_txt":"#","cat_bg_hover":"#","cat_txt_hover":"#","author_txt":"#","author_txt_hover":"#","date_txt":"#","comm_txt":"#","review_stars":"#","nav_icons_color":"#","class":"td_block_widget td_uid_5_5e0f7b3389dde_rand","separator":"","show_modified_date":"","content_width":"","image_alignment":"50","image_height":"","meta_padding":"","art_title_space":"","category_margin":"","category_padding":"","category_radius":"0","show_cat":"inline-block","show_author":"inline-block","show_date":"inline-block","show_com":"inline-block","prev_tdicon":"","next_tdicon":"","nav_icon_size":"55","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","color_overlay":"","color_overlay_h":"","css":"","tdc_css":"","td_column_number":1,"ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"td_uid_5_5e0f7b3389dde_rand","tdc_css_class_style":"td_uid_5_5e0f7b3389dde_rand_style"}';
block_td_uid_5_5e0f7b3389dde.td_column_number = "1";
block_td_uid_5_5e0f7b3389dde.block_type = "td_block_slide";
block_td_uid_5_5e0f7b3389dde.post_count = "5";
block_td_uid_5_5e0f7b3389dde.found_posts = "152";
block_td_uid_5_5e0f7b3389dde.header_color = "#";
block_td_uid_5_5e0f7b3389dde.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e0f7b3389dde.max_num_pages = "31";
tdBlocksArray.push(block_td_uid_5_5e0f7b3389dde);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Read This Week&#039;s Paper Digitally. </span></h4></div><div id=td_uid_5_5e0f7b3389dde class="td_block_inner"><div id="td_uid_6_5e0f7b338ac9e" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_6_5e0f7b338ac9e_item_0" class = "td_module_slide td-animation-stack td-meta-info-hide td-image-gradient"><div class="td-module-thumb"><a href="https://salemtimes-register.com/eedition/eregister-jan2020/" rel="bookmark" class="td-image-wrap" title="Salem eRegister | January 2, 2020"><span class="entry-thumb td-thumb-css " style="background-image: url(https://salemtimes-register.com/wp-content/uploads/2020/01/IMSTR-1.2_p1color-324x400.jpg)" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://salemtimes-register.com/category/eedition/">eEdition</a></span><h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/eedition/eregister-jan2020/" rel="bookmark" title="Salem eRegister | January 2, 2020">Salem eRegister | January 2, 2020</a></h3><div class="td-module-meta-info"></div></div></div><div id="td_uid_6_5e0f7b338ac9e_item_1" class = "td_module_slide td-animation-stack td-meta-info-hide td-image-gradient"><div class="td-module-thumb"><a href="https://salemtimes-register.com/eedition/eregister-nov-21-19-2-2-2-2/" rel="bookmark" class="td-image-wrap" title="Salem eRegister | December 19, 2019"><span class="entry-thumb td-thumb-css " style="background-image: url(https://salemtimes-register.com/wp-content/uploads/2019/12/Binder2_Page_01-324x400.jpg)" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://salemtimes-register.com/category/eedition/">eEdition</a></span><h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/eedition/eregister-nov-21-19-2-2-2-2/" rel="bookmark" title="Salem eRegister | December 19, 2019">Salem eRegister | December 19, 2019</a></h3><div class="td-module-meta-info"></div></div></div><div id="td_uid_6_5e0f7b338ac9e_item_2" class = "td_module_slide td-animation-stack td-meta-info-hide td-image-gradient"><div class="td-module-thumb"><a href="https://salemtimes-register.com/eedition/eregister-nov-21-19-2-2-2/" rel="bookmark" class="td-image-wrap" title="Salem eRegister | December 12, 2019"><span class="entry-thumb td-thumb-css " style="background-image: url(https://salemtimes-register.com/wp-content/uploads/2019/12/STR-12-324x400.jpg)" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://salemtimes-register.com/category/eedition/">eEdition</a></span><h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/eedition/eregister-nov-21-19-2-2-2/" rel="bookmark" title="Salem eRegister | December 12, 2019">Salem eRegister | December 12, 2019</a></h3><div class="td-module-meta-info"></div></div></div><div id="td_uid_6_5e0f7b338ac9e_item_3" class = "td_module_slide td-animation-stack td-meta-info-hide td-image-gradient"><div class="td-module-thumb"><a href="https://salemtimes-register.com/eedition/eregister-nov-21-19-2-2/" rel="bookmark" class="td-image-wrap" title="Salem eRegister | December 5, 2019"><span class="entry-thumb td-thumb-css " style="background-image: url(https://salemtimes-register.com/wp-content/uploads/2019/12/STR-12.5_p1color-324x400.jpg)" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://salemtimes-register.com/category/eedition/">eEdition</a></span><h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/eedition/eregister-nov-21-19-2-2/" rel="bookmark" title="Salem eRegister | December 5, 2019">Salem eRegister | December 5, 2019</a></h3><div class="td-module-meta-info"></div></div></div><div id="td_uid_6_5e0f7b338ac9e_item_4" class = "td_module_slide td-animation-stack td-meta-info-hide td-image-gradient"><div class="td-module-thumb"><a href="https://salemtimes-register.com/eedition/eregister-nov-21-19-2/" rel="bookmark" class="td-image-wrap" title="Salem eRegister | November 28, 2019"><span class="entry-thumb td-thumb-css " style="background-image: url(https://salemtimes-register.com/wp-content/uploads/2019/11/Binder1_Page_01-2-324x400.jpg)" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://salemtimes-register.com/category/eedition/">eEdition</a></span><h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/eedition/eregister-nov-21-19-2/" rel="bookmark" title="Salem eRegister | November 28, 2019">Salem eRegister | November 28, 2019</a></h3><div class="td-module-meta-info"></div></div></div></div><i class = "td-slide-nav td-icon-left prevButton"></i><i class = "td-slide-nav td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><aside class="td_block_template_5 widget salem-widget"><a href="http://mountainmedianews.com/index.php/newsletter-signup/" target="new"><img src="https://mountainmedianews.com/wp-content/uploads/2018/04/newsletter1.jpg" alt="newsletter" width="300" height="374" longdesc="Subscribe To Our Newsletter"></a></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29849"><a href="https://salemtimes-register.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30228"><a href="https://salemtimes-register.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30229"><a href="https://salemtimes-register.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31464"><a href="https://salemtimes-register.com/submit-content/">Submit Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42378"><a href="https://salemtimes-register.com/my-account/">My Account</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.4 (rara)
        Deploy mode: deploy
        
        uid: 5e0f7b338d2ea
    -->

    <div class="td-container"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_31820508b264096cbd887560114053ea","fragment_name":"wc_fragments_31820508b264096cbd887560114053ea","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/salemtimes-register.com\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_6_5e0f7b338ac9e").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_6_5e0f7b338ac9e .prevButton"),
        navNextSelector: jQuery("#td_uid_6_5e0f7b338ac9e .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[59488]");
                });
            
</script>


</body>
</html>