<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Local Chick-fil-A restaurant is closed, but not for long | Salem-Times Register</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://salemtimes-register.com/xmlrpc.php" />
    <link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Salem-Times Register &raquo; Feed" href="https://salemtimes-register.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Salem-Times Register &raquo; Comments Feed" href="https://salemtimes-register.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Salem-Times Register &raquo; Local Chick-fil-A restaurant is closed, but not for long Comments Feed" href="https://salemtimes-register.com/local-stories/local-chick-fil-a-restaurant-is-closed-but-not-for-long/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/salemtimes-register.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://salemtimes-register.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://salemtimes-register.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://salemtimes-register.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://salemtimes-register.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://salemtimes-register.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='metorik-css-css'  href='https://salemtimes-register.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://salemtimes-register.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://salemtimes-register.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/css/article-countdown-nag.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://salemtimes-register.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://salemtimes-register.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://salemtimes-register.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://salemtimes-register.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://salemtimes-register.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://salemtimes-register.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://salemtimes-register.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript' src='https://salemtimes-register.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/salemtimes-register.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/leaky-paywall-article-countdown-nag-master/js/article-countdown-nag.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='https://salemtimes-register.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://salemtimes-register.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://salemtimes-register.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Salem HoneyTree daycare teacher charged with assault and battery of boy' href='https://salemtimes-register.com/local-stories/salem-honeytree-daycare-teacher-charged-with-assault-and-battery-of-boy/' />
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.9.1" />
<link rel="canonical" href="https://salemtimes-register.com/local-stories/local-chick-fil-a-restaurant-is-closed-but-not-for-long/" />
<link rel='shortlink' href='https://salemtimes-register.com/?p=60131' />
<link rel="alternate" type="application/json+oembed" href="https://salemtimes-register.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsalemtimes-register.com%2Flocal-stories%2Flocal-chick-fil-a-restaurant-is-closed-but-not-for-long%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://salemtimes-register.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsalemtimes-register.com%2Flocal-stories%2Flocal-chick-fil-a-restaurant-is-closed-but-not-for-long%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"9b4abbab99","wpRestUrl":"https:\/\/salemtimes-register.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/salemtimes-register.com\/wp-admin\/","wpRestNonce":"9b4abbab99","wpRestUrl":"https:\/\/salemtimes-register.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<a href="/subscribe"><img src="https://salemtimes-register.com/wp-content/uploads/2017/07/STR-Journalism.jpg" alt="" width="950" height="92" class="aligncenter size-full wp-image-34845" /></a><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4648783079594586",
          enable_page_level_ads: true
     });
</script><script data-ad-client="ca-pub-4648783079594586" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-90852204-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-90852204-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://salemtimes-register.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://salemtimes-register.com/category/local-stories/",
                    "name": "Local Stories"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://salemtimes-register.com/local-stories/local-chick-fil-a-restaurant-is-closed-but-not-for-long/",
                    "name": "Local Chick-fil-A restaurant is closed, but not for long"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #000000;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #000000;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #000000;
                }
                .tdm-btn-style1 {
					background-color: #000000;
				}
				.tdm-btn-style2:before {
				    border-color: #000000;
				}
				.tdm-btn-style2 {
				    color: #000000;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #000000;
                    -moz-box-shadow: 0 2px 16px #000000;
                    box-shadow: 0 2px 16px #000000;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #000000;
                    -moz-box-shadow: 0 4px 26px #000000;
                    box-shadow: 0 4px 26px #000000;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-60131 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js local-chick-fil-a-restaurant-is-closed-but-not-for-long global-block-template-5 white-menu td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-37576" class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-first menu-item-37576"><a>News Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29342"><a href="https://salemtimes-register.com/category/local-stories/">Local Stories</a></li>
	<li id="menu-item-29345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29345"><a href="https://salemtimes-register.com/category/school/">School</a></li>
	<li id="menu-item-29336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29336"><a href="https://salemtimes-register.com/category/church/">Church</a></li>
	<li id="menu-item-29337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29337"><a href="https://salemtimes-register.com/category/club/">club</a></li>
	<li id="menu-item-29339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29339"><a href="https://salemtimes-register.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li id="menu-item-29340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29340"><a href="https://salemtimes-register.com/category/featured-sports/">Featured Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29341"><a href="https://salemtimes-register.com/category/football/">Football</a></li>
	<li id="menu-item-29347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29347"><a href="https://salemtimes-register.com/category/wrestling/">Wrestling</a></li>
	<li id="menu-item-29335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29335"><a href="https://salemtimes-register.com/category/basketball/">Basketball</a></li>
</ul>
</li>
<li id="menu-item-46920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46920"><a href="https://salemtimes-register.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-29343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29343"><a href="https://salemtimes-register.com/category/notices/">Notices</a></li>
<li id="menu-item-29344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29344"><a href="https://salemtimes-register.com/category/opinion/">Opinion</a></li>
<li id="menu-item-54867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54867"><a href="https://salemtimes-register.com/category/legals/">Legals</a></li>
<li id="menu-item-29338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29338"><a href="https://salemtimes-register.com/category/eedition/">eEdition</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://salemtimes-register.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, February 14, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-main-menu" class="top-header-menu"><li id="menu-item-29849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29849"><a href="https://salemtimes-register.com/subscribe/">Subscribe</a></li>
<li id="menu-item-30228" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30228"><a href="https://salemtimes-register.com/about/">About</a></li>
<li id="menu-item-30229" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30229"><a href="https://salemtimes-register.com/contact-us/">Contact Us</a></li>
<li id="menu-item-31464" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31464"><a href="https://salemtimes-register.com/submit-content/">Submit Content</a></li>
<li id="menu-item-42378" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42378"><a href="https://salemtimes-register.com/my-account/">My Account</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://salemtimes-register.com/">
			<img src="https://salemtimes-register.com/wp-content/uploads/2017/01/STR-masthead-300x127.jpg" alt="Salem Times Rgister"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://salemtimes-register.com/">
			<img class="td-retina-data" data-retina="https://salemtimes-register.com/wp-content/uploads/2017/01/STR-masthead-e1483715163735.jpg" src="https://salemtimes-register.com/wp-content/uploads/2017/01/STR-masthead-e1483715163735.jpg" alt="Salem Times Rgister"/>
			<span class="td-visual-hidden">Salem-Times Register</span>
		</a>
	    </div>
    <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="sf-menu"><li class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-37576"><a>News Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29342"><a href="https://salemtimes-register.com/category/local-stories/">Local Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29345"><a href="https://salemtimes-register.com/category/school/">School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29336"><a href="https://salemtimes-register.com/category/church/">Church</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29337"><a href="https://salemtimes-register.com/category/club/">club</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29339"><a href="https://salemtimes-register.com/category/entertainment/">Entertainment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-29340"><a href="https://salemtimes-register.com/category/featured-sports/">Featured Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29341"><a href="https://salemtimes-register.com/category/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29347"><a href="https://salemtimes-register.com/category/wrestling/">Wrestling</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29335"><a href="https://salemtimes-register.com/category/basketball/">Basketball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46920"><a href="https://salemtimes-register.com/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29343"><a href="https://salemtimes-register.com/category/notices/">Notices</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29344"><a href="https://salemtimes-register.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54867"><a href="https://salemtimes-register.com/category/legals/">Legals</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29338"><a href="https://salemtimes-register.com/category/eedition/">eEdition</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://salemtimes-register.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://salemtimes-register.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local Stories" class="entry-crumb" href="https://salemtimes-register.com/category/local-stories/">Local Stories</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Local Chick-fil-A restaurant is closed, but not for long</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-60131" class="post-60131 post type-post status-publish format-standard has-post-thumbnail category-local-stories" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Local Chick-fil-A restaurant is closed, but not for long</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-14T08:47:02+00:00" >February 14, 2020</time></span>                    <!-- comments -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-60131">0</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsalemtimes-register.com%2Flocal-stories%2Flocal-chick-fil-a-restaurant-is-closed-but-not-for-long%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Local+Chick-fil-A+restaurant+is+closed%2C+but+not+for+long&url=https%3A%2F%2Fsalemtimes-register.com%2Flocal-stories%2Flocal-chick-fil-a-restaurant-is-closed-but-not-for-long%2F&via=Salem-Times+Register">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://salemtimes-register.com/local-stories/local-chick-fil-a-restaurant-is-closed-but-not-for-long/&amp;media=https://salemtimes-register.com/wp-content/uploads/2020/02/MAIN-1-scaled.jpg&description=Local+Chick-fil-A+restaurant+is+closed%2C+but+not+for+long">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Local+Chick-fil-A+restaurant+is+closed%2C+but+not+for+long %0A%0A https://salemtimes-register.com/local-stories/local-chick-fil-a-restaurant-is-closed-but-not-for-long/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><figure id="attachment_60132" aria-describedby="caption-attachment-60132" style="width: 2560px" class="wp-caption aligncenter"><a href="https://salemtimes-register.com/wp-content/uploads/2020/02/MAIN-1-scaled.jpg"><img class="size-full wp-image-60132" src="https://salemtimes-register.com/wp-content/uploads/2020/02/MAIN-1-scaled.jpg" alt="" width="2560" height="1795" srcset="https://salemtimes-register.com/wp-content/uploads/2020/02/MAIN-1-scaled.jpg 2560w, https://salemtimes-register.com/wp-content/uploads/2020/02/MAIN-1-300x210.jpg 300w, https://salemtimes-register.com/wp-content/uploads/2020/02/MAIN-1-1024x718.jpg 1024w, https://salemtimes-register.com/wp-content/uploads/2020/02/MAIN-1-768x538.jpg 768w, https://salemtimes-register.com/wp-content/uploads/2020/02/MAIN-1-1536x1077.jpg 1536w, https://salemtimes-register.com/wp-content/uploads/2020/02/MAIN-1-2048x1436.jpg 2048w, https://salemtimes-register.com/wp-content/uploads/2020/02/MAIN-1-696x488.jpg 696w, https://salemtimes-register.com/wp-content/uploads/2020/02/MAIN-1-1068x749.jpg 1068w, https://salemtimes-register.com/wp-content/uploads/2020/02/MAIN-1-599x420.jpg 599w, https://salemtimes-register.com/wp-content/uploads/2020/02/MAIN-1-100x70.jpg 100w, https://salemtimes-register.com/wp-content/uploads/2020/02/MAIN-1-1320x925.jpg 1320w, https://salemtimes-register.com/wp-content/uploads/2020/02/MAIN-1-600x421.jpg 600w" sizes="(max-width: 2560px) 100vw, 2560px" /></a><figcaption id="caption-attachment-60132" class="wp-caption-text">Photo by Shawn Nowlin</figcaption></figure>
<hr />
<pre>Shawn Nowlin shawn.nowlin@ourvalley.org</pre>
<p>&nbsp;</p>
<p>Chick-Fil-A in Salem is temporarily closed this week as the eatery gets a new look. Renovations began on last week and are expected to continue until February 19. Owners Vanessa and Shayne Miles said FACT is the main reason why the renovation is happening now.</p>
<p>New paint, new FACT and FACT are some of the features customers can look forward to. The goal of the remodel is to better meet guests’ needs,</p>
<p>Chick-Fil-A in Salem is temporarily closed this week as the eatery gets a new look. Renovations began on last week and are expected to continue until February 19. Owners Vanessa and Shayne Miles said FACT is the main reason why the renovation is happening now.</p>
<p>New paint, new FACT and FACT are some of the features customers can look forward to. The goal of the remodel is to better meet guests’ needs,</p>
<p>Chick-Fil-A in Salem is temporarily closed this week as the eatery gets a new look. Renovations began on last week and are expected to continue until February 19. Owners Vanessa and Shayne Miles said FACT is the main reason why the renovation is happening now.</p>
<p>New paint, new FACT and FACT are some of the features customers can look forward to. The goal of the remodel is to better meet guests’ needs,</p>
<p>Chick-Fil-A in Salem is temporarily closed this week as the eatery gets a new look. Renovations began on last week and are expected to continue until February 19. Owners Vanessa and Shayne Miles said FACT is the main reason why the renovation is happening now.</p>
<p>New paint, new FACT and FACT are some of the features customers can look forward to. The goal of the remodel is to better meet guests’ needs,</p>
<p>Chick-Fil-A in Salem is temporarily closed this week as the eatery gets a new look. Renovations began on last week and are expected to continue until February 19. Owners Vanessa and Shayne Miles said FACT is the main reason why the renovation is happening now.</p>
<p>New paint, new FACT and FACT are some of the features customers can look forward to. The goal of the remodel is to better meet guests’ needs,</p>
<p>Chick-Fil-A in Salem is temporarily closed this week as the eatery gets a new look. Renovations began on last week and are expected to continue until February 19. Owners Vanessa and Shayne Miles said FACT is the main reason why the renovation is happening now.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://salemtimes-register.com/local-stories/local-chick-fil-a-restaurant-is-closed-but-not-for-long/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsalemtimes-register.com%2Flocal-stories%2Flocal-chick-fil-a-restaurant-is-closed-but-not-for-long%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Local+Chick-fil-A+restaurant+is+closed%2C+but+not+for+long&url=https%3A%2F%2Fsalemtimes-register.com%2Flocal-stories%2Flocal-chick-fil-a-restaurant-is-closed-but-not-for-long%2F&via=Salem-Times+Register">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://salemtimes-register.com/local-stories/local-chick-fil-a-restaurant-is-closed-but-not-for-long/&amp;media=https://salemtimes-register.com/wp-content/uploads/2020/02/MAIN-1-scaled.jpg&description=Local+Chick-fil-A+restaurant+is+closed%2C+but+not+for+long">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Local+Chick-fil-A+restaurant+is+closed%2C+but+not+for+long %0A%0A https://salemtimes-register.com/local-stories/local-chick-fil-a-restaurant-is-closed-but-not-for-long/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://salemtimes-register.com/local-stories/salem-honeytree-daycare-teacher-charged-with-assault-and-battery-of-boy/">Salem HoneyTree daycare teacher charged with assault and battery of boy</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://salemtimes-register.com/author/chris/">Salem Times Register</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Salem Times Register"></span><meta itemprop="datePublished" content="2020-02-14T08:47:02-05:00"><meta itemprop="dateModified" content="2020-02-14T08:47:02-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://salemtimes-register.com/local-stories/local-chick-fil-a-restaurant-is-closed-but-not-for-long/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://salemtimes-register.com/wp-content/uploads/2017/01/STR-masthead-e1483715163735.jpg"></span><meta itemprop="name" content="Salem-Times Register"></span><meta itemprop="headline " content="Local Chick-fil-A restaurant is closed, but not for long"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://salemtimes-register.com/wp-content/uploads/2020/02/MAIN-1-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1795"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2_656 td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_2_656" ><script>var block_tdi_2_656 = new tdBlock();
block_tdi_2_656.id = "tdi_2_656";
block_tdi_2_656.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_656","td_column_number":3,"live_filter_cur_post_id":60131,"live_filter_cur_post_author":"33","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_656","tdc_css_class_style":"tdi_2_656_rand_style"}';
block_tdi_2_656.td_column_number = "3";
block_tdi_2_656.block_type = "td_block_related_posts";
block_tdi_2_656.post_count = "3";
block_tdi_2_656.found_posts = "1058";
block_tdi_2_656.header_color = "";
block_tdi_2_656.ajax_pagination_infinite_stop = "";
block_tdi_2_656.max_num_pages = "353";
tdBlocksArray.push(block_tdi_2_656);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_ee5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_656" href="#">RELATED ARTICLES</a><a id="tdi_4_ea2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_656" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_656 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://salemtimes-register.com/local-stories/salem-honeytree-daycare-teacher-charged-with-assault-and-battery-of-boy/" rel="bookmark" class="td-image-wrap" title="Salem HoneyTree daycare teacher charged with assault and battery of boy"><img width="218" height="150" class="entry-thumb" src="https://salemtimes-register.com/wp-content/uploads/2020/02/MAIN-218x150.jpg"  srcset="https://salemtimes-register.com/wp-content/uploads/2020/02/MAIN-218x150.jpg 218w, https://salemtimes-register.com/wp-content/uploads/2020/02/MAIN-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Salem HoneyTree daycare teacher charged with assault and battery of boy" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/local-stories/salem-honeytree-daycare-teacher-charged-with-assault-and-battery-of-boy/" rel="bookmark" title="Salem HoneyTree daycare teacher charged with assault and battery of boy">Salem HoneyTree daycare teacher charged with assault and battery of boy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://salemtimes-register.com/local-stories/new-principal-named-at-west-salem-elementary/" rel="bookmark" class="td-image-wrap" title="New Principal named at West Salem Elementary"><img width="218" height="150" class="entry-thumb" src="https://salemtimes-register.com/wp-content/uploads/2020/02/AmandaGibson-1-218x150.jpg"  srcset="https://salemtimes-register.com/wp-content/uploads/2020/02/AmandaGibson-1-218x150.jpg 218w, https://salemtimes-register.com/wp-content/uploads/2020/02/AmandaGibson-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="New Principal named at West Salem Elementary" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/local-stories/new-principal-named-at-west-salem-elementary/" rel="bookmark" title="New Principal named at West Salem Elementary">New Principal named at West Salem Elementary</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://salemtimes-register.com/local-stories/friendship-taubman-museum-and-local-elementary-schools-expand-intergenerational-partnership/" rel="bookmark" class="td-image-wrap" title="Friendship, Taubman Museum and local elementary schools expand intergenerational partnership"><img width="218" height="150" class="entry-thumb" src="https://salemtimes-register.com/wp-content/uploads/2020/02/ONE-1-218x150.jpg"  srcset="https://salemtimes-register.com/wp-content/uploads/2020/02/ONE-1-218x150.jpg 218w, https://salemtimes-register.com/wp-content/uploads/2020/02/ONE-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Friendship, Taubman Museum and local elementary schools expand intergenerational partnership" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/local-stories/friendship-taubman-museum-and-local-elementary-schools-expand-intergenerational-partnership/" rel="bookmark" title="Friendship, Taubman Museum and local elementary schools expand intergenerational partnership">Friendship, Taubman Museum and local elementary schools expand intergenerational partnership</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_656" data-td_block_id="tdi_2_656"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_656" data-td_block_id="tdi_2_656"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_5 widget widget_search"><form method="get" class="td-search-form-widget" action="https://salemtimes-register.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_5 widget salem-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-4648783079594586" 
data-ad-slot="1216317948"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</aside><aside class="td_block_template_5 widget widget_text"><h4 class="td-block-title"><span>Like our new Facebook page</span></h4>			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/salemtimesregister" data-tabs="timeline" data-width="320" data-height="100" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/salemtimesregister"><p><a href="https://www.facebook.com/salemtimesregister">Salem Times-Register</a></p></blockquote>
</div>
</div>
		</aside><div class="td_block_wrap td_block_slide td_block_widget tdi_5_e6a td-pb-border-top td_block_template_5"  data-td-block-uid="tdi_5_e6a" >
<style>
/* custom css */
.tdi_5_e6a .td-slide-meta{
                    max-width: calc(100% + 44px);
                }.tdi_5_e6a .entry-thumb{
				    background-position: center 50%;
				}.tdi_5_e6a .slide-meta-cat{
					display: inline-block;
				}.tdi_5_e6a .td-post-author-name{
					display: inline-block;
				}.tdi_5_e6a .td-post-date,
				.tdi_5_e6a .td-post-author-name span{
					display: inline-block;
				}.tdi_5_e6a .td-post-comments{
					display: inline-block;
				}.tdi_5_e6a .td-slide-nav{
				    font-size: 55px;
				}.tdi_5_e6a .td-theme-slider:hover .entry-thumb:before{
                    opacity: 0;
                }@media (max-width: 767px) {
                    .tdi_5_e6a .td-slide-meta {
                        max-width: calc(100% + 24px);
                    }
                }
</style><script>var block_tdi_5_e6a = new tdBlock();
block_tdi_5_e6a.id = "tdi_5_e6a";
block_tdi_5_e6a.atts = '{"custom_title":"Read This Week\u0027s Paper Digitally. ","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","autoplay":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"308","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","image_size":"","meta_info_horiz":"content-horiz-left","meta_info_vert":"content-vert-bottom","title_color":"#","cat_bg":"#","cat_txt":"#","cat_bg_hover":"#","cat_txt_hover":"#","author_txt":"#","author_txt_hover":"#","date_txt":"#","comm_txt":"#","review_stars":"#","nav_icons_color":"#","class":"td_block_widget tdi_5_e6a","separator":"","show_modified_date":"","content_width":"","image_alignment":"50","image_height":"","meta_padding":"","art_title_space":"","category_margin":"","category_padding":"","category_radius":"0","show_cat":"inline-block","show_author":"inline-block","show_date":"inline-block","show_com":"inline-block","prev_tdicon":"","next_tdicon":"","nav_icon_size":"55","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","mix_color":"","mix_type":"","fe_brightness":"1","fe_contrast":"1","fe_saturate":"1","mix_color_h":"","mix_type_h":"","fe_brightness_h":"1","fe_contrast_h":"1","fe_saturate_h":"1","color_overlay":"","color_overlay_h":"","css":"","tdc_css":"","td_column_number":1,"ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"tdi_5_e6a","tdc_css_class_style":"tdi_5_e6a_rand_style"}';
block_tdi_5_e6a.td_column_number = "1";
block_tdi_5_e6a.block_type = "td_block_slide";
block_tdi_5_e6a.post_count = "5";
block_tdi_5_e6a.found_posts = "158";
block_tdi_5_e6a.header_color = "#";
block_tdi_5_e6a.ajax_pagination_infinite_stop = "";
block_tdi_5_e6a.max_num_pages = "32";
tdBlocksArray.push(block_tdi_5_e6a);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Read This Week&#039;s Paper Digitally. </span></h4></div><div id=tdi_5_e6a class="td_block_inner"><div id="tdi_6_aa5" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="tdi_6_aa5_item_0" class = "td_module_slide td-animation-stack td-meta-info-hide td-image-gradient"><div class="td-module-thumb"><a href="https://salemtimes-register.com/eedition/salem-eregister-february-13-2020/" rel="bookmark" class="td-image-wrap" title="Salem eRegister | February 13, 2020"><span class="entry-thumb td-thumb-css " style="background-image: url(https://salemtimes-register.com/wp-content/uploads/2020/02/str021320-324x400.jpg)" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://salemtimes-register.com/category/eedition/">eEdition</a></span><h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/eedition/salem-eregister-february-13-2020/" rel="bookmark" title="Salem eRegister | February 13, 2020">Salem eRegister | February 13, 2020</a></h3><div class="td-module-meta-info"></div></div></div><div id="tdi_6_aa5_item_1" class = "td_module_slide td-animation-stack td-meta-info-hide td-image-gradient"><div class="td-module-thumb"><a href="https://salemtimes-register.com/eedition/eregister-feb2020/" rel="bookmark" class="td-image-wrap" title="Salem eRegister | February 6, 2020"><span class="entry-thumb td-thumb-css " style="background-image: url(https://salemtimes-register.com/wp-content/uploads/2020/02/Binder1_Page_01-324x400.jpg)" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://salemtimes-register.com/category/eedition/">eEdition</a></span><h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/eedition/eregister-feb2020/" rel="bookmark" title="Salem eRegister | February 6, 2020">Salem eRegister | February 6, 2020</a></h3><div class="td-module-meta-info"></div></div></div><div id="tdi_6_aa5_item_2" class = "td_module_slide td-animation-stack td-meta-info-hide td-image-gradient"><div class="td-module-thumb"><a href="https://salemtimes-register.com/eedition/eregister-jan2020-2-2-2-3/" rel="bookmark" class="td-image-wrap" title="Salem eRegister | January 30, 2020"><span class="entry-thumb td-thumb-css " style="background-image: url(https://salemtimes-register.com/wp-content/uploads/2020/01/Binder1_Page_01-2-324x400.jpg)" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://salemtimes-register.com/category/eedition/">eEdition</a></span><h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/eedition/eregister-jan2020-2-2-2-3/" rel="bookmark" title="Salem eRegister | January 30, 2020">Salem eRegister | January 30, 2020</a></h3><div class="td-module-meta-info"></div></div></div><div id="tdi_6_aa5_item_3" class = "td_module_slide td-animation-stack td-meta-info-hide td-image-gradient"><div class="td-module-thumb"><a href="https://salemtimes-register.com/eedition/eregister-jan2020-2-2-2-2/" rel="bookmark" class="td-image-wrap" title="Salem eRegister | January 23, 2020"><span class="entry-thumb td-thumb-css " style="background-image: url(https://salemtimes-register.com/wp-content/uploads/2020/01/STR-1.23_p1color-324x400.jpg)" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://salemtimes-register.com/category/eedition/">eEdition</a></span><h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/eedition/eregister-jan2020-2-2-2-2/" rel="bookmark" title="Salem eRegister | January 23, 2020">Salem eRegister | January 23, 2020</a></h3><div class="td-module-meta-info"></div></div></div><div id="tdi_6_aa5_item_4" class = "td_module_slide td-animation-stack td-meta-info-hide td-image-gradient"><div class="td-module-thumb"><a href="https://salemtimes-register.com/eedition/eregister-jan2020-2-2/" rel="bookmark" class="td-image-wrap" title="Salem eRegister | January 16, 2020"><span class="entry-thumb td-thumb-css " style="background-image: url(https://salemtimes-register.com/wp-content/uploads/2020/01/Binder1_Page_01-1-324x400.jpg)" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://salemtimes-register.com/category/eedition/">eEdition</a></span><h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/eedition/eregister-jan2020-2-2/" rel="bookmark" title="Salem eRegister | January 16, 2020">Salem eRegister | January 16, 2020</a></h3><div class="td-module-meta-info"></div></div></div></div><i class = "td-slide-nav td-icon-left prevButton"></i><i class = "td-slide-nav td-icon-right nextButton"></i></div></div></div> <!-- ./block1 --><aside class="td_block_template_5 widget salem-widget"><a href="http://mountainmedianews.com/index.php/newsletter-signup/" target="new"><img src="https://mountainmedianews.com/wp-content/uploads/2018/04/newsletter2.jpg" alt="newsletter" width="300" height="374" longdesc="Subscribe To Our Newsletter"></a></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29849"><a href="https://salemtimes-register.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30228"><a href="https://salemtimes-register.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30229"><a href="https://salemtimes-register.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31464"><a href="https://salemtimes-register.com/submit-content/">Submit Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42378"><a href="https://salemtimes-register.com/my-account/">My Account</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5e46a529622c5
    -->

    <div class="td-container"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_31820508b264096cbd887560114053ea","fragment_name":"wc_fragments_31820508b264096cbd887560114053ea","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/salemtimes-register.com\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#tdi_6_aa5").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#tdi_6_aa5 .prevButton"),
        navNextSelector: jQuery("#tdi_6_aa5 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[60131]");
                });
            
</script>


</body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Fri, 14 Feb 2020 13:48:25 GMT -->
