<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en"
itemscope
itemtype="http://schema.org/Article"
prefix="og: http://ogp.me/ns#" > <!--<![endif]--><head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900" /><title>Area students honor Stoneman Douglas High School victims, protest gun violence</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="" /><meta property="og:image" content="https://salemtimes-register.com/wp-content/uploads/2018/03/PIC-3-.jpg" /><meta name="keywords"  content="top stories" /><link rel="canonical" href="https://salemtimes-register.com/top-stories/area-students-honor-stoneman-douglas-high-school-victims-protest-gun-violence/" /><meta property="og:title" content="Area students honor Stoneman Douglas High School victims, protest gun violence" /><meta property="og:type" content="article" /><meta property="og:url" content="https://salemtimes-register.com/top-stories/area-students-honor-stoneman-douglas-high-school-victims-protest-gun-violence/" /><meta property="og:image" content="https://salemtimes-register.com/wp-content/uploads/2018/03/PIC-3--1024x683.jpg" /><meta property="og:site_name" content="Salem-Times Register" /><meta property="og:description" content="Freshman Annette Cano Hernandez speaking. Thousands of high school students across the country walked out of their classrooms on Wednesday, March 14, to protest gun violence and honor the Stoneman Douglas High School victims who were tragically gunned down by 19-year-old Nikolas Cruz on February 14. Salem High, a school with approximately 1,300 students, organized a non-political assembly from 10:00 a.m. to 10:30 a.m. instead of participating in a walkout. Parents received a letter on March 5 informing them of the upcoming assembly. &quot;After the events that transpired in Parkland, Florida, student members of the Principal&#039;s Advisory Committee asked about the possibility of participating in this 17-minute nationwide event,&quot; read the letter. &quot;The students who initially spearheaded the program are part of an existing and approved group at the school, and they have collaborated with the school administration on the program. They believe a walk-out says they are protesting AGAINST something," /><meta property="article:published_time" content="2018-03-23T13:55:57Z" /><meta property="article:modified_time" content="2018-03-23T13:55:45Z" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Area students honor Stoneman Douglas High School victims, protest gun violence" /><meta name="twitter:description" content="Freshman Annette Cano Hernandez speaking. Thousands of high school students across the country walked out of their classrooms on Wednesday, March 14, to protest gun violence and honor the Stoneman Douglas High School victims who were tragically gunned down by 19-year-old Nikolas Cruz on February 14. Salem High, a school with approximately 1,300 students, organized a non-political assembly from 10:00 a.m. to 10:30 a.m. instead of participating in a walkout. Parents received a letter on March 5 informing them of the upcoming assembly. &quot;After the events that transpired in Parkland, Florida, student members of the Principal&#039;s Advisory Committee asked about the possibility of participating in this 17-minute nationwide event,&quot; read the letter. &quot;The students who initially spearheaded the program are part of an existing and approved group at the school, and they have collaborated with the school administration on the program. They believe a walk-out says they are protesting AGAINST something," /><meta name="twitter:image" content="https://salemtimes-register.com/wp-content/uploads/2018/03/PIC-3--1024x683.jpg" /><meta itemprop="image" content="https://salemtimes-register.com/wp-content/uploads/2018/03/PIC-3--1024x683.jpg" /><link rel='dns-prefetch' href='//js.stripe.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Salem-Times Register &raquo; Feed" href="https://salemtimes-register.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Salem-Times Register &raquo; Comments Feed" href="https://salemtimes-register.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Salem-Times Register &raquo; Area students honor Stoneman Douglas High School victims, protest gun violence Comments Feed" href="https://salemtimes-register.com/top-stories/area-students-honor-stoneman-douglas-high-school-victims-protest-gun-violence/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='validate-engine-css-css'  href='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery-2.8.1.css' type='text/css' media='all' /><link rel='stylesheet' id='theme-my-login-css'  href='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content/plugins/theme-my-login/theme-my-login-6.4.9.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-layout-3.2.3.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen-3.2.3.css' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/css/woocommerce-3.2.3.css' type='text/css' media='all' /><link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content/plugins/leaky-paywall/css/issuem-leaky-paywall-4.5.2.css' type='text/css' media='all' /><link rel='stylesheet' id='wsspg-public-style-css'  href='https://salemtimes-register.com/wp-content/plugins/wsspg-woocommerce-stripe-subscription-payment-gateway/assets/css/style.css' type='text/css' media='all' /><style id='wsspg-public-style-inline-css' type='text/css'>.woocommerce-MyAccount-navigation ul li.woocommerce-MyAccount-navigation-link--wsspg-custom-endpoint a::before{content:'\f01e'}</style><link rel='stylesheet' id='js_composer_front-css'  href='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/css/js_composer.min-5.4.5.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content/themes/Newspaper8.7/style-8.7.2.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-woo-css'  href='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content/themes/Newspaper8.7/style-woocommerce-8.7.2.css' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }</script> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/salemtimes-register.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/salemtimes-register.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"}; /* ]]> */</script> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min-3.2.3.js'></script> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart-5.4.5.js'></script> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js'></script> <script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.8.5'></script> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content/plugins/google-analyticator/external-tracking.min-6.5.4.js'></script> <link rel='https://api.w.org/' href='https://salemtimes-register.com/wp-json/' /><link rel='prev' title='Bland, John David' href='https://salemtimes-register.com/obituaries/bland-john-david/' /><link rel='next' title='Letter to the Editor March 22, 2018' href='https://salemtimes-register.com/opinion/letter-to-the-editor-march-22-2018/' /><meta name="generator" content="WordPress 4.8.5" /><meta name="generator" content="WooCommerce 3.2.3" /><link rel='shortlink' href='https://salemtimes-register.com/?p=37551' /> <script>window.tdwGlobal = {"adminUrl":"https:\/\/salemtimes-register.com\/wp-admin\/","wpRestNonce":"ef4f32be19","wpRestUrl":"https:\/\/salemtimes-register.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--> <noscript><style>.woocommerce-product-gallery{opacity:1!important}</style></noscript><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://salemtimes-register.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->  <script>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</script> <style>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</style> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://salemtimes-register.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://salemtimes-register.com/category/top-stories/",
                                "name": "Top Stories"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://salemtimes-register.com/top-stories/area-students-honor-stoneman-douglas-high-school-victims-protest-gun-violence/",
                                "name": "Area students honor Stoneman Douglas High School victims, protest gun violence"                                
                            }
                        }    ]
                        }</script> <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-90852204-1', 'auto');
 
	ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><style id="tdw-css-placeholder"></style></head><body data-rsssl=1 class="post-template-default single single-post postid-37551 single-format-standard area-students-honor-stoneman-douglas-high-school-victims-protest-gun-violence global-block-template-1 white-menu wpb-js-composer js-comp-ver-5.4.5 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-37576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-37576"><a href="https://salemtimes-register.com/">News Categories<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-29346" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29346"><a href="https://salemtimes-register.com/category/top-stories/">Top Stories</a></li><li id="menu-item-29342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29342"><a href="https://salemtimes-register.com/category/local-stories/">Local Stories</a></li><li id="menu-item-29345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29345"><a href="https://salemtimes-register.com/category/school/">School</a></li><li id="menu-item-29336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29336"><a href="https://salemtimes-register.com/category/church/">Church</a></li><li id="menu-item-29337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29337"><a href="https://salemtimes-register.com/category/club/">club</a></li><li id="menu-item-29339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29339"><a href="https://salemtimes-register.com/category/entertainment/">Entertainment</a></li></ul></li><li id="menu-item-29340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29340"><a href="https://salemtimes-register.com/category/featured-sports/">Featured Sports<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-29341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29341"><a href="https://salemtimes-register.com/category/football/">Football</a></li><li id="menu-item-29347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29347"><a href="https://salemtimes-register.com/category/wrestling/">Wrestling</a></li><li id="menu-item-29335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29335"><a href="https://salemtimes-register.com/category/basketball/">Basketball</a></li></ul></li><li id="menu-item-29343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29343"><a href="https://salemtimes-register.com/category/notices/">Notices</a></li><li id="menu-item-29344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29344"><a href="https://salemtimes-register.com/category/opinion/">Opinion</a></li><li id="menu-item-29338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29338"><a href="https://salemtimes-register.com/category/eedition/">eEdition</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://salemtimes-register.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-4 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-3"><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Friday, March 23, 2018</div></div><div class="menu-top-container"><ul id="menu-main-menu" class="top-header-menu"><li id="menu-item-29849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29849"><a href="https://salemtimes-register.com/subscribe/">Subscribe</a></li><li id="menu-item-30228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-30228"><a href="https://salemtimes-register.com/about/">About</a><ul  class="sub-menu"><li id="menu-item-30229" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30229"><a href="https://salemtimes-register.com/contact-us/">Contact Us</a></li></ul></li><li id="menu-item-31464" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31464"><a href="https://salemtimes-register.com/submit-content/">Submit Content</a></li><li id="menu-item-29851" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29851"><a href="https://salemtimes-register.com/profile/">My Profile</a></li><li id="menu-item-36618" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36618"><a href="https://salemtimes-register.com/category/eedition/">eEdition</a></li></ul></div></div><div class="td-header-sp-top-widget"></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-header" href="https://salemtimes-register.com/"> <img src="https://salemtimes-register.com/wp-content/uploads/2017/01/STR-masthead-300x127.jpg" alt="Salem Times Rgister"/> </a> <a class="td-header-logo td-sticky-header" href="https://salemtimes-register.com/"> <img class="td-retina-data" data-retina="https://salemtimes-register.com/wp-content/uploads/2017/01/STR-masthead-e1483715163735.jpg" src="https://salemtimes-register.com/wp-content/uploads/2017/01/STR-masthead-e1483715163735.jpg" alt="Salem Times Rgister"/> <span class="td-visual-hidden">Salem-Times Register</span> </a></div><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-37576"><a href="https://salemtimes-register.com/">News Categories</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-29346"><a href="https://salemtimes-register.com/category/top-stories/">Top Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29342"><a href="https://salemtimes-register.com/category/local-stories/">Local Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29345"><a href="https://salemtimes-register.com/category/school/">School</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29336"><a href="https://salemtimes-register.com/category/church/">Church</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29337"><a href="https://salemtimes-register.com/category/club/">club</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29339"><a href="https://salemtimes-register.com/category/entertainment/">Entertainment</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-29340"><a href="https://salemtimes-register.com/category/featured-sports/">Featured Sports</a><ul  class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29341"><a href="https://salemtimes-register.com/category/football/">Football</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29347"><a href="https://salemtimes-register.com/category/wrestling/">Wrestling</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29335"><a href="https://salemtimes-register.com/category/basketball/">Basketball</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29343"><a href="https://salemtimes-register.com/category/notices/">Notices</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29344"><a href="https://salemtimes-register.com/category/opinion/">Opinion</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29338"><a href="https://salemtimes-register.com/category/eedition/">eEdition</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://salemtimes-register.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://salemtimes-register.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Top Stories" class="entry-crumb" href="https://salemtimes-register.com/category/top-stories/">Top Stories</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Area students honor Stoneman Douglas High School victims, protest gun violence</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-37551" class="post-37551 post type-post status-publish format-standard has-post-thumbnail hentry category-top-stories" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><header class="td-post-title"><h1 class="entry-title">Area students honor Stoneman Douglas High School victims, protest gun violence</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://salemtimes-register.com/author/chris/">Salem Times Register</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-03-23T13:55:57+00:00" >March 23, 2018</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-37551">19</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_uid_1_5ab5a41fe99cf" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsalemtimes-register.com%2Ftop-stories%2Farea-students-honor-stoneman-douglas-high-school-victims-protest-gun-violence%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Area+students+honor+Stoneman+Douglas+High+School+victims%2C+protest+gun+violence&url=https%3A%2F%2Fsalemtimes-register.com%2Ftop-stories%2Farea-students-honor-stoneman-douglas-high-school-victims-protest-gun-violence%2F&via=Salem-Times+Register"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://salemtimes-register.com/top-stories/area-students-honor-stoneman-douglas-high-school-victims-protest-gun-violence/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://salemtimes-register.com/top-stories/area-students-honor-stoneman-douglas-high-school-victims-protest-gun-violence/&amp;media=https://salemtimes-register.com/wp-content/uploads/2018/03/PIC-3-.jpg&description=Area+students+honor+Stoneman+Douglas+High+School+victims%2C+protest+gun+violence"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Area students honor Stoneman Douglas High School victims, protest gun violence %0A%0A https://salemtimes-register.com/top-stories/area-students-honor-stoneman-douglas-high-school-victims-protest-gun-violence/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_1_5ab5a41fe99cf"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><figure id="attachment_37553" style="width: 696px" class="wp-caption aligncenter"><img class="size-large wp-image-37553" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://salemtimes-register.com/wp-content/uploads/2018/03/PIC-3--1024x683.jpg" alt="" width="696" height="464" data-lazy-srcset="https://salemtimes-register.com/wp-content/uploads/2018/03/PIC-3--1024x683.jpg 1024w, https://salemtimes-register.com/wp-content/uploads/2018/03/PIC-3--300x200.jpg 300w, https://salemtimes-register.com/wp-content/uploads/2018/03/PIC-3--768x512.jpg 768w, https://salemtimes-register.com/wp-content/uploads/2018/03/PIC-3--600x400.jpg 600w, https://salemtimes-register.com/wp-content/uploads/2018/03/PIC-3--696x464.jpg 696w, https://salemtimes-register.com/wp-content/uploads/2018/03/PIC-3--1068x712.jpg 1068w, https://salemtimes-register.com/wp-content/uploads/2018/03/PIC-3--630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" /><noscript><img class="size-large wp-image-37553" src="https://salemtimes-register.com/wp-content/uploads/2018/03/PIC-3--1024x683.jpg" alt="" width="696" height="464" srcset="https://salemtimes-register.com/wp-content/uploads/2018/03/PIC-3--1024x683.jpg 1024w, https://salemtimes-register.com/wp-content/uploads/2018/03/PIC-3--300x200.jpg 300w, https://salemtimes-register.com/wp-content/uploads/2018/03/PIC-3--768x512.jpg 768w, https://salemtimes-register.com/wp-content/uploads/2018/03/PIC-3--600x400.jpg 600w, https://salemtimes-register.com/wp-content/uploads/2018/03/PIC-3--696x464.jpg 696w, https://salemtimes-register.com/wp-content/uploads/2018/03/PIC-3--1068x712.jpg 1068w, https://salemtimes-register.com/wp-content/uploads/2018/03/PIC-3--630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" /></noscript><figcaption class="wp-caption-text">Freshman Annette Cano Hernandez speaking.</figcaption></figure><p>Thousands of high school students across the country walked out of their classrooms on Wednesday, March 14, to protest gun violence and honor the Stoneman Douglas High School victims who were tragically gunned down by 19-year-old Nikolas Cruz on February 14.</p><p>Salem High, a school with approximately 1,300 students, organized a non-political assembly from 10:00 a.m. to 10:30 a.m. instead of participating in a walkout.</p><p>Parents received a letter on March 5 informing them of the upcoming assembly.</p><p>“After the events that transpired in Parkland, Florida, student members of the Principal’s Advisory Committee asked about the possibility of participating in this 17-minute nationwide event,” read the letter. “The students who initially spearheaded the program are part of an existing and approved group at the school, and they have collaborated with the school administration on the program. They believe a walk-out says they are protesting AGAINST something, when, in fact, our students are assembling FOR something &#8211; School Safety.”</p><p>Robyn Ellis, a Salem attorney and mother of three, believes that if a school shooting happened at Stoneman Douglas it could also happen in Salem.</p><p>“I cannot believe AR-15’s are available for purchase, but there’s a gun store that sells them one-mile from the high school. That’s a national and state problem,” she said. “We need to fund the school administrators so that they can consult and engage safety experts, study and analyze each school’s weaknesses and implement appropriate safety measures. Salem is the kind of community that can serve as a model to others.”</p><p>Sophomore Berkeley Wall says she and her friends played a vital role in organizing the school assembly.</p><p>As she put it: “I was sitting in government, and Reagan Owens raised her hand and asked about the walkout. Our teacher, Mrs. Rookstool, couldn’t answer our questions, so I asked if Principal Habeeb could come to our classroom and he did. He talked about organizing a group of leaders to get together which led to the assembly.”</p><p>Junior Gabby Stricker says she proudly stood beside her classmates to honor the Stonewall Douglass High victims.</p><p>“I feel that mass shootings and mass murders wouldn’t be as much of a problem if we had stricter gun laws,” she said. “I think the event should have been 17-minutes to honor the 17 victims, as it was intended. The speeches were nice. I feel like it shouldn’t have been presented as an assembly and non-political. I understand, however, that it was at the school and they can’t take a stance on issues like that.”</p><p>As demonstrations across the nation unfolded, the National Rifle Association responded by posting a picture of an AR-15 on their Twitter account. The caption: “I’ll control my guns, thank you.”</p><p>Desmond Stone, a Salem father of four, wants everyone to know that the students who participated in the March 14 National School Walkout will be the same people voting at the ballot box in a few years.</p><p>“I am a huge advocate of the second amendment, but clearly there is common-sense gun regulation that needs to be implemented,” he said. “Our students are not stupid. They are closely watching to what’s going on. All I’m saying is, I would much rather be on the side of millennials moving forward.”</p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://salemtimes-register.com/top-stories/area-students-honor-stoneman-douglas-high-school-victims-protest-gun-violence/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://salemtimes-register.com/top-stories/area-students-honor-stoneman-douglas-high-school-victims-protest-gun-violence/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://salemtimes-register.com/top-stories/area-students-honor-stoneman-douglas-high-school-victims-protest-gun-violence/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_uid_3_5ab5a41ff16d2" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsalemtimes-register.com%2Ftop-stories%2Farea-students-honor-stoneman-douglas-high-school-victims-protest-gun-violence%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Area+students+honor+Stoneman+Douglas+High+School+victims%2C+protest+gun+violence&url=https%3A%2F%2Fsalemtimes-register.com%2Ftop-stories%2Farea-students-honor-stoneman-douglas-high-school-victims-protest-gun-violence%2F&via=Salem-Times+Register"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://salemtimes-register.com/top-stories/area-students-honor-stoneman-douglas-high-school-victims-protest-gun-violence/"><div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div><div class="td-social-but-text">Google+</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://salemtimes-register.com/top-stories/area-students-honor-stoneman-douglas-high-school-victims-protest-gun-violence/&amp;media=https://salemtimes-register.com/wp-content/uploads/2018/03/PIC-3-.jpg&description=Area+students+honor+Stoneman+Douglas+High+School+victims%2C+protest+gun+violence"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Area students honor Stoneman Douglas High School victims, protest gun violence %0A%0A https://salemtimes-register.com/top-stories/area-students-honor-stoneman-douglas-high-school-victims-protest-gun-violence/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_3_5ab5a41ff16d2"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://salemtimes-register.com/obituaries/bland-john-david/">Bland, John David</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://salemtimes-register.com/opinion/letter-to-the-editor-march-22-2018/">Letter to the Editor March 22, 2018</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://salemtimes-register.com/author/chris/">Salem Times Register</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Salem Times Register"></span><meta itemprop="datePublished" content="2018-03-23T13:55:57+00:00"><meta itemprop="dateModified" content="2018-03-23T13:55:45+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://salemtimes-register.com/top-stories/area-students-honor-stoneman-douglas-high-school-victims-protest-gun-violence/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://salemtimes-register.com/wp-content/uploads/2017/01/STR-masthead-e1483715163735.jpg"></span><meta itemprop="name" content="Salem-Times Register"></span><meta itemprop="headline " content="Area students honor Stoneman Douglas High School victims, protest gun violence"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://salemtimes-register.com/wp-content/uploads/2018/03/PIC-3-.jpg"><meta itemprop="width" content="4272"><meta itemprop="height" content="2848"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_4_5ab5a4200421b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5ab5a4200421b" ><script>var block_td_uid_4_5ab5a4200421b = new tdBlock();
block_td_uid_4_5ab5a4200421b.id = "td_uid_4_5ab5a4200421b";
block_td_uid_4_5ab5a4200421b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5ab5a4200421b_rand","td_column_number":3,"live_filter_cur_post_id":37551,"live_filter_cur_post_author":"33","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5ab5a4200421b_rand","tdc_css_class_style":"td_uid_4_5ab5a4200421b_rand_style"}';
block_td_uid_4_5ab5a4200421b.td_column_number = "3";
block_td_uid_4_5ab5a4200421b.block_type = "td_block_related_posts";
block_td_uid_4_5ab5a4200421b.post_count = "3";
block_td_uid_4_5ab5a4200421b.found_posts = "193";
block_td_uid_4_5ab5a4200421b.header_color = "";
block_td_uid_4_5ab5a4200421b.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ab5a4200421b.max_num_pages = "65";
tdBlocksArray.push(block_td_uid_4_5ab5a4200421b);</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5ab5a420083b9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5ab5a4200421b" href="#">RELATED ARTICLES</a><a id="td_uid_6_5ab5a420084ac" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5ab5a4200421b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5ab5a4200421b class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://salemtimes-register.com/top-stories/george-washington-carver-third-graders-learn-about-egypt/" rel="bookmark" class="td-image-wrap" title="George Washington Carver third-graders learn about Egypt"><img width="218" height="150" class="entry-thumb" src="https://salemtimes-register.com/wp-content/uploads/2018/03/1-218x150.jpg" srcset="https://salemtimes-register.com/wp-content/uploads/2018/03/1-218x150.jpg 218w, https://salemtimes-register.com/wp-content/uploads/2018/03/1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="George Washington Carver third-graders learn about Egypt"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/top-stories/george-washington-carver-third-graders-learn-about-egypt/" rel="bookmark" title="George Washington Carver third-graders learn about Egypt">George Washington Carver third-graders learn about Egypt</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://salemtimes-register.com/top-stories/salem-roanoke-county-chamber-of-commerce-to-hold-gala/" rel="bookmark" class="td-image-wrap" title="Salem-Roanoke County Chamber of Commerce to hold Gala"><img width="218" height="150" class="entry-thumb" src="https://salemtimes-register.com/wp-content/themes/Newspaper8.7/images/no-thumb/td_218x150.png" alt=""/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/top-stories/salem-roanoke-county-chamber-of-commerce-to-hold-gala/" rel="bookmark" title="Salem-Roanoke County Chamber of Commerce to hold Gala">Salem-Roanoke County Chamber of Commerce to hold Gala</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://salemtimes-register.com/top-stories/over-100-classes-and-services-offered-at-salem-ymca/" rel="bookmark" class="td-image-wrap" title="Over 100 classes and services offered at Salem YMCA"><img width="218" height="150" class="entry-thumb" src="https://salemtimes-register.com/wp-content/uploads/2018/03/MAIN-1-1-218x150.jpg" srcset="https://salemtimes-register.com/wp-content/uploads/2018/03/MAIN-1-1-218x150.jpg 218w, https://salemtimes-register.com/wp-content/uploads/2018/03/MAIN-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Over 100 classes and services offered at Salem YMCA"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/top-stories/over-100-classes-and-services-offered-at-salem-ymca/" rel="bookmark" title="Over 100 classes and services offered at Salem YMCA">Over 100 classes and services offered at Salem YMCA</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ab5a4200421b" data-td_block_id="td_uid_4_5ab5a4200421b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5ab5a4200421b" data-td_block_id="td_uid_4_5ab5a4200421b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://salemtimes-register.com/"><div role="search"> <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" /></div></form></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29849"><a href="https://salemtimes-register.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-30228"><a href="https://salemtimes-register.com/about/">About</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30229"><a href="https://salemtimes-register.com/contact-us/">Contact Us</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31464"><a href="https://salemtimes-register.com/submit-content/">Submit Content</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29851"><a href="https://salemtimes-register.com/profile/">My Profile</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36618"><a href="https://salemtimes-register.com/category/eedition/">eEdition</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy;</div></div></div></div></div> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min-2.70.js'></script> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min-2.1.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/salemtimes-register.com\/?wc-ajax=%%endpoint%%"}; /* ]]> */</script> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min-3.2.3.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/salemtimes-register.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_ed1f4f55c4112a62dcabd25550f5df0f"}; /* ]]> */</script> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min-3.2.3.js'></script> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content/themes/Newspaper8.7/js/tagdiv_theme.min-8.7.2.js'></script> <script type='text/javascript' src='https://salemtimes-register.com/wp-includes/js/comment-reply.min.js'></script>  <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[37551]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://salemtimes-register.com/wp-content/themes/Newspaper8.7/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://salemtimes-register.com/wp-content/themes/Newspaper8.7';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type="text/javascript">jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

	        
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
	            $(form).append('<input type="hidden" name="FKlhuOEJHc" value="O1hNCkY3eQ" />');
$(form).append('<input type="hidden" name="eODbkQXSKWYTMt" value="EQ8truIk.1FCcN" />');
$(form).append('<input type="hidden" name="GzDiNdmwZhcjQeq" value="muKPrsFXpne*I9J" />');
$(form).append('<input type="hidden" name="frIqgwivRPSleYcm" value="Q@Eht]Fo4OeIPUVZ" />');
            }

            
            $(document).on('submit', 'form', function () {
		        $(this).append('<input type="hidden" name="FKlhuOEJHc" value="O1hNCkY3eQ" />');
$(this).append('<input type="hidden" name="eODbkQXSKWYTMt" value="EQ8truIk.1FCcN" />');
$(this).append('<input type="hidden" name="GzDiNdmwZhcjQeq" value="muKPrsFXpne*I9J" />');
$(this).append('<input type="hidden" name="frIqgwivRPSleYcm" value="Q@Eht]Fo4OeIPUVZ" />');
                return true;
            });

	        
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {
                    //console.log('AHA!');
                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.xhr);

                    if (typeof data.data === 'object' && data.data !== null) {
	                    data.data.append("FKlhuOEJHc", "O1hNCkY3eQ");
data.data.append("eODbkQXSKWYTMt", "EQ8truIk.1FCcN");
data.data.append("GzDiNdmwZhcjQeq", "muKPrsFXpne*I9J");
data.data.append("frIqgwivRPSleYcm", "Q@Eht]Fo4OeIPUVZ");
                    }
                    else {
                        data.data =  data.data + '&FKlhuOEJHc=O1hNCkY3eQ&eODbkQXSKWYTMt=EQ8truIk.1FCcN&GzDiNdmwZhcjQeq=muKPrsFXpne*I9J&frIqgwivRPSleYcm=Q@Eht]Fo4OeIPUVZ';
                    }
                }
            });

        });</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5ab5a4202131e"></textarea><div id="td_live_css_uid_1_5ab5a4202131e" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ab5a4202131e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ab5a4202131e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.5.2" : "10.3.5";
	s.src = "https://salemtimes-register.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1521853472 -->