<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en"
itemscope
itemtype="http://schema.org/Article"
prefix="og: http://ogp.me/ns#" > <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900" /><title>Natural arrangements grace Tea Tavern</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="" /><meta property="og:image" content="https://salemtimes-register.com/wp-content/uploads/2018/01/USEDecorating-at-the-Tea-Tavern.jpg" /><meta name="description"  content="Photo by Esther DavisThis arrangement by Esther Davis for the tea tavern combines winterberry, variegated euonymus leaves, sprigs of rosemary, pine cones and" /><meta name="keywords"  content="featured,top stories" /><link rel="canonical" href="https://salemtimes-register.com/top-stories/natural-arrangements-grace-tea-tavern/" /><meta property="og:title" content="Natural arrangements grace Tea Tavern" /><meta property="og:type" content="article" /><meta property="og:url" content="https://salemtimes-register.com/top-stories/natural-arrangements-grace-tea-tavern/" /><meta property="og:image" content="https://salemtimes-register.com/wp-content/uploads/2018/01/USEDecorating-at-the-Tea-Tavern.jpg" /><meta property="og:site_name" content="Salem-Times Register" /><meta property="og:description" content="Floral artist Esther Davis uses natural elements such as running cedar to decorate a mantel at the White Oak Tea Tavern in Salem. Photo by Esther DavisThis arrangement by Esther Davis for the tea tavern combines winterberry, variegated euonymus leaves, sprigs of rosemary, pine cones and glossy magnolia leaves. For almost 200 years, the Preston House has anchored the west end of the Salem community. And this holiday season, the home now known as the White Oak Tea Tavern has been accented with arrangements of wild and long-cultivated plants which reflect the grace of the house. The collections of deep green Virginia pine, twisted tawny willow branches, plumes of gray-green rosemary, scarlet-edged nandina leaves, blue berries of red cedar, cones from evergreens and seed pods show up on window sills, in fireplaces and on tables in the public rooms. Garlands of running cedar frame one fireplace. The more formal banquet room has della robia arrangements of fruits and nuts similar to what" /><meta property="article:published_time" content="2018-01-04T08:36:05Z" /><meta property="article:modified_time" content="2018-01-04T08:36:05Z" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Natural arrangements grace Tea Tavern" /><meta name="twitter:description" content="Floral artist Esther Davis uses natural elements such as running cedar to decorate a mantel at the White Oak Tea Tavern in Salem. Photo by Esther DavisThis arrangement by Esther Davis for the tea tavern combines winterberry, variegated euonymus leaves, sprigs of rosemary, pine cones and glossy magnolia leaves. For almost 200 years, the Preston House has anchored the west end of the Salem community. And this holiday season, the home now known as the White Oak Tea Tavern has been accented with arrangements of wild and long-cultivated plants which reflect the grace of the house. The collections of deep green Virginia pine, twisted tawny willow branches, plumes of gray-green rosemary, scarlet-edged nandina leaves, blue berries of red cedar, cones from evergreens and seed pods show up on window sills, in fireplaces and on tables in the public rooms. Garlands of running cedar frame one fireplace. The more formal banquet room has della robia arrangements of fruits and nuts similar to what" /><meta name="twitter:image" content="https://salemtimes-register.com/wp-content/uploads/2018/01/USEDecorating-at-the-Tea-Tavern.jpg" /><meta itemprop="image" content="https://salemtimes-register.com/wp-content/uploads/2018/01/USEDecorating-at-the-Tea-Tavern.jpg" /><link rel='dns-prefetch' href='//js.stripe.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Salem-Times Register &raquo; Feed" href="https://salemtimes-register.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Salem-Times Register &raquo; Comments Feed" href="https://salemtimes-register.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Salem-Times Register &raquo; Natural arrangements grace Tea Tavern Comments Feed" href="https://salemtimes-register.com/top-stories/natural-arrangements-grace-tea-tavern/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='theme-my-login-css'  href='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content-plugins-theme-my-login-theme-my-login-6.4.9.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content-plugins-woocommerce-assets-css-woocommerce-layout-3.2.3.css' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content-plugins-woocommerce-assets-css-woocommerce-smallscreen-3.2.3.css' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content-plugins-woocommerce-assets-css-woocommerce-3.2.3.css' type='text/css' media='all' /><link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content-plugins-leaky-paywall--css-issuem-leaky-paywall-4.5.2.css' type='text/css' media='all' /><link rel='stylesheet' id='td_live_css_frontend-css'  href='https://salemtimes-register.com/wp-content/plugins/td-composer/css-live/assets/css/td_live_css_frontend.css' type='text/css' media='all' /><link rel='stylesheet' id='wsspg-public-style-css'  href='https://salemtimes-register.com/wp-content/plugins/wsspg-woocommerce-stripe-subscription-payment-gateway/assets/css/style.css' type='text/css' media='all' /><style id='wsspg-public-style-inline-css' type='text/css'>.woocommerce-MyAccount-navigation ul li.woocommerce-MyAccount-navigation-link--wsspg-custom-endpoint a::before{content:'\f01e'}</style><link rel='stylesheet' id='js_composer_front-css'  href='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content-plugins-js_composer-assets-css-js_composer.min-4.11.2.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content-themes-Newspaper8.0-style-8.0.css' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-woo-css'  href='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content-themes-Newspaper8.0-style-woocommerce-8.0.css' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }</script> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js'></script> <script type='text/javascript'>/*  */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/salemtimes-register.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/salemtimes-register.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/*  */</script> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content-plugins-woocommerce-assets-js-frontend-add-to-cart.min-3.2.3.js'></script> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content-plugins-js_composer-assets-js-vendors-woocommerce-add-to-cart-4.11.2.js'></script> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/theme-my-login/modules/themed-profiles/themed-profiles.js'></script> <script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.8.4'></script> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content-plugins-google-analyticator-external-tracking.min-6.5.4.js'></script> <link rel='https://api.w.org/' href='https://salemtimes-register.com/wp-json/' /><link rel='prev' title='Salem towing company receives prestigious award' href='https://salemtimes-register.com/top-stories/salem-towing-company-receives-prestigious-award/' /><link rel='next' title='Locals turn out for holiday blood drive' href='https://salemtimes-register.com/top-stories/locals-turn-out-for-holiday-blood-drive/' /><meta name="generator" content="WordPress 4.8.4" /><meta name="generator" content="WooCommerce 3.2.3" /><link rel='shortlink' href='https://salemtimes-register.com/?p=37010' /><style id="tdw-css-placeholder"></style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/salemtimes-register.com\/wp-admin\/","wpRestNonce":"62c2b812eb","wpRestUrl":"https:\/\/salemtimes-register.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--> <noscript><style>.woocommerce-product-gallery{opacity:1 !important}</style></noscript><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://salemtimes-register.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://salemtimes-register.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->  <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/salemtimes-register.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.0";
var td_get_template_directory_uri="https:\/\/salemtimes-register.com\/wp-content\/themes\/Newspaper8.0";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="12";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script> <style>.td-header-wrap .td-header-top-menu-full,
.td-header-wrap .top-header-menu .sub-menu{background-color:#686868}.td-header-style-8 .td-header-top-menu-full{background-color:transparent}.td-header-style-8 .td-header-top-menu-full .td-header-top-menu{background-color:#686868;padding-left:15px;padding-right:15px}.td-header-wrap .td-header-top-menu-full .td-header-top-menu,
.td-header-wrap .td-header-top-menu-full{border-bottom:none}.td-header-wrap .td-header-menu-wrap-full,
.sf-menu > .current-menu-ancestor > a,
.sf-menu > .current-category-ancestor > a,
.td-header-menu-wrap.td-affix,
.td-header-style-3 .td-header-main-menu,
.td-header-style-3 .td-affix .td-header-main-menu,
.td-header-style-4 .td-header-main-menu,
.td-header-style-4 .td-affix .td-header-main-menu,
.td-header-style-8 .td-header-menu-wrap.td-affix,
.td-header-style-8 .td-header-top-menu-full{background-color:#000}.td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
.td-boxed-layout .td-header-style-4 .td-header-menu-wrap,
.td-header-style-3 .td_stretch_content .td-header-menu-wrap,
.td-header-style-4 .td_stretch_content .td-header-menu-wrap{background-color:#000 !important}@media (min-width: 1019px){.td-header-style-1 .td-header-sp-recs,
.td-header-style-1 .td-header-sp-logo{margin-bottom:28px}}@media (min-width: 768px) and (max-width: 1018px){.td-header-style-1 .td-header-sp-recs,
.td-header-style-1 .td-header-sp-logo{margin-bottom:14px}}.td-header-style-7 .td-header-top-menu{border-bottom:none}</style> <script type="application/ld+json">{
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://salemtimes-register.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://salemtimes-register.com/category/top-stories/",
                                "name": "Top Stories"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://salemtimes-register.com/top-stories/natural-arrangements-grace-tea-tavern/",
                                "name": "Natural arrangements grace Tea Tavern"                                
                            }
                        }    ]
                        }</script> <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-90852204-1', 'auto');
 
	ga('send', 'pageview');</script> <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://salemtimes-register.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body data-rsssl=1 class="post-template-default single single-post postid-37010 single-format-standard natural-arrangements-grace-tea-tavern global-block-template-1 wpb-js-composer js-comp-ver-4.11.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-29849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-29849"><a href="https://salemtimes-register.com/subscribe/">Subscribe</a></li><li id="menu-item-30228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30228"><a href="https://salemtimes-register.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-30229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30229"><a href="https://salemtimes-register.com/contact-us/">Contact Us</a></li></ul></li><li id="menu-item-31464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31464"><a href="https://salemtimes-register.com/submit-content/">Submit Content</a></li><li id="menu-item-29851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29851"><a href="https://salemtimes-register.com/profile/">My Profile</a></li><li id="menu-item-36618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36618"><a href="https://salemtimes-register.com/category/eedition/">eEdition</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://salemtimes-register.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-12"><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient"><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-header" href="https://salemtimes-register.com/"> <img src="https://salemtimes-register.com/wp-content/uploads/2017/01/STR-masthead-300x127.jpg" alt="Salem Times Rgister"/> </a> <a class="td-header-logo td-sticky-header" href="https://salemtimes-register.com/"> <img class="td-retina-data" data-retina="https://salemtimes-register.com/wp-content/uploads/2017/04/STR-mastheadinverse.jpg" src="https://salemtimes-register.com/wp-content/uploads/2017/04/STR-mastheadinverse.jpg" alt="Salem Times Rgister"/> <span class="td-visual-hidden">Salem-Times Register</span> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-29849"><a href="https://salemtimes-register.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-30228"><a href="https://salemtimes-register.com/about/">About</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30229"><a href="https://salemtimes-register.com/contact-us/">Contact Us</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31464"><a href="https://salemtimes-register.com/submit-content/">Submit Content</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29851"><a href="https://salemtimes-register.com/profile/">My Profile</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36618"><a href="https://salemtimes-register.com/category/eedition/">eEdition</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://salemtimes-register.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-3"><div class="td-header-sp-top-menu"><div class="td_data_time"><div >Thursday, January 4, 2018</div></div><div class="menu-top-container"><ul id="menu-secondary-menu" class="top-header-menu"><li id="menu-item-29346" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-29346"><a href="https://salemtimes-register.com/category/top-stories/">Top Stories</a></li><li id="menu-item-29342" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29342"><a href="https://salemtimes-register.com/category/local-stories/">Local Stories</a></li><li id="menu-item-29336" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29336"><a href="https://salemtimes-register.com/category/church/">Church</a></li><li id="menu-item-29337" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29337"><a href="https://salemtimes-register.com/category/club/">club</a></li><li id="menu-item-29339" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29339"><a href="https://salemtimes-register.com/category/entertainment/">Entertainment</a></li><li id="menu-item-29340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-29340"><a href="https://salemtimes-register.com/category/featured-sports/">Featured Sports</a><ul  class="sub-menu"><li id="menu-item-29341" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29341"><a href="https://salemtimes-register.com/category/football/">Football</a></li><li id="menu-item-29347" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29347"><a href="https://salemtimes-register.com/category/wrestling/">Wrestling</a></li><li id="menu-item-29335" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29335"><a href="https://salemtimes-register.com/category/basketball/">Basketball</a></li></ul></li><li id="menu-item-29343" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29343"><a href="https://salemtimes-register.com/category/notices/">Notices</a></li><li id="menu-item-29344" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29344"><a href="https://salemtimes-register.com/category/opinion/">Opinion</a></li><li id="menu-item-29345" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29345"><a href="https://salemtimes-register.com/category/school/">School</a></li><li id="menu-item-29338" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29338"><a href="https://salemtimes-register.com/category/eedition/">eEdition</a></li></ul></div></div></div></div></div><div class="td-header-header-full td-banner-wrap-full td-container-wrap "><div class="td-container-header td-header-row td-header-header"><div class="td-header-sp-recs"><div class="td-header-rec-wrap"></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://salemtimes-register.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Top Stories" class="entry-crumb" href="https://salemtimes-register.com/category/top-stories/">Top Stories</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Natural arrangements grace Tea Tavern</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"> <article id="post-37010" class="post-37010 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-top-stories" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"> <header class="td-post-title"><h1 class="entry-title">Natural arrangements grace Tea Tavern</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://salemtimes-register.com/author/meghibbert/">Meg Hibbert</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-04T08:36:05+00:00" >January 4, 2018</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-37010">1</span></div></div></header></div><div class="td-post-sharing td-post-sharing-top "><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsalemtimes-register.com%2Ftop-stories%2Fnatural-arrangements-grace-tea-tavern%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Natural+arrangements+grace+Tea+Tavern&url=https%3A%2F%2Fsalemtimes-register.com%2Ftop-stories%2Fnatural-arrangements-grace-tea-tavern%2F&via=Salem-Times+Register"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://salemtimes-register.com/top-stories/natural-arrangements-grace-tea-tavern/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://salemtimes-register.com/top-stories/natural-arrangements-grace-tea-tavern/&amp;media=https://salemtimes-register.com/wp-content/uploads/2018/01/USEDecorating-at-the-Tea-Tavern.jpg&description=Natural+arrangements+grace+Tea+Tavern" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Natural+arrangements+grace+Tea+Tavern%20-%20https%3A%2F%2Fsalemtimes-register.com%2Ftop-stories%2Fnatural-arrangements-grace-tea-tavern%2F" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-post-content"> <figure id="attachment_37011" style="width: 720px" class="wp-caption alignnone"><img class="size-full wp-image-37011" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://salemtimes-register.com/wp-content/uploads/2018/01/USEDecorating-at-the-Tea-Tavern.jpg" alt="" width="720" height="960" data-lazy-srcset="https://salemtimes-register.com/wp-content/uploads/2018/01/USEDecorating-at-the-Tea-Tavern.jpg 720w, https://salemtimes-register.com/wp-content/uploads/2018/01/USEDecorating-at-the-Tea-Tavern-225x300.jpg 225w, https://salemtimes-register.com/wp-content/uploads/2018/01/USEDecorating-at-the-Tea-Tavern-696x928.jpg 696w, https://salemtimes-register.com/wp-content/uploads/2018/01/USEDecorating-at-the-Tea-Tavern-315x420.jpg 315w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" /><noscript><img class="size-full wp-image-37011" src="https://salemtimes-register.com/wp-content/uploads/2018/01/USEDecorating-at-the-Tea-Tavern.jpg" alt="" width="720" height="960" srcset="https://salemtimes-register.com/wp-content/uploads/2018/01/USEDecorating-at-the-Tea-Tavern.jpg 720w, https://salemtimes-register.com/wp-content/uploads/2018/01/USEDecorating-at-the-Tea-Tavern-225x300.jpg 225w, https://salemtimes-register.com/wp-content/uploads/2018/01/USEDecorating-at-the-Tea-Tavern-696x928.jpg 696w, https://salemtimes-register.com/wp-content/uploads/2018/01/USEDecorating-at-the-Tea-Tavern-315x420.jpg 315w" sizes="(max-width: 720px) 100vw, 720px" /></noscript><figcaption class="wp-caption-text">Floral artist Esther Davis uses natural elements such as running cedar to decorate a mantel at the White Oak Tea Tavern in Salem.</figcaption></figure> <figure id="attachment_37012" style="width: 960px" class="wp-caption alignnone"><img class="size-full wp-image-37012" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://salemtimes-register.com/wp-content/uploads/2018/01/Arrangement-at-the-Tea-Tavern-for-front-room.jpg" alt="" width="960" height="873" data-lazy-srcset="https://salemtimes-register.com/wp-content/uploads/2018/01/Arrangement-at-the-Tea-Tavern-for-front-room.jpg 960w, https://salemtimes-register.com/wp-content/uploads/2018/01/Arrangement-at-the-Tea-Tavern-for-front-room-300x273.jpg 300w, https://salemtimes-register.com/wp-content/uploads/2018/01/Arrangement-at-the-Tea-Tavern-for-front-room-768x698.jpg 768w, https://salemtimes-register.com/wp-content/uploads/2018/01/Arrangement-at-the-Tea-Tavern-for-front-room-696x633.jpg 696w, https://salemtimes-register.com/wp-content/uploads/2018/01/Arrangement-at-the-Tea-Tavern-for-front-room-462x420.jpg 462w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" /><noscript><img class="size-full wp-image-37012" src="https://salemtimes-register.com/wp-content/uploads/2018/01/Arrangement-at-the-Tea-Tavern-for-front-room.jpg" alt="" width="960" height="873" srcset="https://salemtimes-register.com/wp-content/uploads/2018/01/Arrangement-at-the-Tea-Tavern-for-front-room.jpg 960w, https://salemtimes-register.com/wp-content/uploads/2018/01/Arrangement-at-the-Tea-Tavern-for-front-room-300x273.jpg 300w, https://salemtimes-register.com/wp-content/uploads/2018/01/Arrangement-at-the-Tea-Tavern-for-front-room-768x698.jpg 768w, https://salemtimes-register.com/wp-content/uploads/2018/01/Arrangement-at-the-Tea-Tavern-for-front-room-696x633.jpg 696w, https://salemtimes-register.com/wp-content/uploads/2018/01/Arrangement-at-the-Tea-Tavern-for-front-room-462x420.jpg 462w" sizes="(max-width: 960px) 100vw, 960px" /></noscript><figcaption class="wp-caption-text">Photo by Esther Davis<br />This arrangement by Esther Davis for the tea tavern combines winterberry, variegated euonymus leaves, sprigs of rosemary, pine cones and glossy magnolia leaves.</figcaption></figure><h1>For almost 200 years, the Preston House has anchored the west end of the Salem community. And this holiday season, the home now known as the White Oak Tea Tavern has been accented with arrangements of wild and long-cultivated plants which reflect the grace of the house.</h1><p>The collections of deep green Virginia pine, twisted tawny willow branches, plumes of gray-green rosemary, scarlet-edged nandina leaves, blue berries of red cedar, cones from evergreens and seed pods show up on window sills, in fireplaces and on tables in the public rooms.</p><p>Garlands of running cedar frame one fireplace. The more formal banquet room has della robia arrangements of fruits and nuts similar to what might have been used in Colonial Williamsburg.</p><p>All the arrangements are artfully put together to form “a collage of elements,”explains floral artist Esther Davis of Salem.</p><p>Davis knows where each type of leaf, flower and tree specimen comes from. She collects many of them from the flower beds and grounds of the Tea Tavern on West Main Street which she tends as a volunteer for the Salem Historical Society that owns the tea tavern building. They also come from the house she owns on Clay Street, and on her regular early-morning walks on nearby Little Brushy Mountain.</p><p>“When I put together arrangements, I think a lot about texture, density, shape and color,” Davis says.</p><p>Many of the plants Brown is re-discovering at Salem’s oldest home were planted by Dr. Esther Brown, whose family willed the house to the historical society.</p><p>“The fun in the garden is finding what Dr. Brown had in the garden. I noticed native plants under the rubble when the house was being renovated,” Davis said. “Dr. Brown had planted quite a nice native plant garden, with wild clematis, bleeding heart, salvia, ginger and Jack-in the-Pulpit,” for example.</p><p>During the ribbon-cutting ceremony for the opening of the tea tavern on May 1, one of Dr. Brown’s sons mentioned to Davis that his mother used to have poppies under the ancient osage orange tree on the side lawn near the Go-Mart gas station. That idea is for the future, but a couple of chartreuse fruits of the osage orange add bright color to a mantel.</p><p>Over Christmas and New Year’s, Davis used all fresh greenery on the tea tavern’s tables: euonymus, holly and pink alstroemeria nestled against pine. In the windows are plants from Davis’ yard and other sources: rosemary, red-berried winterberry, Arizona cypress, English ivy, even the burnished orange wild grass known as Bluestem. “People around here usually call it broom sedge,” Davis said, adding that she collected that from up the hill on Little Brushy.</p><p>Dried leaves of magnolia and Dusty Miller from Davis’ garden show up in other areas.</p><p>“My point with these arrangements is it is amazing what one can put together from items gathered around people’s homes and woods,” she explained.</p><p>Davis took into consideration upstairs dining areas of the tea tavern where live greenery might tend to dry out more, and used elements which didn’t need so much water to stay pretty.</p><p>She relishes filling her studios in her Clay Street house with plant materials.</p><p>“One can accumulate quite a nice inventory of things to work with in that time,” she allowed. She is particular about choosing colors. “Nothing but the right green will do,” for her in arrangements, she added.</p><p>In the past, Davis has been known for her elaborate, colorful arrangements of flowers she painstakingly dried with silica gel, in some cases reconstructed, and even tinted to restore their color. She even wrote a book on the subject, “Sensational Dried Flowers,” which was published by Rodale Publishing in 1999. She has been designing with plant material since 10 years before that, when she moved to Salem from Washington State.</p><p>One of her favorite jobs was the year Davis was selected to design seasonal arrangements for the Virginia Governor’s Mansion when Tim Kaine was in office. She has also been a featured speaker at the granddaddy of all flower shows, the Philadelphia Flower Show. The member of the Salem Garden Club has talked “to a good many garden clubs in the area about floral art.</p><p>Davis relishes life, and has beaten cancer twice. She enjoys spending time hiking, gardening and taking nature photos, as well as supporting people going through cancer treatment.</p></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span><div class="td-default-sharing"> <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsalemtimes-register.com%2Ftop-stories%2Fnatural-arrangements-grace-tea-tavern%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Natural+arrangements+grace+Tea+Tavern&url=https%3A%2F%2Fsalemtimes-register.com%2Ftop-stories%2Fnatural-arrangements-grace-tea-tavern%2F&via=Salem-Times+Register"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://salemtimes-register.com/top-stories/natural-arrangements-grace-tea-tavern/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a> <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://salemtimes-register.com/top-stories/natural-arrangements-grace-tea-tavern/&amp;media=https://salemtimes-register.com/wp-content/uploads/2018/01/USEDecorating-at-the-Tea-Tavern.jpg&description=Natural+arrangements+grace+Tea+Tavern" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Natural+arrangements+grace+Tea+Tavern%20-%20https%3A%2F%2Fsalemtimes-register.com%2Ftop-stories%2Fnatural-arrangements-grace-tea-tavern%2F" ><i class="td-icon-whatsapp"></i></a></div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="about:blank" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://salemtimes-register.com/top-stories/natural-arrangements-grace-tea-tavern/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://salemtimes-register.com/top-stories/natural-arrangements-grace-tea-tavern/" data-text="Natural arrangements grace Tea Tavern" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://salemtimes-register.com/top-stories/salem-towing-company-receives-prestigious-award/">Salem towing company receives prestigious award</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://salemtimes-register.com/top-stories/locals-turn-out-for-holiday-blood-drive/">Locals turn out for holiday blood drive</a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://salemtimes-register.com/author/meghibbert/">Meg Hibbert</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Meg Hibbert"></span><meta itemprop="datePublished" content="2018-01-04T08:36:05+00:00"><meta itemprop="dateModified" content="2018-01-04T08:36:05+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://salemtimes-register.com/top-stories/natural-arrangements-grace-tea-tavern/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://salemtimes-register.com/wp-content/uploads/2017/04/STR-mastheadinverse.jpg"></span><meta itemprop="name" content="Salem-Times Register"></span><meta itemprop="headline " content="Natural arrangements grace Tea Tavern"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://salemtimes-register.com/wp-content/uploads/2018/01/USEDecorating-at-the-Tea-Tavern.jpg"><meta itemprop="width" content="720"><meta itemprop="height" content="960"></span> </footer></article><div class="td_block_wrap td_block_related_posts td_uid_3_5a4e4a6eb5599_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5a4e4a6eb5599" ><script>var block_td_uid_3_5a4e4a6eb5599 = new tdBlock();
block_td_uid_3_5a4e4a6eb5599.id = "td_uid_3_5a4e4a6eb5599";
block_td_uid_3_5a4e4a6eb5599.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a4e4a6eb5599_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a4e4a6eb5599_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":37010,"live_filter_cur_post_author":"3","block_template_id":""}';
block_td_uid_3_5a4e4a6eb5599.td_column_number = "3";
block_td_uid_3_5a4e4a6eb5599.block_type = "td_block_related_posts";
block_td_uid_3_5a4e4a6eb5599.post_count = "3";
block_td_uid_3_5a4e4a6eb5599.found_posts = "166";
block_td_uid_3_5a4e4a6eb5599.header_color = "";
block_td_uid_3_5a4e4a6eb5599.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a4e4a6eb5599.max_num_pages = "56";
tdBlocksArray.push(block_td_uid_3_5a4e4a6eb5599);</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5a4e4a6eb7b36" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5a4e4a6eb5599" href="#">RELATED ARTICLES</a><a id="td_uid_5_5a4e4a6eb7b73" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5a4e4a6eb5599" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5a4e4a6eb5599 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://salemtimes-register.com/top-stories/locals-turn-out-for-holiday-blood-drive/" rel="bookmark" title="Locals turn out for holiday blood drive"><img width="218" height="150" class="entry-thumb" src="https://salemtimes-register.com/wp-content/uploads/2018/01/MAIN-1-218x150.jpg" srcset="https://salemtimes-register.com/wp-content/uploads/2018/01/MAIN-1-218x150.jpg 218w, https://salemtimes-register.com/wp-content/uploads/2018/01/MAIN-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Locals turn out for holiday blood drive"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/top-stories/locals-turn-out-for-holiday-blood-drive/" rel="bookmark" title="Locals turn out for holiday blood drive">Locals turn out for holiday blood drive</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://salemtimes-register.com/top-stories/salem-towing-company-receives-prestigious-award/" rel="bookmark" title="Salem towing company receives prestigious award"><img width="218" height="150" class="entry-thumb" src="https://salemtimes-register.com/wp-content/uploads/2018/01/1-218x150.jpg" srcset="https://salemtimes-register.com/wp-content/uploads/2018/01/1-218x150.jpg 218w, https://salemtimes-register.com/wp-content/uploads/2018/01/1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Salem towing company receives prestigious award"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/top-stories/salem-towing-company-receives-prestigious-award/" rel="bookmark" title="Salem towing company receives prestigious award">Salem towing company receives prestigious award</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://salemtimes-register.com/top-stories/remembering-salem-2017-monster-truck-winternational-attracts-thousands-to-salem-civic-center/" rel="bookmark" title="Remembering Salem 2017: Monster Truck Winternational attracts thousands to Salem Civic Center"><img width="218" height="150" class="entry-thumb" src="https://salemtimes-register.com/wp-content/uploads/2017/12/MAIN--218x150.jpg" srcset="https://salemtimes-register.com/wp-content/uploads/2017/12/MAIN--218x150.jpg 218w, https://salemtimes-register.com/wp-content/uploads/2017/12/MAIN--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Remembering Salem 2017: Monster Truck Winternational attracts thousands to Salem Civic Center"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/top-stories/remembering-salem-2017-monster-truck-winternational-attracts-thousands-to-salem-civic-center/" rel="bookmark" title="Remembering Salem 2017: Monster Truck Winternational attracts thousands to Salem Civic Center">Remembering Salem 2017: Monster Truck Winternational attracts thousands to Salem Civic Center</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a4e4a6eb5599" data-td_block_id="td_uid_3_5a4e4a6eb5599"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a4e4a6eb5599" data-td_block_id="td_uid_3_5a4e4a6eb5599"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="td_block_template_1 widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-4648783079594586"
data-ad-slot="1216317948"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div> </aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_6_5a4e4a6ebc473_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5a4e4a6ebc473" ><script>var block_td_uid_6_5a4e4a6ebc473 = new tdBlock();
block_td_uid_6_5a4e4a6ebc473.id = "td_uid_6_5a4e4a6ebc473";
block_td_uid_6_5a4e4a6ebc473.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"308","category_ids":"","custom_title":"Read This Week\u0027s Paper Electronically. ","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5a4e4a6ebc473_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5a4e4a6ebc473_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5a4e4a6ebc473.td_column_number = "1";
block_td_uid_6_5a4e4a6ebc473.block_type = "td_block_slide";
block_td_uid_6_5a4e4a6ebc473.post_count = "5";
block_td_uid_6_5a4e4a6ebc473.found_posts = "50";
block_td_uid_6_5a4e4a6ebc473.header_color = "#";
block_td_uid_6_5a4e4a6ebc473.ajax_pagination_infinite_stop = "";
block_td_uid_6_5a4e4a6ebc473.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_6_5a4e4a6ebc473);</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Read This Week&#039;s Paper Electronically. </span></h4></div><div id=td_uid_6_5a4e4a6ebc473 class="td_block_inner"><div id="td_uid_7_5a4e4a6ebea79" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_7_5a4e4a6ebea79_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://salemtimes-register.com/eedition/salem-eregister-january-4-2018/" rel="bookmark" title="Salem eRegister January 4, 2018"><img width="324" height="400" class="entry-thumb" src="https://salemtimes-register.com/wp-content/uploads/2018/01/page0001_i1-324x400.jpg" alt="" title="Salem eRegister January 4, 2018"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/eedition/salem-eregister-january-4-2018/" rel="bookmark" title="Salem eRegister January 4, 2018">Salem eRegister January 4, 2018</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://salemtimes-register.com/author/admin/">Salem Times Register</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-04T06:00:13+00:00" >January 4, 2018</time></span></div></div></div><div id="td_uid_7_5a4e4a6ebea79_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://salemtimes-register.com/eedition/salem-eregister-december-28-2017/" rel="bookmark" title="Salem eRegister December 28, 2017"><img width="324" height="400" class="entry-thumb" src="https://salemtimes-register.com/wp-content/uploads/2017/12/page0001_i1-1-324x400.jpg" alt="" title="Salem eRegister December 28, 2017"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/eedition/salem-eregister-december-28-2017/" rel="bookmark" title="Salem eRegister December 28, 2017">Salem eRegister December 28, 2017</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://salemtimes-register.com/author/admin/">Salem Times Register</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-27T20:30:03+00:00" >December 27, 2017</time></span></div></div></div><div id="td_uid_7_5a4e4a6ebea79_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://salemtimes-register.com/eedition/salem-eregister-december-21-2017/" rel="bookmark" title="Salem eRegister December 21, 2017"><img width="324" height="400" class="entry-thumb" src="https://salemtimes-register.com/wp-content/uploads/2017/12/page0001_i1-324x400.jpg" alt="" title="Salem eRegister December 21, 2017"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/eedition/salem-eregister-december-21-2017/" rel="bookmark" title="Salem eRegister December 21, 2017">Salem eRegister December 21, 2017</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://salemtimes-register.com/author/admin/">Salem Times Register</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-20T21:03:53+00:00" >December 20, 2017</time></span></div></div></div><div id="td_uid_7_5a4e4a6ebea79_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://salemtimes-register.com/eedition/salem-eregister-december-14-2017/" rel="bookmark" title="Salem eRegister December 14, 2017"><img width="324" height="400" class="entry-thumb" src="https://salemtimes-register.com/wp-content/uploads/2017/12/1-3-324x400.jpg" srcset="https://salemtimes-register.com/wp-content/uploads/2017/12/1-3-324x400.jpg 324w, https://salemtimes-register.com/wp-content/uploads/2017/12/1-3-487x600.jpg 487w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Salem eRegister December 14, 2017"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/eedition/salem-eregister-december-14-2017/" rel="bookmark" title="Salem eRegister December 14, 2017">Salem eRegister December 14, 2017</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://salemtimes-register.com/author/admin/">Salem Times Register</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-14T06:41:06+00:00" >December 14, 2017</time></span></div></div></div><div id="td_uid_7_5a4e4a6ebea79_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://salemtimes-register.com/eedition/salem-eregister-december-7-2017/" rel="bookmark" title="Salem eRegister December 7, 2017"><img width="324" height="400" class="entry-thumb" src="https://salemtimes-register.com/wp-content/uploads/2017/12/1-324x400.jpg" srcset="https://salemtimes-register.com/wp-content/uploads/2017/12/1-324x400.jpg 324w, https://salemtimes-register.com/wp-content/uploads/2017/12/1-487x600.jpg 487w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Salem eRegister December 7, 2017"/></a></div><div class="td-slide-meta"><h3 class="entry-title td-module-title"><a href="https://salemtimes-register.com/eedition/salem-eregister-december-7-2017/" rel="bookmark" title="Salem eRegister December 7, 2017">Salem eRegister December 7, 2017</a></h3><div class="td-module-meta-info"><span class="td-post-author-name"><a href="https://salemtimes-register.com/author/admin/">Salem Times Register</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-07T08:47:21+00:00" >December 7, 2017</time></span></div></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <aside class="td_block_template_1 widget widget_recent_entries"><h4 class="block-title"><span>Recent Articles</span></h4><ul><li> <a href="https://salemtimes-register.com/featured-sports/glenvar-boys-rally-to-beat-carroll-county/">Glenvar boys rally to beat Carroll County</a></li><li> <a href="https://salemtimes-register.com/featured-sports/spartans-win-one-lose-two-in-k-guard-classic/">Spartans win one, lose two in K-Guard Classic</a></li><li> <a href="https://salemtimes-register.com/featured-sports/salem-wrestlers-12th-in-big-orange-glenvar-is-13th-in-grundy-tourney/">Salem wrestlers 12th in Big Orange, Glenvar is 13th in Grundy tourney</a></li></ul> </aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"></div><div class="td-pb-span td-sub-footer-copy"> &copy;</div></div></div></div></div> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content-plugins-woocommerce-assets-js-jquery-blockui-jquery.blockUI.min-2.70.js'></script> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content-plugins-woocommerce-assets-js-js-cookie-js.cookie.min-2.1.4.js'></script> <script type='text/javascript'>/*  */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/salemtimes-register.com\/?wc-ajax=%%endpoint%%"};
/*  */</script> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content-plugins-woocommerce-assets-js-frontend-woocommerce.min-3.2.3.js'></script> <script type='text/javascript'>/*  */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"https:\/\/salemtimes-register.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_ed1f4f55c4112a62dcabd25550f5df0f"};
/*  */</script> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content-plugins-woocommerce-assets-js-frontend-cart-fragments.min-3.2.3.js'></script> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/cache/busting/1/wp-includes-js-underscore.min-1.8.3.js'></script> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content-plugins-td-composer-css-live-assets-external-ace-ace-__td_aurora_deploy_version__.js'></script> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content-plugins-td-composer-css-live-assets-external-ace-ext-language_tools-__td_aurora_deploy_version__.js'></script> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content-plugins-td-composer-assets-js-js_files_for_live_css.min-__td_aurora_deploy_version__.js'></script> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content-plugins-td-composer-assets-js-js_files_for_plugin_live_css.min-__td_aurora_deploy_version__.js'></script> <script type='text/javascript' src='https://salemtimes-register.com/wp-content/cache/busting/1/wp-content-themes-Newspaper8.0-js-tagdiv_theme-8.0.js'></script> <script type='text/javascript' src='https://salemtimes-register.com/wp-includes/js/comment-reply.min.js'></script>  <script>jQuery(document).ready(function() {
    jQuery("#td_uid_7_5a4e4a6ebea79").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_7_5a4e4a6ebea79 .prevButton"),
        navNextSelector: jQuery("#td_uid_7_5a4e4a6ebea79 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[37010]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://salemtimes-register.com/wp-content/themes/Newspaper8.0/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://salemtimes-register.com/wp-content/themes/Newspaper8.0';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type="text/javascript">jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

	        
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
	            $(form).append('<input type="hidden" name="FKlhuOEJHc" value="O1hNCkY3eQ" />');
$(form).append('<input type="hidden" name="eODbkQXSKWYTMt" value="EQ8truIk.1FCcN" />');
$(form).append('<input type="hidden" name="GzDiNdmwZhcjQeq" value="muKPrsFXpne*I9J" />');
$(form).append('<input type="hidden" name="frIqgwivRPSleYcm" value="Q@Eht]Fo4OeIPUVZ" />');
            }

            
            $(document).on('submit', 'form', function () {
		        $(this).append('<input type="hidden" name="FKlhuOEJHc" value="O1hNCkY3eQ" />');
$(this).append('<input type="hidden" name="eODbkQXSKWYTMt" value="EQ8truIk.1FCcN" />');
$(this).append('<input type="hidden" name="GzDiNdmwZhcjQeq" value="muKPrsFXpne*I9J" />');
$(this).append('<input type="hidden" name="frIqgwivRPSleYcm" value="Q@Eht]Fo4OeIPUVZ" />');
                return true;
            });

	        
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {
                    //console.log('AHA!');
                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.xhr);

                    if (typeof data.data === 'object' && data.data !== null) {
	                    data.data.append("FKlhuOEJHc", "O1hNCkY3eQ");
data.data.append("eODbkQXSKWYTMt", "EQ8truIk.1FCcN");
data.data.append("GzDiNdmwZhcjQeq", "muKPrsFXpne*I9J");
data.data.append("frIqgwivRPSleYcm", "Q@Eht]Fo4OeIPUVZ");
                    }
                    else {
                        data.data =  data.data + '&FKlhuOEJHc=O1hNCkY3eQ&eODbkQXSKWYTMt=EQ8truIk.1FCcN&GzDiNdmwZhcjQeq=muKPrsFXpne*I9J&frIqgwivRPSleYcm=Q@Eht]Fo4OeIPUVZ';
                    }
                }
            });

        });</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div> </header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5a4e4a6ece5cd"></textarea><div id="td_live_css_uid_1_5a4e4a6ece5cd" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								tdLiveCssInject.init();




								var editor_textarea = jQuery('.td_live_css_uid_1_5a4e4a6ece5cd');
								var languageTools = ace.require("ace/ext/language_tools");
								var tdcCompleter = {
							        getCompletions: function(editor, session, pos, prefix, callback) {
							            if (prefix.length === 0) {
								            callback( null, [] );
								            return
							            }

								        if ( 'undefined' !== typeof tdcAdminIFrameUI ) {

											var data = {
								                error: undefined,
								                getShortcode: ''
								            };

								            tdcIFrameData.getShortcodeFromData( data );

								            if ( !_.isUndefined( data.error ) ) {
								                tdcDebug.log( data.error );
								            }

								            if ( !_.isUndefined( data.getShortcode ) ) {

									            var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
									                results = data.getShortcode.match( regex );

									            var elClasses = {};

									            for ( var i = 0; i < results.length; i++ ) {
										            var currentClasses = results[ i ]
											            .replace( 'el_class="', '' )
											            .replace( '"', '' )
											            .split( ' ' );

										            for ( var j = 0; j < currentClasses.length; j++ ) {
											            if ( _.isUndefined( elClasses[ currentClasses[ j ] ] ) ) {
												            elClasses[ currentClasses[ j ] ] = '';
											            }
										            }
									            }

									            var arrElClasses = [];

									            for ( var prop in elClasses ) {
										            arrElClasses.push( prop );
									            }

									            callback( null, arrElClasses.map( function( item ){
										            return {
											            name: item,
											            value: item,
											            meta: 'in_page'
										            }
									            }));
								            }
										}
							        }
							    };
								languageTools.addCompleter( tdcCompleter );

								window.editor = ace.edit("td_live_css_uid_1_5a4e4a6ece5cd");

								// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
								// We did it to reattach the existing compiled css to the new content received from server.
								window.editorChangeHandler = function(){
									//tdwState.lessWasEdited = true;

									window.onbeforeunload  = function () {
										if ( tdwState.lessWasEdited ) {
											return "You have attempted to leave this page. Are you sure?";
										}
										return false;
									};

									var editorValue = editor.getSession().getValue();

									editor_textarea.val( editorValue );

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										tdcAdminIFrameUI.getLiveIframe().contents().find( '.tdw-css-writer-editor:first' ).val( editorValue );
									}

									tdLiveCssInject.less();
								};

								editor.getSession().setValue( editor_textarea.val() );
								editor.getSession().on( 'change', editorChangeHandler );

								editor.setTheme("ace/theme/textmate");
								editor.setShowPrintMargin(false);
								editor.getSession().setMode("ace/mode/less");
								editor.setOptions({
									enableBasicAutocompletion: true,
									enableSnippets: true,
									enableLiveAutocompletion: false
								});

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div> </footer></div></body></html>
<!-- Cached page for great performance - Debug: cached@1515080302 -->