<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://salemtimes-register.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://salemtimes-register.com/xmlrpc.php" />
    <title>Department of Wildlife Resources introduces new officers to S.W.</title>
<meta name='robots' content='max-image-preview:large' />
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script><link rel="manifest" href="https://salemtimes-register.com/wp-json/pwa-for-wp/v2/pwa-manifest-json">
<link rel="apple-touch-screenshots-precomposed" sizes="512x512" href="https://salemtimes-register.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://salemtimes-register.com/wp-content/uploads/sites/8/2021/03/STRLogo.jpg">
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel="alternate" type="application/rss+xml" title="Salem Times Register &raquo; Feed" href="https://salemtimes-register.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Salem Times Register &raquo; Comments Feed" href="https://salemtimes-register.com/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="Department of Wildlife Resources introduces new officers to S.W.">
	<link rel="alternate" type="application/rss+xml" title="Salem Times Register &raquo; Department of Wildlife Resources introduces new officers to S.W. Comments Feed" href="https://salemtimes-register.com/department-of-wildlife-resources-introduces-new-officers-to-s-w/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<!-- salemtimes-register.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="salem-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<link rel="stylesheet" href="https://salemtimes-register.com/wp-content/cache/minify/8/2721b.css" media="all" />





<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://salemtimes-register.com/wp-content/cache/minify/8/2d7e2.css" media="all" />





<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel="stylesheet" href="https://salemtimes-register.com/wp-content/cache/minify/8/85c54.css" media="all" />















<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.9.2' type='text/css' media='all' />
<link rel="stylesheet" href="https://salemtimes-register.com/wp-content/cache/minify/8/8fce1.css" media="all" />

<script type="text/javascript">var addToHomeConfig = {animationIn:'fade',animationOut:'fade',startdelay:2000,lifespan:20000,expire:0,touchIcon:false}</script><script  src="https://salemtimes-register.com/wp-content/cache/minify/8/28df8.js"></script>



<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"8","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script  src="https://salemtimes-register.com/wp-content/cache/minify/8/2c6e9.js"></script>

<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script  src="https://salemtimes-register.com/wp-content/cache/minify/8/5cc27.js"></script>


<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/salemtimes-register.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script  src="https://salemtimes-register.com/wp-content/cache/minify/8/9725e.js"></script>

<link rel="https://api.w.org/" href="https://salemtimes-register.com/wp-json/" /><link rel="alternate" type="application/json" href="https://salemtimes-register.com/wp-json/wp/v2/posts/74082" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://salemtimes-register.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://salemtimes-register.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="Mountain Media News 5.9.2 - mountainmedianews.com" />
<link rel='shortlink' href='https://salemtimes-register.com/?p=74082' />
<link rel="alternate" type="application/json+oembed" href="https://salemtimes-register.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsalemtimes-register.com%2Fdepartment-of-wildlife-resources-introduces-new-officers-to-s-w%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://salemtimes-register.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsalemtimes-register.com%2Fdepartment-of-wildlife-resources-introduces-new-officers-to-s-w%2F&#038;format=xml" />
		<style type="text/css">
		.feedzy-rss-link-icon:after {
			content: url( "https://salemtimes-register.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
			margin-left: 3px;
		}
	</style>
		<script>  var el_i13_login_captcha=null; var el_i13_register_captcha=null; </script><!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://salemtimes-register.com/department-of-wildlife-resources-introduces-new-officers-to-s-w/" />
<meta name="description" content="Photo by Alexander Shedd &nbsp; By Alexander Shedd &nbsp; Two new conservation officers are joining the ranks of the Virginia Department of Wildlife Resources (DWR) for southwest Virginia. Officers Ron Wood and Andrew Rohrer will be assigned to Craig County and Pulaski County, respectively, and ... | Salem Times Register" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/salemtimes-register.com\/#schema-publishing-organization","url":"https:\/\/salemtimes-register.com","name":"Salem Times Register"},{"@type":"WebSite","@id":"https:\/\/salemtimes-register.com\/#schema-website","url":"https:\/\/salemtimes-register.com","name":"Mountain Media, LLC","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/salemtimes-register.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/salemtimes-register.com\/department-of-wildlife-resources-introduces-new-officers-to-s-w\/#schema-webpage","isPartOf":{"@id":"https:\/\/salemtimes-register.com\/#schema-website"},"publisher":{"@id":"https:\/\/salemtimes-register.com\/#schema-publishing-organization"},"url":"https:\/\/salemtimes-register.com\/department-of-wildlife-resources-introduces-new-officers-to-s-w\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/salemtimes-register.com\/department-of-wildlife-resources-introduces-new-officers-to-s-w\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/salemtimes-register.com\/author\/christy\/#schema-author","name":"Christy Martin","url":"https:\/\/salemtimes-register.com\/author\/christy\/"},"publisher":{"@id":"https:\/\/salemtimes-register.com\/#schema-publishing-organization"},"dateModified":"2022-04-27T15:57:26","datePublished":"2022-04-27T15:57:26","headline":"Department of Wildlife Resources introduces new officers to S.W.","description":"Photo by Alexander Shedd &nbsp; By Alexander Shedd &nbsp; Two new conservation officers are joining the ranks of the Virginia Department of Wildlife Resources (DWR) for southwest Virginia. Officers Ron Wood and Andrew Rohrer will be assigned to Craig County and Pulaski County, respectively, and ... | Salem Times Register","name":"Department of Wildlife Resources introduces new officers to S.W.","image":{"@type":"ImageObject","@id":"https:\/\/salemtimes-register.com\/department-of-wildlife-resources-introduces-new-officers-to-s-w\/#schema-article-image","url":"https:\/\/salemtimes-register.com\/wp-content\/uploads\/sites\/8\/2022\/04\/DWR-Cops-scaled.jpg","height":1920,"width":2560,"caption":"Photo by Alexander Shedd"},"thumbnailUrl":"https:\/\/salemtimes-register.com\/wp-content\/uploads\/sites\/8\/2022\/04\/DWR-Cops-scaled.jpg"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://salemtimes-register.com/department-of-wildlife-resources-introduces-new-officers-to-s-w/" />
<meta property="og:title" content="Department of Wildlife Resources introduces new officers to S.W." />
<meta property="og:description" content="Photo by Alexander Shedd &nbsp; By Alexander Shedd &nbsp; Two new conservation officers are joining the ranks of the Virginia Department of Wildlife Resources (DWR) for southwest Virginia. Officers Ron Wood and Andrew Rohrer will be assigned to Craig County and Pulaski County, respectively, and ... | Salem Times Register" />
<meta property="og:image" content="https://salemtimes-register.com/wp-content/uploads/sites/8/2022/04/DWR-Cops-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1920" />
<meta property="article:published_time" content="2022-04-27T15:57:26" />
<meta property="article:author" content="Christy Martin" />
<!-- /SEO -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.single-main .post-content-area
</style>
<!-- end Simple Custom CSS and JS -->
<style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
	background-image: url(https://mountainmedianews.com/wp-content/uploads/2020/09/MM-Red-Logo.jpg);
	background-repeat: no-repeat;
	background-position: 50%;
	background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
	content: " ";
}
</style>

<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>
		<link rel="icon" href="https://salemtimes-register.com/wp-content/uploads/sites/8/2020/04/STRLogo-100x100.jpg" sizes="32x32" />
<link rel="icon" href="https://salemtimes-register.com/wp-content/uploads/sites/8/2020/04/STRLogo-300x300.jpg" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://salemtimes-register.com/wp-content/uploads/sites/8/2020/04/STRLogo-300x300.jpg" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">@media only screen and (min-width : 1200px) { .container, .jeg_vc_content > .vc_row, .jeg_vc_content > .vc_element > .vc_row, .jeg_vc_content > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper, .jeg_vc_content > .vc_element > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper { max-width : 1308px; } .elementor-section.elementor-section-boxed > .elementor-container { max-width : 1308px; }  } @media only screen and (min-width : 1441px) { .container, .jeg_vc_content > .vc_row, .jeg_vc_content > .vc_element > .vc_row, .jeg_vc_content > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper, .jeg_vc_content > .vc_element > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper { max-width : 1371px; } .elementor-section.elementor-section-boxed > .elementor-container { max-width : 1371px; }  } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_search_no_expand .jeg_search_input { line-height : 58px; } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_nav_icon { height : 58px; } .jeg_midbar { height : 176px; } .jeg_header .socials_widget > a > i.fa:before { color : #ffffff; } .jeg_header .socials_widget.nobg > a > span.jeg-icon svg { fill : #ffffff; } .jeg_header .socials_widget > a > span.jeg-icon svg { fill : #ffffff; } .jeg_header .jeg_button_1 .btn { background : #1e73be; } </style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="#D5E0EB">
        <meta name="apple-mobile-web-app-title" content="Salem Times Register">
        <meta name="application-name" content="Salem Times Register">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="black">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://salemtimes-register.com/wp-content/uploads/sites/8/2021/03/STRLogo.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="https://salemtimes-register.com/wp-content/uploads/sites/8/2021/03/STRLogo.jpg">
<link rel="apple-touch-icon" sizes="512x512" href="https://salemtimes-register.com/wp-content/uploads/sites/8/2021/03/STRLogo.jpg">
<link rel="apple-touch-startup-image" href="https://salemtimes-register.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://salemtimes-register.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<link rel="apple-touch-startup-image" href="https://salemtimes-register.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png"/>
</head>
<body class="post-template-default single single-post postid-74082 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js ehf-template-jnews ehf-stylesheet-jnews-child jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal elementor-default elementor-kit-63490 aa-prefix-salem-">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_html">
    <a href="https://mountainmedianews.com" target="_blank"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20125%2050'%3E%3C/svg%3E" data-src="https://s-haven.com/wp-content/uploads/2021/09/MM-VM-with-Owl.png" width="125" height="50" alt=""/></a></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://salemtimes-register.com/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img lazy' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://salemtimes-register.com/wp-content/uploads/sites/8/2017/03/cropped-STR-masthead-1.jpg" data-srcset="https://salemtimes-register.com/wp-content/uploads/sites/8/2017/03/cropped-STR-masthead-1.jpg 1x, https://salemtimes-register.com/wp-content/uploads/sites/8/2017/03/STR-masthead.jpg 2x" alt="Salem Times Register"data-light-src="https://salemtimes-register.com/wp-content/uploads/sites/8/2017/03/cropped-STR-masthead-1.jpg" data-light-srcset="https://salemtimes-register.com/wp-content/uploads/sites/8/2017/03/cropped-STR-masthead-1.jpg 1x, https://salemtimes-register.com/wp-content/uploads/sites/8/2017/03/STR-masthead.jpg 2x" data-dark-src="https://salemtimes-register.com/wp-content/uploads/sites/8/2017/03/STR-masthead.jpg" data-dark-srcset="https://salemtimes-register.com/wp-content/uploads/sites/8/2017/03/STR-masthead.jpg 1x, https://salemtimes-register.com/wp-content/uploads/sites/8/2017/01/STR-masthead-e1483715163735.jpg 2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-37576" class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-37576 bgnav" data-item-row="default" ><a>News Categories</a>
<ul class="sub-menu">
	<li id="menu-item-29342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29342 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/str-local-stories/">Local Stories</a></li>
	<li id="menu-item-29345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29345 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/str-school/">School</a></li>
	<li id="menu-item-29336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29336 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/church/">Church</a></li>
	<li id="menu-item-29340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29340 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/str-featured-sports/">Sports</a></li>
	<li id="menu-item-61754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61754 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com">State News</a></li>
	<li id="menu-item-61755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61755 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com">National News</a></li>
	<li id="menu-item-63771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63771 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/courthouse/">Courthouse</a>
	<ul class="sub-menu">
		<li id="menu-item-63772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63772 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/courthouse/deeds/">Deeds</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-46920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46920 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/str-obituaries/">Obituaries</a></li>
<li id="menu-item-29344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29344 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/str-opinion/">Opinion</a></li>
<li id="menu-item-54867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54867 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/courthouse/legals/">Legals</a></li>
<li id="menu-item-62299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62299 bgnav" data-item-row="default" ><a href="#">Spiritual</a>
<ul class="sub-menu">
	<li id="menu-item-62300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62300 bgnav" data-item-row="default" ><a href="http://Parabola.org">Parabola</a></li>
	<li id="menu-item-62301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62301 bgnav" data-item-row="default" ><a href="https://www.tm.org/transcendental-meditation-southern-virginia">Transcendental Meditation</a></li>
	<li id="menu-item-62302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62302 bgnav" data-item-row="default" ><a href="http://www.thediocese.net/">The Episcopal Diocese of Virginia</a></li>
	<li id="menu-item-71112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71112 bgnav" data-item-row="default" ><a href="https://sbc.net/">Southern Baptist</a></li>
</ul>
</li>
<li id="menu-item-29338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29338 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/salem-eedition/">eEdition</a></li>
<li id="menu-item-71549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71549 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-72536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72536 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/contact-us/">Contact Us</a></li>
<li id="menu-item-72305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72305 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/my-account/">My Account</a></li>
<li id="menu-item-72306" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-72306 bgnav" data-item-row="default" ><a href="#login">Login</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://salemtimes-register.com/subscribe/"
		   class="btn default "
		   target="_self">
			<i class=""></i>
			Subscribe For $2.50/month		</a>
		</div><div class="jeg_separator separator1"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://salemtimes-register.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-37576" class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-37576 bgnav" data-item-row="default" ><a>News Categories</a>
<ul class="sub-menu">
	<li id="menu-item-29342" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29342 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/str-local-stories/">Local Stories</a></li>
	<li id="menu-item-29345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29345 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/str-school/">School</a></li>
	<li id="menu-item-29336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29336 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/church/">Church</a></li>
	<li id="menu-item-29340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29340 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/str-featured-sports/">Sports</a></li>
	<li id="menu-item-61754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61754 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com">State News</a></li>
	<li id="menu-item-61755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61755 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com">National News</a></li>
	<li id="menu-item-63771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63771 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/courthouse/">Courthouse</a>
	<ul class="sub-menu">
		<li id="menu-item-63772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63772 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/courthouse/deeds/">Deeds</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-46920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46920 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/str-obituaries/">Obituaries</a></li>
<li id="menu-item-29344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29344 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/str-opinion/">Opinion</a></li>
<li id="menu-item-54867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54867 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/courthouse/legals/">Legals</a></li>
<li id="menu-item-62299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62299 bgnav" data-item-row="default" ><a href="#">Spiritual</a>
<ul class="sub-menu">
	<li id="menu-item-62300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62300 bgnav" data-item-row="default" ><a href="http://Parabola.org">Parabola</a></li>
	<li id="menu-item-62301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62301 bgnav" data-item-row="default" ><a href="https://www.tm.org/transcendental-meditation-southern-virginia">Transcendental Meditation</a></li>
	<li id="menu-item-62302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62302 bgnav" data-item-row="default" ><a href="http://www.thediocese.net/">The Episcopal Diocese of Virginia</a></li>
	<li id="menu-item-71112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71112 bgnav" data-item-row="default" ><a href="https://sbc.net/">Southern Baptist</a></li>
</ul>
</li>
<li id="menu-item-29338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29338 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/salem-eedition/">eEdition</a></li>
<li id="menu-item-71549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71549 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-72536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72536 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/contact-us/">Contact Us</a></li>
<li id="menu-item-72305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72305 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/my-account/">My Account</a></li>
<li id="menu-item-72306" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-72306 bgnav" data-item-row="default" ><a href="#login">Login</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://salemtimes-register.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://salemtimes-register.com/">
		        <img class='jeg_logo_img lazy' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://salemtimes-register.com/wp-content/uploads/sites/8/2017/01/STR-masthead-e1483715163735.jpg" data-srcset="https://salemtimes-register.com/wp-content/uploads/sites/8/2017/01/STR-masthead-e1483715163735.jpg 1x, https://salemtimes-register.com/wp-content/uploads/sites/8/2017/01/STR-masthead-e1483715163735.jpg 2x" alt="Salem Times Register"data-light-src="https://salemtimes-register.com/wp-content/uploads/sites/8/2017/01/STR-masthead-e1483715163735.jpg" data-light-srcset="https://salemtimes-register.com/wp-content/uploads/sites/8/2017/01/STR-masthead-e1483715163735.jpg 1x, https://salemtimes-register.com/wp-content/uploads/sites/8/2017/01/STR-masthead-e1483715163735.jpg 2x" data-dark-src="https://salemtimes-register.com/wp-content/uploads/sites/8/2017/01/STR-masthead-e1483715163735.jpg" data-dark-srcset="https://salemtimes-register.com/wp-content/uploads/sites/8/2017/01/STR-masthead-e1483715163735.jpg 1x, https://salemtimes-register.com/wp-content/uploads/sites/8/2017/01/STR-masthead-e1483715163735.jpg 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://salemtimes-register.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div>            <div class="jeg_navbar_mobile_menu">
                <div class="container">
                    <div class="menu-state-national-container"><ul id="menu-state-national" class="jeg_mobile_menu_style_1"><li id="menu-item-70170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70170"><a href="https://mountainmedianews.com/mm/national/">National News</a></li>
<li id="menu-item-70171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70171"><a href="https://mountainmedianews.com/mm/virginia-media-inc/">VA State News</a></li>
<li id="menu-item-70172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70172"><a href="https://mountainmedianews.com/mm/west-virginia/">WV State News</a></li>
<li id="menu-item-70173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70173"><a href="https://salemtimes-register.com/contact-us/">Contact Us</a></li>
<li id="menu-item-70174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70174"><a href="https://salemtimes-register.com/submit-content/">Submit Content</a></li>
<li id="menu-item-70175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70175"><a href="https://salemtimes-register.com/subscribe/">Subscribe</a></li>
</ul></div>                </div>
            </div>
        </div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main jeg_wide_content">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
	<div class="container">

		<div class="jeg_ad jeg_article_top jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		
						<div class="jeg_breadcrumbs jeg_breadcrumb_container">
				<div id="breadcrumbs"><span class="">
                <a href="https://salemtimes-register.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://salemtimes-register.com/category/str-local-stories/">Local Stories</a>
            </span></div>			</div>
			
			<div class="entry-header">
				
				<h1 class="jeg_post_title">Department of Wildlife Resources introduces new officers to S.W.</h1>

				
				<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
    <div class="meta_left">
        
                    <div class="jeg_meta_date">
                <a href="https://salemtimes-register.com/department-of-wildlife-resources-introduces-new-officers-to-s-w/">April 27, 2022</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://salemtimes-register.com/category/str-local-stories/" rel="category tag">Local Stories</a>                </span>
            </div>
        
        <div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 3 mins read
			            </span>
			        </div>    </div>

	<div class="meta_right">
					</div>
</div>
</div>
			</div>

			<div class="row">
				<div class="jeg_main_content col-md-9">

					<div class="jeg_inner_content">
						
						<div class="jeg_share_top_container"></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content with-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal">
								<div class="jeg_share_float_container"><div class="jeg_sharelist">
                <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsalemtimes-register.com%2Fdepartment-of-wildlife-resources-introduces-new-officers-to-s-w%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Department%20of%20Wildlife%20Resources%20introduces%20new%20officers%20to%20S.W.&url=https%3A%2F%2Fsalemtimes-register.com%2Fdepartment-of-wildlife-resources-introduces-new-officers-to-s-w%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fsalemtimes-register.com%2Fdepartment-of-wildlife-resources-introduces-new-officers-to-s-w%2F&media=https://salemtimes-register.com/wp-content/uploads/sites/8/2022/04/DWR-Cops-scaled.jpg&description=Department%20of%20Wildlife%20Resources%20introduces%20new%20officers%20to%20S.W." rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                <div class="share-secondary">
                    <a href="https://plus.google.com/share?url=https%3A%2F%2Fsalemtimes-register.com%2Fdepartment-of-wildlife-resources-introduces-new-officers-to-s-w%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fsalemtimes-register.com%2Fdepartment-of-wildlife-resources-introduces-new-officers-to-s-w%2F&title=Department%20of%20Wildlife%20Resources%20introduces%20new%20officers%20to%20S.W." rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
            </div></div>							</div>

							<div class="content-inner ">
								<figure id="attachment_74083" aria-describedby="caption-attachment-74083" style="width: 1024px" class="wp-caption aligncenter"><a href="https://salemtimes-register.com/wp-content/uploads/sites/8/2022/04/DWR-Cops-scaled.jpg"><img class="size-large wp-image-74083 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" data-src="https://salemtimes-register.com/wp-content/uploads/sites/8/2022/04/DWR-Cops-1024x768.jpg" alt="" width="1024" height="768" data-srcset="https://salemtimes-register.com/wp-content/uploads/sites/8/2022/04/DWR-Cops-1024x768.jpg 1024w, https://salemtimes-register.com/wp-content/uploads/sites/8/2022/04/DWR-Cops-300x225.jpg 300w, https://salemtimes-register.com/wp-content/uploads/sites/8/2022/04/DWR-Cops-768x576.jpg 768w, https://salemtimes-register.com/wp-content/uploads/sites/8/2022/04/DWR-Cops-1536x1152.jpg 1536w, https://salemtimes-register.com/wp-content/uploads/sites/8/2022/04/DWR-Cops-2048x1536.jpg 2048w, https://salemtimes-register.com/wp-content/uploads/sites/8/2022/04/DWR-Cops-600x450.jpg 600w, https://salemtimes-register.com/wp-content/uploads/sites/8/2022/04/DWR-Cops-750x563.jpg 750w, https://salemtimes-register.com/wp-content/uploads/sites/8/2022/04/DWR-Cops-1140x855.jpg 1140w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-74083" class="wp-caption-text">Photo by Alexander Shedd</figcaption></figure>
<p>&nbsp;</p>
<p>By Alexander Shedd</p>
<p>&nbsp;</p>
<p>Two new conservation officers are joining the ranks of the Virginia Department of Wildlife Resources (DWR) for southwest Virginia. Officers Ron Wood and Andrew Rohrer will be assigned to Craig County and Pulaski County, respectively, and look forward to their new assignments.</p>
<p>“I chose the job to be outside,” said Officer Rohrer. “I enjoy hunting and kayaking, hiking… just to be outside is what I’m most excited for, because I worked indoors a lot before this. That change of pace is going to be really nice.”</p>
<p>Officer Wood added that he is most excited for “Working outdoors and educating the public about the resources we have in the state.”</p>
<p>DWR is responsible for the management of inland fisheries, wildlife and recreational boating, as per the department’s website. DWR conservation officers receive law enforcement training at the department’s academy and headquarters in Henrico County, Va., in the Richmond area, where they work through a 26-week training program. The program includes combat and survival training, as well as education on conservation law, boating and driving off-road vehicles such as ATVs.</p>
<p>“We do everything from defensive tactics to officer water survival—that was like a 16-hour swimming course—driver training, boat training…” recalled Wood.</p>
<p>“[Physical training] in the mornings, usually for an hour, followed by a lot of classroom time, case law, stuff like that,” Rohrer added.</p>
<p>The officers are also eager to establish strong connections with the citizens of their counties. “I’m hoping for a really close, good working relationship, where they can call me if they have any issues or they see me dropping by, they can wave me down, have a casual conversation if they want, and I can do the same,” said Rohrer.</p>
<p>The new recruits were accompanied by Sergeant John Koloda of the DWR who discussed the work the officers should expect from the job. Sgt. Koloda is currently department supervisor of the New River Valley region where he has worked for the last 19 years. Prior to that, he worked as a conservation officer in Roanoke, Botetourt and Franklin Co. “[We] do just about everything as far as general law enforcement, then all the extra stuff we do as conservation officers as far as boating, driving SUVs, ATVs, tracking stuff,” Koloda explained. “Anything in the woods and fields is our game. Basically, you get paid to get lost in the woods.”</p>
<p>Koloda also spoke on some particularly exciting aspects of being a conservation officer in Virginia in the wake of the successful bust of a large turtle poaching operation in the Commonwealth. “We’ve got covert or undercover guys that work on that stuff that’s hard for us uniformed guys to infiltrate,” he explained. “In the past they’ve done black market-type things… bear gallbladders, those are very expensive on the black market before they ship them over to Asia. They use them for medicinal things. That’s what they’re doing with the turtles; they ship them over to Asia.”</p>
<p>The officers also mentioned the department’s upcoming kid’s fishing days in locations across southwest Virginia. The department will be hosting fishing events for children during May in the following locations: May 7 at the Little River in Floyd Co. on Thunderstruck Road, event time TBD; May 7 at Pandapas Pond in Montgomery Co. at the USFS property from 8 a.m. to 12 p.m.; May 7 at Boy Scout Lake in Pulaski Co. at Camp Powhatan from 7 a.m. to 2 p.m.; and May 14 at Wolf Creek in Giles Co. at Narrows Town Park from 9 a.m. to 2 p.m.</p>
<p>Any individuals interested in a career with the Virginia conservation police or other parts of the Department of Wildlife Resources can visit the official DWR website at dwr.virginia.gov.</p>
<div class="salem-fb44cb64c5179f315f5eae7bbebdceaf" id="salem-fb44cb64c5179f315f5eae7bbebdceaf"></div>								
								
															</div>


						</div>
						<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsalemtimes-register.com%2Fdepartment-of-wildlife-resources-introduces-new-officers-to-s-w%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Department%20of%20Wildlife%20Resources%20introduces%20new%20officers%20to%20S.W.&url=https%3A%2F%2Fsalemtimes-register.com%2Fdepartment-of-wildlife-resources-introduces-new-officers-to-s-w%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fsalemtimes-register.com%2Fdepartment-of-wildlife-resources-introduces-new-officers-to-s-w%2F&media=https://salemtimes-register.com/wp-content/uploads/sites/8/2022/04/DWR-Cops-scaled.jpg&description=Department%20of%20Wildlife%20Resources%20introduces%20new%20officers%20to%20S.W." rel='nofollow' class="jeg_btn-pinterest expanded"><i class="fa fa-pinterest"></i><span>Pin</span></a>
                    <div class="share-secondary">
                    <a href="https://plus.google.com/share?url=https%3A%2F%2Fsalemtimes-register.com%2Fdepartment-of-wildlife-resources-introduces-new-officers-to-s-w%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fsalemtimes-register.com%2Fdepartment-of-wildlife-resources-introduces-new-officers-to-s-w%2F&title=Department%20of%20Wildlife%20Resources%20introduces%20new%20officers%20to%20S.W." rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
												<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://salemtimes-register.com/used-books-new-normal/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Used Books, New Normal</h3>
        </a>
    
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/department-of-wildlife-resources-introduces-new-officers-to-s-w/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://salemtimes-register.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea autocomplete="new-password"  id="b98ad4247e"  name="b98ad4247e"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "afc6d1c08cbde072a05cef08359aad03" );document.getElementById("b98ad4247e").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='74082' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>					</div>

				</div>
				
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-3">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget salem-widget"><div class="salem-0b32830203b01cf5ca51e0600b1a8de0" id="salem-0b32830203b01cf5ca51e0600b1a8de0"></div></div><div class="widget salem-widget"><div class="salem-75971b0aa0a1b17c7c1741bf97126bef" id="salem-75971b0aa0a1b17c7c1741bf97126bef"></div></div><div class="widget salem-widget"><div class="salem-92cd5793472799e92b1700311bfcddee" id="salem-92cd5793472799e92b1700311bfcddee"></div></div><div class="widget salem-widget"><div class="salem-373ad82eb851d3711fe68a2054203636" id="salem-373ad82eb851d3711fe68a2054203636"></div></div><div class="widget salem-widget"><div class="salem-f213ee6610211b325be001681049459a" id="salem-f213ee6610211b325be001681049459a"></div></div><div class="widget  jeg_pb_boxed widget_mailster_signup" id="mailster_signup-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_6269a0cf9f969"><h3 class="jeg_block_title"><span>Join Our Newsletter</span></h3></div><div class="mailster-widget mailster-widget-signup"><style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px !important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:'';position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('https://salemtimes-register.com/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('https://salemtimes-register.com/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:'.';visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0;max-width:initial}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><form action="https://salemtimes-register.com/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-in-widget mailster-form-1" novalidate><input name="_action" type="hidden" value="subscribe">
<input name="_timestamp" type="hidden" value="1651089615">
<input name="_referer" type="hidden" value="https://salemtimes-register.com/department-of-wildlife-resources-introduces-new-officers-to-s-w/">
<input name="_nonce" type="hidden" value="5ad8437c3d">
<input name="formid" type="hidden" value="1">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-firstname-wrapper"><label for="mailster-firstname-1">First Name</label><input id="mailster-firstname-1" name="firstname" type="text" value="" class="input mailster-firstname" aria-required="false" aria-label="First Name"></div>
<div class="mailster-wrapper mailster-lastname-wrapper"><label for="mailster-lastname-1">Last Name</label><input id="mailster-lastname-1" name="lastname" type="text" value="" class="input mailster-lastname" aria-required="false" aria-label="Last Name"></div>
<div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-1">Email <span class="mailster-required">*</span></label><input id="mailster-email-1" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<div class="mailster-wrapper mailster-lists-wrapper"><label>Lists</label><ul class="mailster-list"><li><label title=""><input type="hidden" name="lists[0]" value=""><input class="mailster-list mailster-list-eedition" type="checkbox" name="lists[0]" value="3"  aria-label="eEdition Notification"> eEdition Notification</label></li><li><label title=""><input type="hidden" name="lists[1]" value=""><input class="mailster-list mailster-list-newsletter" type="checkbox" name="lists[1]" value="4"  aria-label="Newsletter"> Newsletter</label></li></ul></div>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
</div></div><div class="widget salem-widget"><div class="salem-dda7281f10cdc5a2a06b31f417b453f3" id="salem-dda7281f10cdc5a2a06b31f417b453f3"></div></div></div></div></div>			</div>

		
		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-74082 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js ehf-template-jnews ehf-stylesheet-jnews-child jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal elementor-default elementor-kit-63490 aa-prefix-salem-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                    </div>
                </div>


                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <div class="jeg_aside_item jeg_mobile_profile">
    <div class="jeg_mobile_profile_wrapper">
        <ul class="jeg_accountlink">
                    <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>
                    <li><a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a></li>
                    <li class="cart"><a href="https://salemtimes-register.com/cart/"><i class="fa fa-shopping-cart"></i> Cart</a></li>
                </ul>	</div>
</div><!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://salemtimes-register.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-37576"><a>News Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29342"><a href="https://salemtimes-register.com/category/str-local-stories/">Local Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29345"><a href="https://salemtimes-register.com/category/str-school/">School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29336"><a href="https://salemtimes-register.com/category/church/">Church</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29340"><a href="https://salemtimes-register.com/category/str-featured-sports/">Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61754"><a href="https://mountainmedianews.com">State News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61755"><a href="https://mountainmedianews.com">National News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63771"><a href="https://salemtimes-register.com/category/courthouse/">Courthouse</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63772"><a href="https://salemtimes-register.com/category/courthouse/deeds/">Deeds</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46920"><a href="https://salemtimes-register.com/category/str-obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29344"><a href="https://salemtimes-register.com/category/str-opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54867"><a href="https://salemtimes-register.com/category/courthouse/legals/">Legals</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62299"><a href="#">Spiritual</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62300"><a href="http://Parabola.org">Parabola</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62301"><a href="https://www.tm.org/transcendental-meditation-southern-virginia">Transcendental Meditation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62302"><a href="http://www.thediocese.net/">The Episcopal Diocese of Virginia</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71112"><a href="https://sbc.net/">Southern Baptist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29338"><a href="https://salemtimes-register.com/category/salem-eedition/">eEdition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71549"><a href="https://mountainmedianews.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72536"><a href="https://salemtimes-register.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72305"><a href="https://salemtimes-register.com/my-account/">My Account</a></li>
<li class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-72306"><a href="#login">Login</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="http://facebook.com" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2021 Mountain Media, LLC</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="63426a62a6">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                                <a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="register" method="post" accept-charset="utf-8">
            <h3>Create New Account!</h3>            <p>Fill the forms below to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="63426a62a6">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>

<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="63426a62a6">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<div
				class="hustle-ui hustle-slidein hustle-palette--gray_slate hustle_module_id_3 module_id_3  "
				
			data-id="3"
			data-render-id="0"
			data-tracking="disabled"
			
				data-position="s"
				data-close-delay="10000"
				
				style="opacity: 0;"
			><div class="hustle-slidein-content"><div class="hustle-info hustle-info--default"><button class="hustle-button-icon hustle-button-close">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-layout"><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><p style="text-align: center"><a href="https://mountainmedianews.com/mb/install-mobile-app/">Download Our Mobile App</a></p></div></div></div></div></div></div></div></div><style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none !important; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none !important; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none !important; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none !important; }
</style>
<!--
-->
<div class="lrm-main lrm-font-svg lrm-user-modal lrm-btn-style--default" style="visibility: hidden;"> <!-- this is the entire modal form, including the background -->
<!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <div class="lrm-user-modal-container-inner"> <!-- this is the container wrapper -->

            <div class="lrm-signin-section "> <!-- log in form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="login">
        <div class="lrm-fieldset-wrap">

            <div class="lrm-integrations lrm-integrations--login">
                            </div>

            <p class="lrm-form-message lrm-form-message--init"></p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                <span class="lrm-error-message"></span>
            </div>

            <div class="fieldset">
                                <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
                <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
                <span class="lrm-error-message"></span>
                                    <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
                            </div>

            <div class="fieldset">
                                    <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me                        <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
                        <div class="lrm-nice-checkbox__indicator"></div>
                    </label>
                            </div>

            <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
                                            </div>

            <div class="lrm-integrations-otp"></div>

        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Log in			</button>
		</div>

        <div class="lrm-fieldset-wrap">
            <div class="lrm-integrations lrm-integrations--login">
                            </div>
        </div>

		<input type="hidden" name="redirect_to" value="">
		<input type="hidden" name="lrm_action" value="login">
		<input type="hidden" name="wp-submit" value="1">
		<!-- Fix for Eduma WP theme-->
		<input type="hidden" name="lp-ajax" value="login">

		<input type="hidden" id="security-login" name="security-login" value="478f4589b9" /><input type="hidden" name="_wp_http_referer" value="/department-of-wildlife-resources-introduces-new-officers-to-s-w/" />
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>
	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>
	<!-- <a href="#0" class="lrm-close-form">Close</a> -->
</div> <!-- lrm-login -->
	<div class="lrm-signup-section "> <!-- sign up form -->
		
			<form class="lrm-form js-lrm-form" action="#0" data-action="registration" data-lpignore="true">

                <div class="lrm-fieldset-wrap lrm-form-message-wrap">
                    <p class="lrm-form-message lrm-form-message--init"></p>
                </div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                                                                        <div class="fieldset fieldset--username">
                                                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-username" title="Username*"></label>
                                <input name="username" class="full-width has-padding has-border" id="signup-username" type="text" placeholder="Username*" required aria-label="Username*" autocomplete="off" data-lpignore="true">
                                <span class="lrm-error-message"></span>
                            </div>
                        
			                                        <div class="fieldset fieldset--login">
                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-login" title="Login"></label>
                                <input name="login" class="full-width has-padding has-border" id="signup-login" type="text" autocomplete="off" data-lpignore="true">
                            </div>
	                    
                                                    <div class="clearfix lrm-row">
                                                                                                <div class="lrm-col-half-width lrm-col-first fieldset--first-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-first-name" title="First name*"></label>
                                    <input name="first-name" class="full-width has-padding has-border" id="signup-first-name" type="text" placeholder="First name*" required aria-label="First name*" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                                <div class="lrm-col-half-width lrm-col-last fieldset--last-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-last-name" title="Last name"></label>
                                    <input name="last-name" class="full-width has-padding has-border" id="signup-last-name" type="text" placeholder="Last name" aria-label="Last name" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                            </div>
                        
                        <div class="fieldset fieldset--email">
                                                        <label class="image-replace lrm-email lrm-ficon-mail" for="signup-email" title="Email*"></label>
                            <input name="email" class="full-width has-padding has-border" id="signup-email" type="email" placeholder="Email*" required autocomplete="off" aria-label="Email*">
                            <span class="lrm-error-message"></span>
                        </div>

	                    	                    	                    
	                    
	                    
                        <div class="lrm-integrations lrm-integrations--register">
		                    		                                            </div>

	                    
                    
                    <div class="lrm-integrations lrm-integrations--register lrm-info lrm-info--register">
                                            </div>

				</div>

				<div class="fieldset fieldset--submit fieldset--default">
					<button class="full-width has-padding" type="submit">
						Create account					</button>
				</div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                </div>

				<input type="hidden" name="redirect_to" value="">
				<input type="hidden" name="lrm_action" value="signup">
				<input type="hidden" name="wp-submit" value="1">

				<!-- Fix for Eduma WP theme-->
				<input type="hidden" name="is_popup_register" value="1">
				<input type="hidden" id="security-signup" name="security-signup" value="0483bce58a" /><input type="hidden" name="_wp_http_referer" value="/department-of-wildlife-resources-introduces-new-officers-to-s-w/" />				<!-- For Invisible Recaptcha plugin -->
				<span class="wpcf7-submit" style="display: none;"></span>

			</form>

		
		<!-- <a href="#0" class="lrm-close-form">Close</a> -->
	</div> <!-- lrm-signup -->

<div class="lrm-reset-password-section "> <!-- reset password form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="lost-password">

        <div class="lrm-fieldset-wrap">
            <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
                <span class="lrm-error-message"></span>
            </div>

            <div class="lrm-integrations lrm-integrations--reset-pass">
                            </div>

            <input type="hidden" name="lrm_action" value="lostpassword">
            <input type="hidden" name="wp-submit" value="1">
            <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="7752064a87" /><input type="hidden" name="_wp_http_referer" value="/department-of-wildlife-resources-introduces-new-officers-to-s-w/" />
        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Reset password			</button>
		</div>
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>

	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
</div> <!-- lrm-reset-password -->
        </div> <!-- lrm-user-modal-container -->
        <a href="#0" class="lrm-close-form" title="close">
            <span class="lrm-ficon-close"></span>
        </a>

    </div> <!-- lrm-user-modal-container -->

</div> <!-- lrm-user-modal --><script type="text/javascript">var jfla = ["view_counter"]</script><script>window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function i(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return i((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),i((function(){var i=window.getComputedStyle&&window.getComputedStyle(t),o=i&&i.getPropertyValue("-moz-binding");e=i&&"none"===i.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var a=0,r=n.length;a<r;a++)n[a](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}();</script>				<script>
					(function (i, s, o, g, r, a, m) {
						i['GoogleAnalyticsObject'] = r
						i[r] = i[r] || function () {
							(i[r].q = i[r].q || []).push(arguments)
						}, i[r].l = 1 * new Date()
						a = s.createElement(o),
							m = s.getElementsByTagName(o)[0]
						a.async = 1
						a.src = g
						m.parentNode.insertBefore(a, m)
					})(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga')

					ga('create', 'UA-90852204-1', 'auto')
					ga('send', 'pageview')
				</script>
																			  
			<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fsalemtimes-register.com%2Fdepartment-of-wildlife-resources-introduces-new-officers-to-s-w%2F" data-image-url="" data-title="Department%20of%20Wildlife%20Resources%20introduces%20new%20officers%20to%20S.W." ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fsalemtimes-register.com%2Fdepartment-of-wildlife-resources-introduces-new-officers-to-s-w%2F" data-image-url="" data-title="Department%20of%20Wildlife%20Resources%20introduces%20new%20officers%20to%20S.W." ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div id="pwaforwp-add-to-home-click" style="background-color:#D5E0EB" class="pwaforwp-footer-prompt pwaforwp-bounceInUp pwaforwp-animated"> <span id="pwaforwp-prompt-close" class="pwaforwp-prompt-close"></span><h3 style="color:#000">Add Salem Times Register to your Homescreen!</h3><div style="background-color:#006dda; color:#fff" class="pwaforwp-btn pwaforwp-btn-add-to-home">Add</div></div><div class="jeg_read_progress_wrapper"></div><style>				.single .entry-content {
				display: none;
				}
				</style>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script  src="https://salemtimes-register.com/wp-content/cache/minify/8/d07ea.js"></script>

<link rel="stylesheet" href="https://salemtimes-register.com/wp-content/cache/minify/8/575c1.css" media="all" />




<link rel='stylesheet' id='hustle-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3Aregular%2C700&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<script type='text/javascript' id='lrm-modal-js-extra'>
/* <![CDATA[ */
var LRM = {"home_url_arr":{"scheme":"https","host":"salemtimes-register.com"},"home_url":"https:\/\/salemtimes-register.com","password_zxcvbn_js_src":"https:\/\/salemtimes-register.com\/wp-includes\/js\/zxcvbn.min.js","allow_weak_password":"","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/salemtimes-register.com\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"a[href*='wp-login']","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!","passwords_is_weak":"Error: Your password is very weak!"}};
/* ]]> */
</script>


<script  src="https://salemtimes-register.com/wp-content/cache/minify/8/a16cd.js"></script>

<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/salemtimes-register.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>

<script  src="https://salemtimes-register.com/wp-content/cache/minify/8/dc06c.js"></script>

<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script  src="https://salemtimes-register.com/wp-content/cache/minify/8/63a69.js"></script>

<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5aad1e78f752066453d386dff73569e4","fragment_name":"wc_fragments_5aad1e78f752066453d386dff73569e4","request_timeout":"5000"};
/* ]]> */
</script>


<script  src="https://salemtimes-register.com/wp-content/cache/minify/8/ccf3e.js"></script>

<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>

<script  src="https://salemtimes-register.com/wp-content/cache/minify/8/05fbc.js"></script>

<script type='text/javascript' id='hustle_front-js-extra'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["time"],"on_exit_intent":"1","on_exit_intent_delayed":"0","on_adblock":"0","enable_on_adblock_delay":"0"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"no_show_all","expiration":"7","expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"keep_show","is_schedule":"0","schedule":{"not_schedule_start":"1","start_date":"01\/09\/2021","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"01\/15\/2021","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"00","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"display_position":"s","auto_hide":"1","auto_hide_unit":"seconds","auto_hide_time":"10"},"module_id":"3","blog_id":"0","module_name":"Mobile App","module_type":"slidein","active":"1","module_mode":"informational"}];
var incOpt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fsalemtimes-register.com%2Fdepartment-of-wildlife-resources-introduces-new-officers-to-s-w","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fsalemtimes-register.com%2Fdepartment-of-wildlife-resources-introduces-new-officers-to-s-w&text=Department%20of%20Wildlife%20Resources%20introduces%20new%20officers%20to%20S.W.","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fsalemtimes-register.com%2Fdepartment-of-wildlife-resources-introduces-new-officers-to-s-w","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fsalemtimes-register.com%2Fdepartment-of-wildlife-resources-introduces-new-officers-to-s-w","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fsalemtimes-register.com%2Fdepartment-of-wildlife-resources-introduces-new-officers-to-s-w","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fsalemtimes-register.com%2Fdepartment-of-wildlife-resources-introduces-new-officers-to-s-w","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fsalemtimes-register.com%2Fdepartment-of-wildlife-resources-introduces-new-officers-to-s-w","email":"mailto:?subject=Department%20of%20Wildlife%20Resources%20introduces%20new%20officers%20to%20S.W.&body=https%3A%2F%2Fsalemtimes-register.com%2Fdepartment-of-wildlife-resources-introduces-new-officers-to-s-w"},"ajaxurl":"https:\/\/salemtimes-register.com\/wp-admin\/admin-ajax.php","page_id":"74082","page_slug":"department-of-wildlife-resources-introduces-new-officers-to-s-w","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script  src="https://salemtimes-register.com/wp-content/cache/minify/8/320c4.js"></script>

<script type='text/javascript' id='metorik-js-js-extra'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/salemtimes-register.com\/wp-admin\/admin-ajax.php","cart_tracking":"","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom","send_cart_events":"added_to_cart removed_from_cart updated_cart_totals updated_shipping_method applied_coupon removed_coupon updated_checkout"};
/* ]]> */
</script>

<script  src="https://salemtimes-register.com/wp-content/cache/minify/8/284ef.js"></script>

<script type='text/javascript' id='leaky_paywall_cookie_js-js-extra'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":".entry-content","page_container":"article .entry-content","lead_in_elements":"0"};
/* ]]> */
</script>
<script  src="https://salemtimes-register.com/wp-content/cache/minify/8/44269.js"></script>

<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"","apple_pay":"no"};
/* ]]> */
</script>



<script  src="https://salemtimes-register.com/wp-content/cache/minify/8/7af8a.js"></script>

<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/salemtimes-register.com\/department-of-wildlife-resources-introduces-new-officers-to-s-w","popup_script":"magnific","single_gallery":"","ismobile":"1","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"74082","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/department-of-wildlife-resources-introduces-new-officers-to-s-w\/","site_domain":"salemtimes-register.com","zoom_button":"0"};
/* ]]> */
</script>
<script  src="https://salemtimes-register.com/wp-content/cache/minify/8/9880d.js"></script>

<!--[if lt IE 9]>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/salemtimes-register.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"8"};
/* ]]> */
</script>
<script  src="https://salemtimes-register.com/wp-content/cache/minify/8/96fd1.js"></script>

<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>

<script  src="https://salemtimes-register.com/wp-content/cache/minify/8/86ff2.js"></script>

<script type='text/javascript' src='https://js.stripe.com/v3/?ver=4.17.2' id='stripe-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script  src="https://salemtimes-register.com/wp-content/cache/minify/8/9549b.js"></script>

<script>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</script><div class="jeg_ad jnews_mobile_sticky_ads "><div class='ads-wrapper  '></div></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><style type="text/css" id="hustle-module-3-0-styles" class="hustle-module-styles hustle-module-styles-3">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</style><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"8":"https:\/\/salemtimes-register.com\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"8":""};var advads_tracking_methods = {"8":"onrequest"};var advads_tracking_parallel = {"8":false};var advads_tracking_linkbases = {"8":"https:\/\/salemtimes-register.com\/linkout\/"};var advads_gatracking_allads = {"8":{"73543":{"title":"Subscribe","target":"https:\/\/salemtimes-register.com\/subscribe"},"72934":{"title":"VDH HPV 728\u00d790","target":"https:\/\/www.facebook.com\/VaccinateVirginia\/"},"72933":{"title":"VDH HPV 300\u00d7600","target":"https:\/\/www.facebook.com\/VaccinateVirginia\/"},"72932":{"title":"VDH HPV 300\u00d7250","target":"https:\/\/www.facebook.com\/VaccinateVirginia\/"},"72614":{"title":"VPA Digital Flu 800\u00d7100","target":"https:\/\/vahealthy.org"},"72615":{"title":"VPA Digital Flu 970\u00d7250","target":"https:\/\/www.facebook.com\/378707692729618\/posts\/923839208216461\/"},"73229":{"title":"VPA Digital Flu 970\u00d7250","target":"https:\/\/vahealthy.org"},"72613":{"title":"VPA Digital Flu 320\u00d750","target":"https:\/\/vahealthy.org"},"72611":{"title":"VPA Digital Flu 300\u00d7250","target":"https:\/\/vahealthy.org"},"72610":{"title":"VPA Digital Flu 2782\u00d7408","target":"https:\/\/www.facebook.com\/378707692729618\/posts\/923839208216461\/"},"72612":{"title":"VPA Digital Flu 300\u00d7600","target":"https:\/\/vahealthy.org"},"72226":{"title":"VD Banner 4","target":"https:\/\/www.elections.virginia.gov\/"},"72225":{"title":"VD Banner 3","target":"https:\/\/www.elections.virginia.gov\/"},"72224":{"title":"VD Banner 2","target":"https:\/\/www.elections.virginia.gov\/"},"72223":{"title":"VD Banner 1","target":"https:\/\/www.elections.virginia.gov\/"},"72232":{"title":"VD Vertical 4","target":"https:\/\/www.elections.virginia.gov\/"},"72231":{"title":"VD Vertical 3","target":"https:\/\/www.elections.virginia.gov\/"},"72229":{"title":"VD Square 2","target":"https:\/\/www.elections.virginia.gov\/"},"72228":{"title":"VD Square","target":"https:\/\/www.elections.virginia.gov\/"},"72230":{"title":"VD Vertical 2","target":"https:\/\/www.elections.virginia.gov\/"},"72227":{"title":"VD Elections Vertical 1","target":"https:\/\/www.elections.virginia.gov\/"},"71703":{"title":"Subscribe #3","target":"https:\/\/salemtimes-register.com\/subscribe\/"},"71416":{"title":"Subscribe Doodle","target":false},"71123":{"title":"VPA Tower","target":"https:\/\/virginiaredistricting.org\/"},"71121":{"title":"VPA Square","target":"https:\/\/virginiaredistricting.org\/"},"69727":{"title":"Download Mobile App","target":"https:\/\/mountainmedianews.com\/download-mobile-app\/"},"64438":{"title":"Google Banner Ads","target":false},"64437":{"title":"Google Vertical Ads","target":false},"64436":{"title":"Google Square Ad","target":false},"64435":{"title":"Google Header Home Page","target":false},"64207":{"title":"Getaway","target":false},"63969":{"title":"vtymca.org\/","target":"https:\/\/vtymca.org\/"},"63896":{"title":"Ritchfield","target":"http:\/\/richfieldliving.com"},"63362":{"title":"Sinkland 2020","target":"http:\/\/www.sinklandfarms.com"},"61548":{"title":"Do Not Cache","target":false},"60967":{"title":"Subscribe #2","target":"https:\/\/salemtimes-register.com\/subscribe\/"},"60965":{"title":"Subscribe #1","target":"https:\/\/salemtimes-register.com\/subscribe\/"},"60934":{"title":"Visit Mountain Media News","target":"https:\/\/mountainmedianews.com\/"},"54714":{"title":"Google Auto Ads","target":false},"39432":{"title":"Join Community","target":false},"38201":{"title":"Newsletter Ad#3","target":false},"38200":{"title":"Newsletter Ad#2","target":false},"38199":{"title":"Newsletter Ad#1","target":false},"38084":{"title":"Adplugg Ads","target":false},"38079":{"title":"Google Banner Ad 970x90","target":false},"38078":{"title":"Google Rectangle Ad","target":false},"38077":{"title":"Google Skyscraper Ad","target":false},"38063":{"title":"Support Journalism","target":false}}};var advads_gatracking_anonym = true;</script><script type="text/javascript">
				if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":74082,"postSlug":"department-of-wildlife-resources-introduces-new-officers-to-s-w","cats":"str-local-stories"};
                			</script><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script  async src="https://salemtimes-register.com/wp-content/cache/minify/8/1615d.js"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 365/475 objects using disk
Page Caching using disk: enhanced 
Lazy Loading
Minified using disk
Database Caching using disk (Request-wide modification query)

Served from: salemtimes-register.com @ 2022-04-27 16:00:16 by W3 Total Cache
-->