<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://salemtimes-register.com/xmlrpc.php" />
    <title>Timothy Wayne Sutphin</title>
<meta name='robots' content='max-image-preview:large' />
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script><link rel="manifest" href="https://salemtimes-register.com/wp-json/pwa-for-wp/v2/pwa-manifest-json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://salemtimes-register.com/wp-content/uploads/sites/8/2021/03/STRLogo.jpg">
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Salem Times Register &raquo; Feed" href="https://salemtimes-register.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Salem Times Register &raquo; Comments Feed" href="https://salemtimes-register.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Salem Times Register &raquo; Timothy Wayne Sutphin Comments Feed" href="https://salemtimes-register.com/timothy-wayne-sutphin/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/salemtimes-register.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- salemtimes-register.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="salem-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://salemtimes-register.com/wp-content/plugins/mag-builder/css/front.css?ver=2.4.23' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-css'  href='https://salemtimes-register.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core-compiled.css?ver=48' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-skin-css'  href='https://salemtimes-register.com/wp-content/plugins/ajax-login-and-registration-modal-popup/skins/default/skin.css?ver=48' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://salemtimes-register.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://salemtimes-register.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://salemtimes-register.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='image-map-pro-dist-css-css'  href='https://salemtimes-register.com/wp-content/plugins/image-map-pro-wordpress/css/image-map-pro.min.css?ver=5.3.2' type='text/css' media='' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://salemtimes-register.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://salemtimes-register.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.0.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://salemtimes-register.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.0.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='hfe-style-css'  href='https://salemtimes-register.com/wp-content/plugins/header-footer-elementor/assets/css/header-footer-elementor.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://salemtimes-register.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://salemtimes-register.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://salemtimes-register.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://salemtimes-register.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-63490-css'  href='https://salemtimes-register.com/wp-content/uploads/sites/8/elementor/css/post-63490.css?ver=1615903145' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://salemtimes-register.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://salemtimes-register.com/wp-content/uploads/sites/8/elementor/css/global.css?ver=1615903146' type='text/css' media='all' />
<link rel='stylesheet' id='metorik-css-css'  href='https://salemtimes-register.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://salemtimes-register.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.16.13' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css'  href='https://salemtimes-register.com/wp-content/themes/jnews/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css'  href='https://salemtimes-register.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.40' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://salemtimes-register.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css'  href='https://salemtimes-register.com/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://salemtimes-register.com/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css'  href='https://salemtimes-register.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css'  href='https://salemtimes-register.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://salemtimes-register.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"8","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.28.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.10.0' id='advanced-ds-pro/front-js'></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/salemtimes-register.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.0' id='advanced-ads-pro/cache_busting-js'></script>
<link rel="https://api.w.org/" href="https://salemtimes-register.com/wp-json/" /><link rel="alternate" type="application/json" href="https://salemtimes-register.com/wp-json/wp/v2/posts/73191" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://salemtimes-register.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://salemtimes-register.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="Mountain Media News 5.8.2 - mountainmedianews.com" />
<link rel='shortlink' href='https://salemtimes-register.com/?p=73191' />
<link rel="alternate" type="application/json+oembed" href="https://salemtimes-register.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsalemtimes-register.com%2Ftimothy-wayne-sutphin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://salemtimes-register.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsalemtimes-register.com%2Ftimothy-wayne-sutphin%2F&#038;format=xml" />
<!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://salemtimes-register.com/timothy-wayne-sutphin/" />
<meta name="description" content="Timothy Wayne Sutphin, 56, of Salem, took residence in his new heavenly home on Wednesday, December 29, 2021. He was born on December 3, 1965, in Roanoke to Mary Brumfield Sutphin and the late Kenneth Wayne Sutphin. As a graduate of Salem High School, Tim’s love of Spartan football came from pla ... | Salem Times Register" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/salemtimes-register.com\/#schema-publishing-organization","url":"https:\/\/salemtimes-register.com","name":"Salem Times Register"},{"@type":"WebSite","@id":"https:\/\/salemtimes-register.com\/#schema-website","url":"https:\/\/salemtimes-register.com","name":"Mountain Media, LLC","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/salemtimes-register.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/salemtimes-register.com\/timothy-wayne-sutphin\/#schema-webpage","isPartOf":{"@id":"https:\/\/salemtimes-register.com\/#schema-website"},"publisher":{"@id":"https:\/\/salemtimes-register.com\/#schema-publishing-organization"},"url":"https:\/\/salemtimes-register.com\/timothy-wayne-sutphin\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/salemtimes-register.com\/timothy-wayne-sutphin\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/salemtimes-register.com\/author\/cassieo\/#schema-author","name":"Mountain Media, LLC","url":"https:\/\/salemtimes-register.com\/author\/cassieo\/"},"publisher":{"@id":"https:\/\/salemtimes-register.com\/#schema-publishing-organization"},"dateModified":"2022-01-05T15:32:53","datePublished":"2022-01-05T15:32:53","headline":"Timothy Wayne Sutphin","description":"Timothy Wayne Sutphin, 56, of Salem, took residence in his new heavenly home on Wednesday, December 29, 2021. He was born on December 3, 1965, in Roanoke to Mary Brumfield Sutphin and the late Kenneth Wayne Sutphin. As a graduate of Salem High School, Tim\u2019s love of Spartan football came from pla ... | Salem Times Register","name":"Timothy Wayne Sutphin","image":{"@type":"ImageObject","@id":"https:\/\/salemtimes-register.com\/timothy-wayne-sutphin\/#schema-article-image","url":"https:\/\/salemtimes-register.com\/wp-content\/uploads\/sites\/8\/2022\/01\/Sutphin-Timothy-W.-obit-photo.jpg","height":316,"width":233},"thumbnailUrl":"https:\/\/salemtimes-register.com\/wp-content\/uploads\/sites\/8\/2022\/01\/Sutphin-Timothy-W.-obit-photo.jpg"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://salemtimes-register.com/timothy-wayne-sutphin/" />
<meta property="og:title" content="Timothy Wayne Sutphin" />
<meta property="og:description" content="Timothy Wayne Sutphin, 56, of Salem, took residence in his new heavenly home on Wednesday, December 29, 2021. He was born on December 3, 1965, in Roanoke to Mary Brumfield Sutphin and the late Kenneth Wayne Sutphin. As a graduate of Salem High School, Tim’s love of Spartan football came from pla ... | Salem Times Register" />
<meta property="og:image" content="https://salemtimes-register.com/wp-content/uploads/sites/8/2022/01/Sutphin-Timothy-W.-obit-photo.jpg" />
<meta property="og:image:width" content="233" />
<meta property="og:image:height" content="316" />
<meta property="article:published_time" content="2022-01-05T15:32:53" />
<meta property="article:author" content="Mountain Media, LLC" />
<!-- /SEO -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.single-main .post-content-area
</style>
<!-- end Simple Custom CSS and JS -->
<style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
	background-image: url(https://mountainmedianews.com/wp-content/uploads/2020/09/MM-Red-Logo.jpg);
	background-repeat: no-repeat;
	background-position: 50%;
	background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
	content: " ";
}
</style>

<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>
		<a href="/subscribe"><img loading="lazy" src="https://www.salemtimes-register.com/wp-content/uploads/sites/8/2018/07/Join-community-STR.jpg" alt="" width="950" height="92" class="aligncenter size-full wp-image-34845" /></a><link rel="icon" href="https://salemtimes-register.com/wp-content/uploads/sites/8/2020/04/STRLogo-100x100.jpg" sizes="32x32" />
<link rel="icon" href="https://salemtimes-register.com/wp-content/uploads/sites/8/2020/04/STRLogo-300x300.jpg" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://salemtimes-register.com/wp-content/uploads/sites/8/2020/04/STRLogo-300x300.jpg" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">@media only screen and (min-width : 1200px) { .container, .jeg_vc_content > .vc_row, .jeg_vc_content > .vc_element > .vc_row, .jeg_vc_content > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper, .jeg_vc_content > .vc_element > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper { max-width : 1308px; } .elementor-section.elementor-section-boxed > .elementor-container { max-width : 1308px; }  } @media only screen and (min-width : 1441px) { .container, .jeg_vc_content > .vc_row, .jeg_vc_content > .vc_element > .vc_row, .jeg_vc_content > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper, .jeg_vc_content > .vc_element > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper { max-width : 1371px; } .elementor-section.elementor-section-boxed > .elementor-container { max-width : 1371px; }  } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_search_no_expand .jeg_search_input { line-height : 58px; } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_nav_icon { height : 58px; } .jeg_midbar { height : 176px; } .jeg_header .socials_widget > a > i.fa:before { color : #ffffff; } .jeg_header .socials_widget.nobg > a > span.jeg-icon svg { fill : #ffffff; } .jeg_header .socials_widget > a > span.jeg-icon svg { fill : #ffffff; } .jeg_header .jeg_button_1 .btn { background : #1e73be; } </style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="#D5E0EB">
        <meta name="apple-mobile-web-app-title" content="Salem Times Register">
        <meta name="application-name" content="Salem Times Register">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="black">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-title" content=" Salem Times Register">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://salemtimes-register.com/wp-content/uploads/sites/8/2021/03/STRLogo.jpg">
<link rel="apple-touch-icon" sizes="192x192" href="https://salemtimes-register.com/wp-content/uploads/sites/8/2021/03/STRLogo.jpg">
<link rel="apple-touch-icon" sizes="512x512" href="https://salemtimes-register.com/wp-content/uploads/sites/8/2021/03/STRLogo.jpg">
</head>
<body class="post-template-default single single-post postid-73191 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js ehf-template-jnews ehf-stylesheet-jnews-child jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal elementor-default elementor-kit-63490 aa-prefix-salem-">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_html">
    <a href="https://mountainmedianews.com" target="_blank"><img src="https://s-haven.com/wp-content/uploads/2021/09/MM-VM-with-Owl.png" width="125" height="50" alt=""/></a></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://salemtimes-register.com/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="https://salemtimes-register.com/wp-content/uploads/sites/8/2017/03/cropped-STR-masthead-1.jpg" srcset="https://salemtimes-register.com/wp-content/uploads/sites/8/2017/03/cropped-STR-masthead-1.jpg 1x, https://salemtimes-register.com/wp-content/uploads/sites/8/2017/03/STR-masthead.jpg 2x" alt="Salem Times Register"data-light-src="https://salemtimes-register.com/wp-content/uploads/sites/8/2017/03/cropped-STR-masthead-1.jpg" data-light-srcset="https://salemtimes-register.com/wp-content/uploads/sites/8/2017/03/cropped-STR-masthead-1.jpg 1x, https://salemtimes-register.com/wp-content/uploads/sites/8/2017/03/STR-masthead.jpg 2x" data-dark-src="https://salemtimes-register.com/wp-content/uploads/sites/8/2017/03/STR-masthead.jpg" data-dark-srcset="https://salemtimes-register.com/wp-content/uploads/sites/8/2017/03/STR-masthead.jpg 1x, https://salemtimes-register.com/wp-content/uploads/sites/8/2017/01/STR-masthead-e1483715163735.jpg 2x">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-37576" class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-37576 bgnav" data-item-row="default" ><a>News Categories</a>
<ul class="sub-menu">
	<li id="menu-item-29342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29342 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/str-local-stories/">Local Stories</a></li>
	<li id="menu-item-29345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29345 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/str-school/">School</a></li>
	<li id="menu-item-29336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29336 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/church/">Church</a></li>
	<li id="menu-item-29340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29340 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/str-featured-sports/">Sports</a></li>
	<li id="menu-item-61754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61754 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com">State News</a></li>
	<li id="menu-item-61755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61755 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com">National News</a></li>
	<li id="menu-item-63771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63771 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/courthouse/">Courthouse</a>
	<ul class="sub-menu">
		<li id="menu-item-63772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63772 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/courthouse/deeds/">Deeds</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-46920" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46920 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/str-obituaries/">Obituaries</a></li>
<li id="menu-item-29344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29344 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/str-opinion/">Opinion</a></li>
<li id="menu-item-54867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54867 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/courthouse/legals/">Legals</a></li>
<li id="menu-item-62299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62299 bgnav" data-item-row="default" ><a href="#">Spiritual</a>
<ul class="sub-menu">
	<li id="menu-item-62300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62300 bgnav" data-item-row="default" ><a href="http://Parabola.org">Parabola</a></li>
	<li id="menu-item-62301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62301 bgnav" data-item-row="default" ><a href="https://www.tm.org/transcendental-meditation-southern-virginia">Transcendental Meditation</a></li>
	<li id="menu-item-62302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62302 bgnav" data-item-row="default" ><a href="http://www.thediocese.net/">The Episcopal Diocese of Virginia</a></li>
	<li id="menu-item-71112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71112 bgnav" data-item-row="default" ><a href="https://sbc.net/">Southern Baptist</a></li>
</ul>
</li>
<li id="menu-item-29338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29338 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/salem-eedition/">eEdition</a></li>
<li id="menu-item-71549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71549 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-72536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72536 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/contact-us/">Contact Us</a></li>
<li id="menu-item-72305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72305 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/my-account/">My Account</a></li>
<li id="menu-item-72306" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-72306 bgnav" data-item-row="default" ><a href="#login">Login</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://salemtimes-register.com/subscribe/"
		   class="btn default "
		   target="_self">
			<i class=""></i>
			Subscribe For $2.50/month		</a>
		</div><div class="jeg_separator separator1"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://salemtimes-register.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-37576" class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-37576 bgnav" data-item-row="default" ><a>News Categories</a>
<ul class="sub-menu">
	<li id="menu-item-29342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29342 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/str-local-stories/">Local Stories</a></li>
	<li id="menu-item-29345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29345 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/str-school/">School</a></li>
	<li id="menu-item-29336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29336 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/church/">Church</a></li>
	<li id="menu-item-29340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29340 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/str-featured-sports/">Sports</a></li>
	<li id="menu-item-61754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61754 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com">State News</a></li>
	<li id="menu-item-61755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61755 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com">National News</a></li>
	<li id="menu-item-63771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63771 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/courthouse/">Courthouse</a>
	<ul class="sub-menu">
		<li id="menu-item-63772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63772 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/courthouse/deeds/">Deeds</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-46920" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46920 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/str-obituaries/">Obituaries</a></li>
<li id="menu-item-29344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29344 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/str-opinion/">Opinion</a></li>
<li id="menu-item-54867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54867 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/courthouse/legals/">Legals</a></li>
<li id="menu-item-62299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62299 bgnav" data-item-row="default" ><a href="#">Spiritual</a>
<ul class="sub-menu">
	<li id="menu-item-62300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62300 bgnav" data-item-row="default" ><a href="http://Parabola.org">Parabola</a></li>
	<li id="menu-item-62301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62301 bgnav" data-item-row="default" ><a href="https://www.tm.org/transcendental-meditation-southern-virginia">Transcendental Meditation</a></li>
	<li id="menu-item-62302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62302 bgnav" data-item-row="default" ><a href="http://www.thediocese.net/">The Episcopal Diocese of Virginia</a></li>
	<li id="menu-item-71112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71112 bgnav" data-item-row="default" ><a href="https://sbc.net/">Southern Baptist</a></li>
</ul>
</li>
<li id="menu-item-29338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29338 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/category/salem-eedition/">eEdition</a></li>
<li id="menu-item-71549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71549 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-72536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72536 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/contact-us/">Contact Us</a></li>
<li id="menu-item-72305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72305 bgnav" data-item-row="default" ><a href="https://salemtimes-register.com/my-account/">My Account</a></li>
<li id="menu-item-72306" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-72306 bgnav" data-item-row="default" ><a href="#login">Login</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://salemtimes-register.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://salemtimes-register.com/">
		        <img class='jeg_logo_img' src="https://salemtimes-register.com/wp-content/uploads/sites/8/2017/01/STR-masthead-e1483715163735.jpg" srcset="https://salemtimes-register.com/wp-content/uploads/sites/8/2017/01/STR-masthead-e1483715163735.jpg 1x, https://salemtimes-register.com/wp-content/uploads/sites/8/2017/01/STR-masthead-e1483715163735.jpg 2x" alt="Salem Times Register"data-light-src="https://salemtimes-register.com/wp-content/uploads/sites/8/2017/01/STR-masthead-e1483715163735.jpg" data-light-srcset="https://salemtimes-register.com/wp-content/uploads/sites/8/2017/01/STR-masthead-e1483715163735.jpg 1x, https://salemtimes-register.com/wp-content/uploads/sites/8/2017/01/STR-masthead-e1483715163735.jpg 2x" data-dark-src="https://salemtimes-register.com/wp-content/uploads/sites/8/2017/01/STR-masthead-e1483715163735.jpg" data-dark-srcset="https://salemtimes-register.com/wp-content/uploads/sites/8/2017/01/STR-masthead-e1483715163735.jpg 1x, https://salemtimes-register.com/wp-content/uploads/sites/8/2017/01/STR-masthead-e1483715163735.jpg 2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://salemtimes-register.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div>            <div class="jeg_navbar_mobile_menu">
                <div class="container">
                    <div class="menu-state-national-container"><ul id="menu-state-national" class="jeg_mobile_menu_style_1"><li id="menu-item-70170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70170"><a href="https://mountainmedianews.com/mm/national/">National News</a></li>
<li id="menu-item-70171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70171"><a href="https://mountainmedianews.com/mm/virginia-media-inc/">VA State News</a></li>
<li id="menu-item-70172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70172"><a href="https://mountainmedianews.com/mm/west-virginia/">WV State News</a></li>
<li id="menu-item-70173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70173"><a href="https://salemtimes-register.com/contact-us/">Contact Us</a></li>
<li id="menu-item-70174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70174"><a href="https://salemtimes-register.com/submit-content/">Submit Content</a></li>
<li id="menu-item-70175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70175"><a href="https://salemtimes-register.com/subscribe/">Subscribe</a></li>
</ul></div>                </div>
            </div>
        </div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main jeg_wide_content">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">
	<div class="container">

		<div class="jeg_ad jeg_article_top jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		
			
			<div class="entry-header">
				
				<h1 class="jeg_post_title">Timothy Wayne Sutphin</h1>

				
				<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
    <div class="meta_left">
        
                    <div class="jeg_meta_date">
                <a href="https://salemtimes-register.com/timothy-wayne-sutphin/">January 5, 2022</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://salemtimes-register.com/category/str-obituaries/" rel="category tag">Obituaries</a>                </span>
            </div>
        
        <div class="jeg_meta_reading_time">
			            <span>
			            	Reading Time: 3 mins read
			            </span>
			        </div>    </div>

	<div class="meta_right">
					</div>
</div>
</div>
			</div>

			<div class="row">
				<div class="jeg_main_content col-md-9">

					<div class="jeg_inner_content">
						
						<div class="jeg_share_top_container"></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content with-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-normal">
								<div class="jeg_share_float_container"><div class="jeg_sharelist">
                <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsalemtimes-register.com%2Ftimothy-wayne-sutphin%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Timothy+Wayne+Sutphin&url=https%3A%2F%2Fsalemtimes-register.com%2Ftimothy-wayne-sutphin%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fsalemtimes-register.com%2Ftimothy-wayne-sutphin%2F&media=https://salemtimes-register.com/wp-content/uploads/sites/8/2022/01/Sutphin-Timothy-W.-obit-photo.jpg&description=Timothy+Wayne+Sutphin" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                <div class="share-secondary">
                    <a href="https://plus.google.com/share?url=https%3A%2F%2Fsalemtimes-register.com%2Ftimothy-wayne-sutphin%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fsalemtimes-register.com%2Ftimothy-wayne-sutphin%2F&title=Timothy+Wayne+Sutphin" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
            </div></div>							</div>

							<div class="content-inner ">
								<p><span style="font-weight: 400"><img loading="lazy" class="alignleft size-medium wp-image-73193" src="https://salemtimes-register.com/wp-content/uploads/sites/8/2022/01/Sutphin-Timothy-W.-obit-photo-221x300.jpg" alt="" width="221" height="300" srcset="https://salemtimes-register.com/wp-content/uploads/sites/8/2022/01/Sutphin-Timothy-W.-obit-photo-221x300.jpg 221w, https://salemtimes-register.com/wp-content/uploads/sites/8/2022/01/Sutphin-Timothy-W.-obit-photo.jpg 233w" sizes="(max-width: 221px) 100vw, 221px" />Timothy Wayne Sutphin, 56, of Salem, took residence in his new heavenly home on Wednesday, December 29, 2021. He was born on December 3, 1965, in Roanoke to Mary Brumfield Sutphin and the late Kenneth Wayne Sutphin.</span></p>
<p><span style="font-weight: 400">As a graduate of Salem High School, Tim’s love of Spartan football came from playing during his high school days. In 1983, he was the recipient of the Spartan Bell Award. For numerous years, he honored his beloved Spartans by broadcasting every football game via WSUT, so those unable to attend physically would at least be there virtually. </span></p>
<p><span style="font-weight: 400">Tim worked for G.E. for 12 years while attending college and eventually earned</span></p>
<p><span style="font-weight: 400"> his bachelor’s degree in business from Averett University. Following college, he transitioned from G.E. to serve the community he sincerely loved and began his career in law enforcement, serving 4 years with the Roanoke County Police Department and another 6 1/2 years with the Salem Police Department. There he earned the rank of Senior Officer (SPO) before leaving for a new adventure. While employed with Salem, Tim held numerous roles, including firearms instructor, field training officer, RADAR instructor and was also a member of the Crash Investigation Team.</span></p>
<p><span style="font-weight: 400">Tim was currently employed by RADAR, a paratransit and senior transport company, where he enjoyed his duties as director of safety and maintenance. He was also employed part-time for Tractor Supply Company, earning a paycheck to pay for his tractor he enjoyed using on the family property in Buchanan. </span></p>
<p><span style="font-weight: 400">Tim’s love for the Salem community and surrounding area was evident in almost every aspect of his life. His love and support of local businesses will be remembered and treasured by the numerous small business owners in the Valley. In honor to his Lord and maintaining his service to the community, Tim served as a deacon, was a member of the security team, and held other positions as needed for his beloved church family at Bethel Baptist Church. He was a very selfless person who always had a willingness to serve others as Christ taught. </span></p>
<p><span style="font-weight: 400">Tim simply loved people and life in general! He was known as one that truly never met a stranger. </span></p>
<p><span style="font-weight: 400">When not at work or serving in some capacity, you may have found him tinkering with one of his vehicles, as he was a jack of all trades, or possibly away on a boys’ weekend getaway with family enjoying camping, fishing and fellowship. </span></p>
<p><span style="font-weight: 400">Above it all, Tim will be remembered as a loving son, brother, husband, father, uncle, and friend to all that knew him! </span></p>
<p><span style="font-weight: 400">In addition to his father, he was preceded in death by his grandparents, Walker and Louise Sutphin and Tom and Helen Brumfield; his in-laws, Bud and Joyce Crouch; and several aunts and uncles. </span></p>
<p><span style="font-weight: 400">Family remaining to cherish Tim’s memory includes his loving wife and best friend of 28 wonderful years, Kelly Crouch Sutphin; sons, Carson Wayne Sutphin, and fiancée, Emma Stremmel, and Chandler Thomas Sutphin and special girlfriend, Abigail Bryant; mother, Mary Sutphin; brother, Todd Sutphin, and wife, Angela; sister-in-law, Sandra Newman, and husband, Jerry; brothers-in-law, Bobby Crouch and wife, Margaret, and Ronnie Crouch and wife, Jennifer. Numerous nieces and nephews also survive. </span></p>
<p><span style="font-weight: 400">The family would like to thank the Salem community for their love and support to not only Tim over the years, but also to his family during this most difficult time. </span></p>
<p><span style="font-weight: 400">The family will receive friends on Monday, January 10, from 2 to 4 p.m. and 6 to 8 p.m. at Bethel Baptist Church in Salem.</span></p>
<p><span style="font-weight: 400">A celebration of Tim’s life will be held on Tuesday, January 11, at 2 p.m. at the Salem Civic Center Community Room. Interment will follow in Sherwood Memorial Park. </span></p>
<p><span style="font-weight: 400">In lieu of flowers, please consider donating in Tim’s memory to the Bethel Baptist Church Building Fund, 1601 S. Colorado Street, Salem, VA 24153. </span></p>
<p><span style="font-weight: 400">Online condolences may be expressed to the Sutphin family by visiting </span><a href="http://www.johnmoakey.com"><span style="font-weight: 400">www.johnmoakey.com</span></a><span style="font-weight: 400">.</span></p>
								
								
															</div>


						</div>
						<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fsalemtimes-register.com%2Ftimothy-wayne-sutphin%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Timothy+Wayne+Sutphin&url=https%3A%2F%2Fsalemtimes-register.com%2Ftimothy-wayne-sutphin%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fsalemtimes-register.com%2Ftimothy-wayne-sutphin%2F&media=https://salemtimes-register.com/wp-content/uploads/sites/8/2022/01/Sutphin-Timothy-W.-obit-photo.jpg&description=Timothy+Wayne+Sutphin" rel='nofollow' class="jeg_btn-pinterest expanded"><i class="fa fa-pinterest"></i><span>Pin</span></a>
                    <div class="share-secondary">
                    <a href="https://plus.google.com/share?url=https%3A%2F%2Fsalemtimes-register.com%2Ftimothy-wayne-sutphin%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fsalemtimes-register.com%2Ftimothy-wayne-sutphin%2F&title=Timothy+Wayne+Sutphin" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
												<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://salemtimes-register.com/salem-eregister-january-6-2022/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Salem eRegister | January 6, 2022</h3>
        </a>
    
            <a href="https://salemtimes-register.com/give-light-events-old-and-new/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">Give Light ~ Events old and new ~</h3>
        </a>
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/timothy-wayne-sutphin/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://salemtimes-register.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="a00a990359"  name="a00a990359"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a7f1b78c8e328934162ca94e243212c2" );document.getElementById("a00a990359").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='73191' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>					</div>

				</div>
				
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-3">
    <div class="widget salem-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="salem-412990204"><a data-bid="8" href="https://salemtimes-register.com/linkout/72933" target="_blank"><img src="https://salemtimes-register.com/wp-content/uploads/sites/8/2021/12/Ad-Digital-WH01-300x600-1.png" alt=""  width="300" height="600"  style="display: inline-block;" /></a></div></div><div class="widget salem-widget"><a href="https://mountainmedianews.com/index.php/newsletter-signup/" target="new"><img loading="lazy" src="https://mountainmedianews.com/wp-content/uploads/2018/04/newsletter3.jpg" alt="newsletter" width="300" height="374" longdesc="Subscribe To Our Newsletter"></a></div><div class="widget salem-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="salem-1223049439"><a data-bid="8" href="https://salemtimes-register.com/linkout/60934"><img src="https://salemtimes-register.com/wp-content/uploads/sites/8/2020/03/Mountain-Media-Redesign.png" alt=""  width="350" height="350"  style="display: inline-block;" /></a></div></div><div class="widget salem-widget"><a data-bid="8" href="https://salemtimes-register.com/linkout/60967"><img src="https://salemtimes-register.com/wp-content/uploads/sites/8/2020/03/WebsiteAd_2.png" alt=""  width="350" height="350"   /></a></div><div class="widget salem-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4648783079594586" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-4648783079594586" 
data-ad-slot="1216317948"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><div class="widget  jeg_pb_boxed widget_mailster_signup" id="mailster_signup-2"><div class="jeg_block_heading jeg_block_heading_6 jnews_61d63eaca6872"><h3 class="jeg_block_title"><span>Join Our Newsletter</span></h3></div><div class="mailster-widget mailster-widget-signup"><style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px !important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:"";position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('https://salemtimes-register.com/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('https://salemtimes-register.com/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:".";visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><form action="https://salemtimes-register.com/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-in-widget mailster-form-1" novalidate><input name="_action" type="hidden" value="subscribe">
<input name="_referer" type="hidden" value="https://salemtimes-register.com/timothy-wayne-sutphin/">
<input name="_nonce" type="hidden" value="2867b7b68a">
<input name="formid" type="hidden" value="1">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-firstname-wrapper"><label for="mailster-firstname-1">First Name</label><input id="mailster-firstname-1" name="firstname" type="text" value="" class="input mailster-firstname" aria-required="false" aria-label="First Name"></div>
<div class="mailster-wrapper mailster-lastname-wrapper"><label for="mailster-lastname-1">Last Name</label><input id="mailster-lastname-1" name="lastname" type="text" value="" class="input mailster-lastname" aria-required="false" aria-label="Last Name"></div>
<div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-1">Email <span class="mailster-required">*</span></label><input id="mailster-email-1" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<div style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input name="n_12d3dafb97_email" type="email" tabindex="-1" autocomplete="noton" autofill="off"></div>
<div class="mailster-wrapper mailster-lists-wrapper"><label>Lists</label><ul class="mailster-list"><li><label title=""><input type="hidden" name="lists[0]" value=""><input class="mailster-list mailster-list-eedition" type="checkbox" name="lists[0]" value="3"  aria-label="eEdition Notification"> eEdition Notification</label></li><li><label title=""><input type="hidden" name="lists[1]" value=""><input class="mailster-list mailster-list-newsletter" type="checkbox" name="lists[1]" value="4"  aria-label="Newsletter"> Newsletter</label></li></ul></div>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
</div></div><div class="widget salem-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="salem-2019151764"><a data-bid="8" href="https://salemtimes-register.com/linkout/72932" target="_blank"><img src="https://salemtimes-register.com/wp-content/uploads/sites/8/2021/12/Ad-Digital-WH01-300x250-1.png" alt=""  width="300" height="250"  style="display: inline-block;" /></a></div></div></div>			</div>

		
		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>

</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-73191 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js ehf-template-jnews ehf-stylesheet-jnews-child jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal elementor-default elementor-kit-63490 aa-prefix-salem-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                    </div>
                </div>


                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <div class="jeg_aside_item jeg_mobile_profile">
    <div class="jeg_mobile_profile_wrapper">
        <ul class="jeg_accountlink">
                    <li><a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Login</a></li>
                    <li><a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a></li>
                    <li class="cart"><a href="https://salemtimes-register.com/cart/"><i class="fa fa-shopping-cart"></i> Cart</a></li>
                </ul>	</div>
</div><!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://salemtimes-register.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-37576"><a>News Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29342"><a href="https://salemtimes-register.com/category/str-local-stories/">Local Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29345"><a href="https://salemtimes-register.com/category/str-school/">School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29336"><a href="https://salemtimes-register.com/category/church/">Church</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29340"><a href="https://salemtimes-register.com/category/str-featured-sports/">Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61754"><a href="https://mountainmedianews.com">State News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61755"><a href="https://mountainmedianews.com">National News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63771"><a href="https://salemtimes-register.com/category/courthouse/">Courthouse</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63772"><a href="https://salemtimes-register.com/category/courthouse/deeds/">Deeds</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46920"><a href="https://salemtimes-register.com/category/str-obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29344"><a href="https://salemtimes-register.com/category/str-opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54867"><a href="https://salemtimes-register.com/category/courthouse/legals/">Legals</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62299"><a href="#">Spiritual</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62300"><a href="http://Parabola.org">Parabola</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62301"><a href="https://www.tm.org/transcendental-meditation-southern-virginia">Transcendental Meditation</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62302"><a href="http://www.thediocese.net/">The Episcopal Diocese of Virginia</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71112"><a href="https://sbc.net/">Southern Baptist</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29338"><a href="https://salemtimes-register.com/category/salem-eedition/">eEdition</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71549"><a href="https://mountainmedianews.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72536"><a href="https://salemtimes-register.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72305"><a href="https://salemtimes-register.com/my-account/">My Account</a></li>
<li class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-72306"><a href="#login">Login</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="http://facebook.com" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2021 Mountain Media, LLC</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="login" method="post" accept-charset="utf-8">
            <h3>Welcome Back!</h3>            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="input_field remember_me">
                <input type="checkbox" id="remember_me" name="remember_me" value="true">
                <label for="remember_me">Remember Me</label>
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
			<p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="347f6f7f03">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                                <a href="#jeg_registerform" class="jeg_popuplink"><i class="fa fa-user"></i> Sign Up</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="register" method="post" accept-charset="utf-8">
            <h3>Create New Account!</h3>            <p>Fill the forms below to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="347f6f7f03">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>

<!-- Forgot Password Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform jeg_popup_account">
        <form action="#" data-type="forgot" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
			<div class="g-recaptcha" data-sitekey=""></div>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="347f6f7f03">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>
<style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none !important; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none !important; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none !important; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none !important; }
</style>
<!--
-->
<div class="lrm-main lrm-font-svg lrm-user-modal lrm-btn-style--default" style="visibility: hidden;"> <!-- this is the entire modal form, including the background -->
<!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <div class="lrm-user-modal-container-inner"> <!-- this is the container wrapper -->

            <div class="lrm-signin-section "> <!-- log in form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="login">
        <div class="lrm-fieldset-wrap">

            <div class="lrm-integrations lrm-integrations--login">
                            </div>

            <p class="lrm-form-message lrm-form-message--init"></p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                <span class="lrm-error-message"></span>
            </div>

            <div class="fieldset">
                                <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
                <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
                <span class="lrm-error-message"></span>
                                    <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
                            </div>

            <div class="fieldset">
                                    <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me                        <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
                        <div class="lrm-nice-checkbox__indicator"></div>
                    </label>
                            </div>

            <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
                                            </div>

            <div class="lrm-integrations-otp"></div>

        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Log in			</button>
		</div>

        <div class="lrm-fieldset-wrap">
            <div class="lrm-integrations lrm-integrations--login">
                            </div>
        </div>

		<input type="hidden" name="redirect_to" value="">
		<input type="hidden" name="lrm_action" value="login">
		<input type="hidden" name="wp-submit" value="1">
		<!-- Fix for Eduma WP theme-->
		<input type="hidden" name="lp-ajax" value="login">

		<input type="hidden" id="security-login" name="security-login" value="c72479f14f" /><input type="hidden" name="_wp_http_referer" value="/timothy-wayne-sutphin/" />
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>
	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>
	<!-- <a href="#0" class="lrm-close-form">Close</a> -->
</div> <!-- lrm-login -->
	<div class="lrm-signup-section "> <!-- sign up form -->
		
			<form class="lrm-form js-lrm-form" action="#0" data-action="registration" data-lpignore="true">

                <div class="lrm-fieldset-wrap lrm-form-message-wrap">
                    <p class="lrm-form-message lrm-form-message--init"></p>
                </div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                                                                        <div class="fieldset fieldset--username">
                                                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-username" title="Username*"></label>
                                <input name="username" class="full-width has-padding has-border" id="signup-username" type="text" placeholder="Username*" required aria-label="Username*" autocomplete="off" data-lpignore="true">
                                <span class="lrm-error-message"></span>
                            </div>
                        
			                                        <div class="fieldset fieldset--login">
                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-login" title="Login"></label>
                                <input name="login" class="full-width has-padding has-border" id="signup-login" type="text" autocomplete="off" data-lpignore="true">
                            </div>
	                    
                                                    <div class="clearfix lrm-row">
                                                                                                <div class="lrm-col-half-width lrm-col-first fieldset--first-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-first-name" title="First name*"></label>
                                    <input name="first-name" class="full-width has-padding has-border" id="signup-first-name" type="text" placeholder="First name*" required aria-label="First name*" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                                <div class="lrm-col-half-width lrm-col-last fieldset--last-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-last-name" title="Last name"></label>
                                    <input name="last-name" class="full-width has-padding has-border" id="signup-last-name" type="text" placeholder="Last name" aria-label="Last name" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                            </div>
                        
                        <div class="fieldset fieldset--email">
                                                        <label class="image-replace lrm-email lrm-ficon-mail" for="signup-email" title="Email*"></label>
                            <input name="email" class="full-width has-padding has-border" id="signup-email" type="email" placeholder="Email*" required autocomplete="off" aria-label="Email*">
                            <span class="lrm-error-message"></span>
                        </div>

	                    	                    	                    
	                    
	                    
                        <div class="lrm-integrations lrm-integrations--register">
		                    		                                            </div>

	                    
                    
                    <div class="lrm-integrations lrm-integrations--register lrm-info lrm-info--register">
                                            </div>

				</div>

				<div class="fieldset fieldset--submit fieldset--default">
					<button class="full-width has-padding" type="submit">
						Create account					</button>
				</div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                </div>

				<input type="hidden" name="redirect_to" value="">
				<input type="hidden" name="lrm_action" value="signup">
				<input type="hidden" name="wp-submit" value="1">

				<!-- Fix for Eduma WP theme-->
				<input type="hidden" name="is_popup_register" value="1">
				<input type="hidden" id="security-signup" name="security-signup" value="2fa96d5e6f" /><input type="hidden" name="_wp_http_referer" value="/timothy-wayne-sutphin/" />				<!-- For Invisible Recaptcha plugin -->
				<span class="wpcf7-submit" style="display: none;"></span>

			</form>

		
		<!-- <a href="#0" class="lrm-close-form">Close</a> -->
	</div> <!-- lrm-signup -->

<div class="lrm-reset-password-section "> <!-- reset password form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="lost-password">

        <div class="lrm-fieldset-wrap">
            <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
                <span class="lrm-error-message"></span>
            </div>

            <div class="lrm-integrations lrm-integrations--reset-pass">
                            </div>

            <input type="hidden" name="lrm_action" value="lostpassword">
            <input type="hidden" name="wp-submit" value="1">
            <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="798e132e67" /><input type="hidden" name="_wp_http_referer" value="/timothy-wayne-sutphin/" />
        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Reset password			</button>
		</div>
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>

	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
</div> <!-- lrm-reset-password -->
        </div> <!-- lrm-user-modal-container -->
        <a href="#0" class="lrm-close-form" title="close">
            <span class="lrm-ficon-close"></span>
        </a>

    </div> <!-- lrm-user-modal-container -->

</div> <!-- lrm-user-modal --><script type="text/javascript">var jfla = ["view_counter"]</script>				<script>
	              (function (i, s, o, g, r, a, m) {
	                i['GoogleAnalyticsObject'] = r
	                i[r] = i[r] || function () {
	                  (i[r].q = i[r].q || []).push(arguments)
	                }, i[r].l = 1 * new Date()
	                a = s.createElement(o),
	                  m = s.getElementsByTagName(o)[0]
	                a.async = 1
	                a.src = g
	                m.parentNode.insertBefore(a, m)
	              })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga')

	              ga('create', 'UA-90852204-1', 'auto')
	              ga('send', 'pageview')
				</script>
				<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fsalemtimes-register.com%2Ftimothy-wayne-sutphin%2F" data-image-url="" data-title="Timothy+Wayne+Sutphin" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fsalemtimes-register.com%2Ftimothy-wayne-sutphin%2F" data-image-url="" data-title="Timothy+Wayne+Sutphin" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div id="pwaforwp-add-to-home-click" style="background-color:#D5E0EB" class="pwaforwp-footer-prompt pwaforwp-bounceInUp pwaforwp-animated"> <span id="pwaforwp-prompt-close" class="pwaforwp-prompt-close"></span><h3 style="color:#000">Add Salem Times Register to your Homescreen!</h3><div style="background-color:#006dda; color:#fff" class="pwaforwp-btn pwaforwp-btn-add-to-home">Add</div></div><div class="jeg_read_progress_wrapper"></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/mailster/assets/js/form.min.js?ver=2.4.19' id='mailster-form-js'></script>
<script type='text/javascript' id='lrm-modal-js-extra'>
/* <![CDATA[ */
var LRM = {"home_url_arr":{"scheme":"https","host":"salemtimes-register.com"},"home_url":"https:\/\/salemtimes-register.com","password_zxcvbn_js_src":"https:\/\/salemtimes-register.com\/wp-includes\/js\/zxcvbn.min.js","allow_weak_password":"","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/salemtimes-register.com\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"a[href*='wp-login']","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!","passwords_is_weak":"Error: Your password is very weak!"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core.js?ver=48' id='lrm-modal-js'></script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/image-map-pro-wordpress/js/image-map-pro.min.js?ver=5.3.2' id='image-map-pro-dist-js-js'></script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.0.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/salemtimes-register.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.0.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.0.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.0.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5aad1e78f752066453d386dff73569e4","fragment_name":"wc_fragments_5aad1e78f752066453d386dff73569e4","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.0.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='metorik-js-js-extra'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/salemtimes-register.com\/wp-admin\/admin-ajax.php","cart_tracking":"","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom","send_cart_events":"added_to_cart removed_from_cart updated_cart_totals updated_shipping_method applied_coupon removed_coupon updated_checkout"};
/* ]]> */
</script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.5.1' id='metorik-js-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"","apple_pay":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.16.13' id='leaky_paywall_script-js'></script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/salemtimes-register.com\/timothy-wayne-sutphin","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"73191","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/timothy-wayne-sutphin\/","site_domain":"salemtimes-register.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/salemtimes-register.com\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.20.3' id='advadsTrackingHandle-js'></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.20.3' id='advadsTrackingGAFront-js'></script>
<script type='text/javascript' src='https://salemtimes-register.com/pwa-register-sw-8.js?ver=1.7.40' id='pwa-main-script-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=4.16.13' id='stripe-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://salemtimes-register.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script>window.advads_has_ads = [["39432","ad",null],["72933","ad",null],["38201","ad",null],["60934","ad",null],["60967","ad",null],["38077","ad",null],["72932","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script><script type="text/javascript">
				if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":73191,"postSlug":"timothy-wayne-sutphin","cats":"str-obituaries"};
                			</script></body>
</html>
